Page 19 of 30 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast
Results 181 to 190 of 295
  1. #181
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Joshwk22 View Post
    Same for me, tested on 2 PCS, and it regularly gives the error in Windows 10 that it stopped working. Also colors seem to reset after each reboot.
    i have exactly the same Problem

  2. #182
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    Angry Is there a conflict with iCUE?

    Here is my issue.

    Quote Originally Posted by MasterC@ASUS View Post

    If you need to report any issues after installing 1.07.35, please remember to mention the following to make debugging faster:

    1. The BIOS/firmware version for your hardware.
    2203
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    ROG Crosshair VII Hero WiFi
    iCUE (version 3.14.104) for Vengeance RGB RAM & Corsair - LL140 RGB LED fans.
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No - done all 3
    4. If you have tried reinstalling Aura or Windows already.
    No to either
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No
    6. Windows Edition, Version, and OS build.
    Windows 10 Pro 1709
    7. If the same issue was present in the previous version(s).
    First version I've tried, new mobo
    8. State clearly the issue(s) you are experiencing.
    "ASUS AURA has stopped working. Checking for a solution to the problem."
    Please Include a screenshot of the Aura UI, and any other pictures if applicable.

  3. #183
    ROG Member Array Rufinoman PC Specs
    Rufinoman PC Specs
    Laptop (Model)Lenovo
    MotherboardAsus ROG Crosshair Hero VII WiFi
    ProcessorAMD Ryzen 2600X
    Memory (part number)32Gb CMK16GX4M2A2400C16
    Graphics Card #1Asus ROG Strix RX580 OC 8Gb
    MonitorSamsung C27F591
    Storage #1WDS500G2B0B
    Storage #2Samsung SSD 850 Evo 250Gb
    CPU CoolerCorsair H100i RGB Platinum
    CaseCoolermaster Storm Trooper
    Power SupplyCorsair RM850x, Full Modular
    Keyboard Corsair Strafe RGB Silent
    Mouse AFX LM0218
    Headset Corsair HS40
    Mouse Pad Razer
    Headset/Speakers Corsair HS40
    OS Windows 10 Pro x64

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    21

    AURA Sync is now at version 1.07.57 and the problems described in this thread don't appear to have been resolved in this latest release, at least not for me.
    I really think it's appalling that ASUS has NOT communicated to us, that they are addressing the software problem.
    As it stands, AURA Sync is practically useless.

  4. #184
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    I have a motherboard PRIMEX 299-DELUXE II
    memory Kingston HyperX KHX2933C15D4/8GX the problem governance backlight a similar as here
    https://youtu.be/-sEnCqagZ2s
    Program version 1.07.57

  5. #185
    ROG Member Array Raphael Mustang PC Specs
    Raphael Mustang PC Specs
    MotherboardAsus Rampage VI Extreme
    Processori7 7820x
    Memory (part number)F4-3200C16Q-32GTZR
    Graphics Card #1GTX 1080 Strix
    Graphics Card #2GTX 1080 Strix
    Sound CardPhoebus Xonar
    MonitorAsus PB277Q Asus VG245
    Storage #1Samsung Evo 960 250GB NVME
    Storage #2Samsung Evo 850 250GB
    CPU CoolerEKWB
    CaseCoolerMaster C700P
    Power SupplyEVGA 1000 P2
    Keyboard Corsair K95 Platinum
    Mouse Corsair Scimitar Pro
    Headset Sennheiser HD8 DJ
    Mouse Pad Corsair MM300
    Headset/Speakers Pioneer Todoroki VSX-520
    OS Windows 10
    Network RouterAsus DSL N66U
    Accessory #1 Wacom Cintiq Pro
    Accessory #2 Logitech Brio
    Accessory #3 Rode NT-USB

    Join Date
    Feb 2017
    Reputation
    10
    Posts
    16

    I don't know if I can report this problem like this or not but I had this problem since forever and I made topics for it, but never got any help any support or any replay from anyone in asus, almost like they know it exist, but they don't care at all!
    https://rog.asus.com/forum/showthrea...473#post767473

    honestly I don't know why I paid for RGB made by Asus, their support is terrible, worst support ever.

  6. #186
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Raphael Mustang View Post
    I don't know if I can report this problem like this or not but I had this problem since forever and I made topics for it, but never got any help any support or any replay from anyone in asus, almost like they know it exist, but they don't care at all!
    https://rog.asus.com/forum/showthrea...473#post767473

    honestly I don't know why I paid for RGB made by Asus, their support is terrible, worst support ever.
    I probably won't be buying ASUS next time around... the software they provide is terrible. If Corsair made mobo's I'd buy. Might try ASRock next go around.

  7. #187
    ROG Member Array Raphael Mustang PC Specs
    Raphael Mustang PC Specs
    MotherboardAsus Rampage VI Extreme
    Processori7 7820x
    Memory (part number)F4-3200C16Q-32GTZR
    Graphics Card #1GTX 1080 Strix
    Graphics Card #2GTX 1080 Strix
    Sound CardPhoebus Xonar
    MonitorAsus PB277Q Asus VG245
    Storage #1Samsung Evo 960 250GB NVME
    Storage #2Samsung Evo 850 250GB
    CPU CoolerEKWB
    CaseCoolerMaster C700P
    Power SupplyEVGA 1000 P2
    Keyboard Corsair K95 Platinum
    Mouse Corsair Scimitar Pro
    Headset Sennheiser HD8 DJ
    Mouse Pad Corsair MM300
    Headset/Speakers Pioneer Todoroki VSX-520
    OS Windows 10
    Network RouterAsus DSL N66U
    Accessory #1 Wacom Cintiq Pro
    Accessory #2 Logitech Brio
    Accessory #3 Rode NT-USB

    Join Date
    Feb 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by sbaecker View Post
    I probably won't be buying ASUS next time around... the software they provide is terrible. If Corsair made mobo's I'd buy. Might try ASRock next go around.
    I agree on Corsair their software is amazing, never had any major issue with them and their customer support is awesome, I just sent them my mouse and keyboard for RMA and not only they were nice in emails, but also they agreed and paid the shipping cost.

  8. #188
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    10

    Same old problem. I've tried install windows 10 pro again in a whole new drive. Aura 1.07.57 give me the same problem. My RGB on the I/O shield is still dead light! no respond. When tried to calibrate RGB header, it shows over 50 headers when actually there is only two header found in the motherboard. Why can't asus fix this? every new release version doesn't fix it.

  9. #189
    ROG Enthusiast Array DMAN999 PC Specs
    DMAN999 PC Specs
    MotherboardROG Strix B450-F Gaming
    ProcessorAMD Ryzen 5 2600 @ 4 GHz
    Memory (part number)G.SKILL TridentZ RGB F4-3200C16D-16GTZR
    Graphics Card #1MSI 1660 Ti Armor OC
    MonitorDell S2316M
    Storage #1Samsung 850 Evo 500 GB SSD
    Storage #2Crucial MX500 nvme m.2 SSD
    CPU CoolerArtic 33 Esports Edition
    CaseRosewill Challenger
    Power SupplyRosewill Photon 750
    Keyboard Cooler Master MK120 RGB
    Mouse Cooler Master MS120 RGB
    Mouse Pad SteelSeries QcK Gaming Surface
    OS Windows 10 x64
    DMAN999's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    42

    I have an ROG Strix B450-F Gaming (BIOS 1201) and my Aura also stopped working so I tried versions 1.0.7.22 (that came with my MB), 1.0.7.36, 1.0.7.51, 1.0.7.55 and 1.0.7.57.
    None of them worked properly.
    I googled the issue and found a reddit post saying that version 1.05.12 or 1.05.22 might work.
    So I hunted down a copy of 1.05.12 (someone posted a link to it on their Google Drive) and it does work again with my G.Skill TridentZ RGB, my MB RGBs and with the 4 RGB strips I have plugged into the RGB headers.
    This is the copy I used:
    https://drive.google.com/open?id=1Qr...d2qKeiUlEuRtLt


    UPdate:
    I got version 1.07.22 working again by using fileunsigner to unsign every .exe in the installer package and then all the .exe files in the installation folder (Asus\Aura and its subfolders) and all .exes in the AXSp folder.
    https://www.fluxbytes.com/software-r...unsigner-v1-0/
    (be sure to set it to run as administrator before dropping the .exes on it.
    Last edited by DMAN999; 04-30-2019 at 12:33 AM.

  10. #190
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    3

    Easy-Anti Cheat - Aura conflict.

    Aura has tripped the Easy-Anti Cheat detection on Fortnite, and I assume other games that use EAC for what, the last 4 Aura driver releases? When the hell will this be fixed? I bought my 1st ASUS board in a very long time, the crosshair vii hero, and while the board itself is amazing, ASUS software may be the worst I've used since 1997. Looks like it will be at least a decade before I buy another.

Page 19 of 30 FirstFirst ... 9 17 18 19 20 21 29 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •