Page 25 of 25 FirstFirst ... 15 23 24 25
Results 241 to 244 of 244
  1. #241
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    7

    Quote Originally Posted by SentineL_VDXi View Post
    I could finally make it work with this step by step BUT I had to install version 1.06.17
    Also I must clarify that if I want to make use of this version without having the AuraSync Service issue again, I cannot install LiveDash (Which REALLY REALLY S*CKS).
    This unfortunately doesn't work for me.. along with the other dozen uninstall/registry clean procedures I've tried.

  2. #242
    ROG Guru: White Belt Array Zeroed85 PC Specs
    Zeroed85 PC Specs
    MotherboardAsus Maximus X Hero
    Processor8700K 4.9Ghz
    Memory (part number)Dominator Platinum 2x8GB 3200Mhz
    Graphics Card #1EVGA GTX 1080 Ti FTW3
    Sound CardSoundBlaster X AE-5
    MonitorAsus ROG PG348Q 34"
    CPU CoolerCorsair H110i
    CaseCorsair Obsidian 450D
    Power SupplySeasonic X-750 KM3
    Keyboard Logitech G710+
    Mouse Corsair Sabre
    OS Win 10 64 1709

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    97

    I have one of the new ROG Swift PG349Q ultrawide's with an Aura sync-able ROG logo at the back that works over USB from the monitor. The monitor shows as Display in the Aura software but the connection is constantly being lost. I'm forced to terminate the Lighting service from Task Manager and re-open Aura. When I re-open Aura all of the previous lighting effects including the stored sync at shutdown effects are reset to default and I have to click the add Display button to reconnect the ROG display again. I think waking the machine from sleep can cause the disconnection but otherwise it appears to just happen randomly.

  3. #243
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by slamscaper View Post
    Okay so while AURA has always been buggy, it did at least run on my system until now. The day before yesterday, MS released three updates, one of which was a security update to mitigate a RAD loophole found by Russian hackers, so I'd say it's a very important update. But after installing all three updates, which I'll provide a screenshot of, AURA stopped working immediately. I noticed because my DRAM was blinking orange. I tried launching it but got the error "your administrator has blocked this program."

    This was strange seeing as I'm the admin of my system and my network. So I did what anyone with experience would do. I wiped all traces of AURA and installed the latest version. But now it just crashes with a general error saying "AURA.exe closed unexpectedly." Restarting the "lightingcontrol" service does nothing. I troubleshooted for about an hour and a half but NOTHING I do will get it running now, on a system where it ran perfectly before. The only thing I haven't done is uninstalling the updates, because I don't feel that is a solution I can live with.

    So far, I have yet to hear if others are having this same issue. I really need to find out if this is isolated, because if it is, I will continue to troubleshoot because I'll know it's a bug related to what's on my own system and not a bug in the code of AURA or Windows updates. Perhaps AURA needs updated for the new security update, which I read did affect how windows interacts with services. This needs to be checked. Here are the updates that broke AURA for me.

    I tried to create a thread about this but I kept getting the "access denied" error. So all I can do is post it here.

    Attachment 80992
    I got same situation with X570-F
    before I read this discussion, I thought it is a hardware failure
    I try to reinstall the win10, the problem solved TEMPORARY
    after several reboot it comes again
    I never thought It could be windows update problem
    I have tried to uninstall the update "KB4507453" & "KB4506991" but doesn't work
    the KB4509096 cannot be removed and I tired to install OS 3rd times
    so I just waiting for software update...
    BTW corsair link is also down with aura service, it would be same problem

  4. #244
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,324

    The BIOS/firmware version for your hardware.
    1.7.66 and tred 1.7.35

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Asus spatha, Asus Rampage 6, Crosair fans and lighting but those are turned off

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    Power cylce does nothing

    4. If you have tried reinstalling Aura or Windows already.
    Done both multiple times. I can get earlier versions of 1.3.xx and 1.4.xx, they work fine, come right just no customization available. I can turn them on or off in default.

    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    None
    6. Windows Edition, Version, and OS build.
    Windows 10 Pro - build 1903 - 18362.239
    7. If the same issue was present in the previous version(s).
    Last 6 versions
    8. State clearly the issue(s) you are experiencing.
    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    I have read many of these forum posts. I have:
    - uninstall all my asus and corsair software, completely

    - Ran Revo and CCleaner and Asus Aura uninstaller, multiple times
    - Installed an earlier version and tried to update, nothing happens.
    - Try to start up Aura when computer starts using Run as Administarter which I did the same for installing it.
    - Tried installing it on a drifferent drive
    - Complete fresh install, only MB (no live dash) and no asus loaded.

    All basiically leaves me sometimes, nothing coming up at all, some there there is a different program interfering and the always fun I don't have admin permisions.

    Nothing works and I'm done with it. So good luck . My 24 computers coming in end of next month will not have Asus Aura on it and may have gigabyte MB / GPU and maybe eVGA. I will use Corsair RAM and lighting service.

    Thanks admin for doing pretty much no easy installs or fixes for us. I wish you had a vanilla install. No RAM, no GPU, no SSDs for RGB. Just moherboard and the headers.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

Page 25 of 25 FirstFirst ... 15 23 24 25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •