Results 1 to 4 of 4
  1. #1
    ROG Member Array Pearman PC Specs
    Pearman PC Specs
    Laptop (Model)asus k601
    Motherboardasus
    Processoramd fx
    Graphics Card #1asus
    Monitorasus
    Storage #1samsung ssd 500gb
    Storage #2wwestern digital 1tb
    CPU Coolercooler master all in one water cooler
    Caseultra (modified)
    Power Supply650w
    Keyboard logitech
    Mouse logitech
    Network Routerasus rt-ac1200
    Pearman's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    8

    Armoury software won't open [Resolved]

    Okay I'm not really sure what's going on here but the rog armoury software wont open. I keep getting a prompt that tells me to turn off aura software.
    I tried everything to get this to work , it worked a couple of times but not now. It stinks because I bought the strix flare with great exspectations and now I have a 175.00 dollar keyboard that I cant even get to work right. Can some one please advise.

  2. #2
    ROG Member Array Pearman PC Specs
    Pearman PC Specs
    Laptop (Model)asus k601
    Motherboardasus
    Processoramd fx
    Graphics Card #1asus
    Monitorasus
    Storage #1samsung ssd 500gb
    Storage #2wwestern digital 1tb
    CPU Coolercooler master all in one water cooler
    Caseultra (modified)
    Power Supply650w
    Keyboard logitech
    Mouse logitech
    Network Routerasus rt-ac1200
    Pearman's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    8

    Thanks for all those who replied.


    I finally figured this out

  3. #3
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Our notification should be clearer, sorry about that. Peripherals need to be unsynced (device list on the top each with a sync/unsync button) in Aura software before opening Armoury, do not just close the Aura software.

  4. #4
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Armoury software won't open

    How can I resolve this issue?
    I have AURA installed and ROG Armoury. I have AURA in the off setting. But when trying to open Armoury I get the same error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •