Page 26 of 46 FirstFirst ... 16 24 25 26 27 28 36 ... LastLast
Results 251 to 260 of 456
  1. #251
    ROG Member Array
    Join Date
    Oct 2018

    Possible solution?

    In response to my original post (#219), I believe I have found a solution. My issue was a bit different than others, but to quickly recap: Aura appeared to interfere with LiveDash in that the LiveDash GUI would not show all available parameters, and wouldn't allow me to make changes; I could still make changes in the lighting through Aura. My workaround, which I had to use again today after installing the newest Aura (1.07.71), is this:

    1. Go into the install folder for Aura (may be called "Lighting Control")--not in Programs, but the downloaded folder--and go into the Lighting Service folder.
    2. Double click the Lighting Service setup file (*.exe) to uninstall.
    3. Go into the LiveDash install folder and find its Lighting Service folder.
    4. Double click the Lighting Service executable to install.

    So basically, uninstalling the Lighting Service app from Aura and reinstalling it from LiveDash allowed me to see all available parameters in LiveDash and make changes. As for the other issue of the Aura GUI freezing after clicking a few items, that's still happening, even after installing 1.07.71 ...
    Last edited by $heriff; 07-26-2019 at 01:13 AM.

  2. #252
    New ROGer Array
    Join Date
    Jul 2019

    1. The BIOS/firmware version for your hardware.
    How do I find that?
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    ROG Strix Z390-E Gaming, Intel Z390 Chipset, LGA 1151, HDMI, ATX Motherboard
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    4. If you have tried reinstalling Aura or Windows already.
    Reinstalled Aura Sync twice
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No I don't think so
    6. Windows Edition, Version, and OS build.
    Windows 10 version 1809. build 17763.615
    7. If the same issue was present in the previous version(s).
    Brand new computer
    8. State clearly the issue(s) you are experiencing.
    Trying to control corsair vengeance lighting using Aura Sync and Aura Sync doesn't recognize the DrAm is there. I downloaded aura sync versoin 1.0766 and downloaded ICUE software from Corsair. Tried to do with with and without ICUE Software installed. Wemt into ICIE Software amd selected option 'allow software control' and rebooted. Nothing changed.
    Please Include a screenshot of the Aura UI, and any other pictures if applicable.

  3. #253
    ROG Member Array rpissardini PC Specs
    rpissardini PC Specs
    MotherboardAsus ROG Maximus Hero XI (WIFI) Z390
    Processori9 9900k @5.0GHz
    Memory (part number)Corsair Vengeance RGB Pro 32GB 3200MHz
    Graphics Card #1EVGA GTX 1070 SC (Manual OC)
    MonitorAsus VG279Q 144hz
    Storage #1Samsung 970 Evo Plus 250GB (SO ONLY)
    Storage #2WD Black SN750 1TB
    CPU CoolerCorsair H150i Pro RGB 360mm
    CaseCorsair Air 540
    Power SupplyCorsair AX860i
    Keyboard Razer Blackwidow TE Chroma V2
    Mouse Razer Deathadder V2
    Headset Razer Kraken 7.1 V2
    Mouse Pad Razer Gigantus V2
    OS Windows 10 Pro x64
    Network RouterGoogle WIFI

    Join Date
    Apr 2019

    All I want is to set my Maximus Hero XI led to white, 255-255-255 is bluish.


  4. #254
    ROG Member Array
    Join Date
    Jul 2019

    Is Aura working for anyone with the Corsair Vengeance Pro RGB? My RAM works fine with iCUE but doesn't even show up in Aura.

  5. #255
    ROG Guru: White Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i9 9900K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 2070 Super OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (2004)
    dfaovred's Avatar
    Join Date
    Jan 2016

    Quote Originally Posted by ASKnASK View Post
    Is Aura working for anyone with the Corsair Vengeance Pro RGB? My RAM works fine with iCUE but doesn't even show up in Aura.
    See here >

  6. #256
    ROG Member Array
    Join Date
    Jul 2019

    Quote Originally Posted by dfaovred View Post
    Thank you so much.

    But they should give this info the user somewhere.. in the app or on the Aura download page.

  7. #257
    ROG Enthusiast Array DarthLoloX PC Specs
    DarthLoloX PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 3900 X
    Memory (part number)G-Skill Trident Z RGB Series 3200 Mhz
    Graphics Card #1Asus ROG Matrix 2080 Ti
    Sound CardSupreme FX
    MonitorAsus ROG XG248Q
    Storage #1SSD M.2 NVMe Samsung 970 Evo Plus 1 GB
    Storage #2SSD M.2 NVMe Samsung 970 Evo PLus 1 GB
    CPU CoolerAsus ROG Ryujin 360
    CaseAsus Helios
    Power SupplyAsus Thor 1200 W
    Keyboard Asus ROG Claymore Core
    Mouse Asus ROG Gladius II Wireless
    Headset Asus ROG Strix Fusion Wireless
    Mouse Pad Asus ROG Sheath
    OS Windows 10 64-bit
    Accessory #1 Razer Tatarus V2
    Accessory #2 Razer Wolverine Ultimate
    Accessory #3 Razer Raiju Ultimate
    DarthLoloX's Avatar
    Join Date
    Apr 2019

    The problem is completely unchanged with the new 1.07.71 from my side, and I tried everything to make it work.
    I am a big fan of ROG brand, completely happy with ROG hardware, but the Software is a catastrophe with Aura/Amoury.
    We (unlucky customers) are paying for Aura compatible hardware, and nothing change, the issues post are growing in the forum... How much time will we wait?
    iCue is working like a charm in the ROG motherboards, but not Aura... I don't know if I should cry or laugh.

  8. #258
    ROG Member Array wim-bart PC Specs
    wim-bart PC Specs
    Laptop (Model)Microsoft Surface Pro 4
    MotherboardASUS PRIME X370-PRO
    ProcessorAMD Ryzen R7-1700 @ 4GHz
    Memory (part number)CMU16GX4M2C3000C15
    Graphics Card #1ASUS Radeon RX 580 Strix Top 8GB
    MonitorAOC Agon AG271QX
    Storage #1Crucial MX300 525GB (M.2)
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerCorsair Hydro Series H100i v2
    CaseCorsair Crystal 460X RGB
    Power SupplyCorsair TX550M v2
    Keyboard Corsair K95 RGB Platinum Cherry MX Speed (US)
    Mouse Corsair Glaive RGB Black
    Headset Kingston HyperX Cloud II Gun Metal
    Mouse Pad Corsair MM800 RGB Polaris
    Headset/Speakers Logitech Z333
    OS Windows 10 Enterprise x64 1709
    Network RouterpfSense running on i5/12GSSDS/4GB/ESX6.5
    Accessory #1 Noctua NF-A12x15 PWM 120m
    Accessory #2 Corsair Air Series SP120 RGB LED
    Accessory #3 Western Digital Caviar Green 1.5TB (SATA2, 64MB)

    Join Date
    Jun 2017

    Quote Originally Posted by $heriff View Post
    I initially saw the same issue when first installing my Strix card; after 1 or 2 reboot cycles Aura was able to see the card and configure the lights.
    21 reboots exceeds 2 But I know the issue with multiple reboots. And I love the Asus hardware, but the bad functioning of the Aura Software and GPU Tweak will make me go over to another brand when I build my new X570/3900X system. I have had it with Asus software, always issues, why can't they be like Corsair and make stable software???

  9. #259
    ROG Enthusiast Array denisgcarvalho PC Specs
    denisgcarvalho PC Specs
    Memory (part number)G.SKILL ROYAL 32GB RAM 4000CL17
    Graphics Card #1RTX 2080 SUPER HOF
    CaseLIAN LI XL
    Power SupplyCORSAIR HX1000i
    OS WINDOWS 10 20H1

    Join Date
    Jan 2017

    How to solve high consumption of aura sync?
    I am using version 1.07.71.
    Attachment 81205
    Last edited by denisgcarvalho; 07-31-2019 at 03:43 PM.

  10. #260
    ROG Member Array evlqueen1186 PC Specs
    evlqueen1186 PC Specs
    Laptop (Model)2014 MacBook Air i5/4GB
    MotherboardASUS ROG Crosshair VI Hero
    ProcessorAMD RYZEN 7 1800X
    Memory (part number)4*8 GB G.SKILL TridentZ RGB Series DDR4-3000
    Graphics Card #1ASUS ROG STRIX AMD Radeon RX 6800 OC Edition
    MonitorLG 34UM59-P 34" 21:9 2560x1080 monitor, Samsung LC27F396FHNXZA 27" Curved 1080p monitor
    Storage #1WD Black SN750 1TB NVMe SSD
    Storage #2Asus ROG STRIX Arion with 500GB Intel H10 NVMe SSD
    CPU CoolerPhanteks Glacier One 280mp AIO
    CasePhanteks Evolv ATX PH-ES515E_AG - Phanteks replacement Tempered glass panel
    Power SupplyRAIDMAX RX-1000AP-S 1000W
    Keyboard Logitech G815 tactile
    Mouse Logitech G703 & Logi MX Vertical
    Headset Skullcandy Crusher Wireless
    Headset/Speakers G560 LIGHTSYNC PC Gaming Speaker
    OS Windows 10 Pro
    Network RouterTPLink Archer C9
    Accessory #1 ASUS ROG Aura Terminal
    Accessory #2 Cablemod Extension Kit 2x6pin series Carbon
    evlqueen1186's Avatar
    Join Date
    Jul 2019

    Question Aura service not installing

    I'm assuming there's supposed to be an aura service entry in the services management console, but I don't see one, even after doing a clean install using instructions from another thread and using the cleaner. Is there a way to manually install the service?

Page 26 of 46 FirstFirst ... 16 24 25 26 27 28 36 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts