Page 21 of 22 FirstFirst ... 11 19 20 21 22 LastLast
Results 201 to 210 of 219
  1. #201
    ROG Guru: Yellow Belt Array kshafe777 PC Specs
    kshafe777 PC Specs
    MotherboardMaximus XI Formula
    Processor9900k
    Memory (part number)Trident Z RGB 64 GB 3600 speed
    Graphics Card #1EVGA RTX 2080Ti FTW3 OC
    Graphics Card #2EVGA RTX 2080Ti FTW3 OC
    MonitorASUS PG27UQ
    Storage #1Samsung 970 EVO Plus M.2 1TB
    Storage #2Samsung 970 EVO Plus M.2 1TB
    CPU CoolerHeatkiller nickel
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1200i
    Keyboard G.Skill KM780 RGB Cherry Mx
    Mouse Roccat LEADR
    Headset AKG K7XX
    Headset/Speakers Razer Nomo Pro
    OS 10 pro
    Network RouterRaptor
    kshafe777's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    178

    Quote Originally Posted by kadabriel View Post
    Have you tried deleting the Lighting service folder in--> Program files(x86) after uninstalling aura service? it worked for me.

    yes. I ended up watching this video and problem solved. thanks!

    https://youtu.be/cqufDaj9CPs
    "Better to try and Fail, then not try at all" ~ Michael Jordan
    favorite YouTuber - KDSTech - https://www.youtube.com/channel/UCz0...iWiBx3v6CNR3yw

  2. #202
    ROG Junior Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    2

    1. The BIOS/firmware version for your hardware.
    bios 1302
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Maximus ix formula & asus strix gtx 1060 6gb
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    shut down, power off, unplug power ect make no difference
    4. If you have tried reinstalling Aura or Windows already.
    yes multiple times
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    no
    6. Windows Edition, Version, and OS build.
    windows 10 64 bit ver 1809 o.s. build 17763.503
    7. If the same issue was present in the previous version(s).
    no
    8. State clearly the issue(s) you are experiencing.
    vga at the to for graphics card is missing no control for video card lighting anymore.
    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    Click image for larger version. 

Name:	aura screen shot.JPG 
Views:	0 
Size:	137.3 KB 
ID:	80434
    Last edited by Evildan723; 05-17-2019 at 11:21 PM. Reason: mispelling

  3. #203
    ROG Junior Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    2

    no video card aura control

    1. The BIOS/firmware version for your hardware.
    bios 1302
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Maximus ix formula & asa strix gtx 1060 6gb
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    shut down, power off, unplug power ect make no difference
    4. If you have tried reinstalling Aura or Windows already.
    yes multiple times
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    no
    6. Windows Edition, Version, and OS build.
    windows 10 64 bit ver 1809 o.s. build 17763.503
    7. If the same issue was present in the previous version(s).
    no
    8. State clearly the issue(s) you are experiencing.
    vga at the to for graphics card is missing no control for video card lighting anymore.
    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    Click image for larger version. 

Name:	aura screen shot.JPG 
Views:	0 
Size:	137.3 KB 
ID:	80435

  4. #204
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    30

    Hi, few weeks back someone said (several users actually) that HyperX RGB sticks are no longer supported, I would like to know whether or not it is still a thing in latest 1.07.60?

  5. #205
    ROG Member Array supertoast PC Specs
    supertoast PC Specs
    Laptop (Model)HP Spectre x360 15T Vega (2018)
    MotherboardASUS Maximus X Hero (WiFi)
    ProcessorIntel Core i7-8700k @4.8 GHz All Cores
    Memory (part number)G.Skill F4-3200C16D-16GVGB
    Graphics Card #1ASUS Strix GTX1080 8G Gaming (Non-OC)
    Monitor27" BenQ
    Storage #1Samsung 970 Pro 512GB NVMe SSD
    Storage #2More SSD, 2TB Spinner
    CPU CoolerCorsair H115i Pro
    CaseFractal Design Define R6
    Power SupplyCorsair TX850M
    OS Windows 10 Home x64

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    7

    Wanted to mention the hair pulling with trying to fix AURA has also been fixed on my end by deleting the "Lighting Service" folder under Program Files (x86), after uninstalling, and before re-installing. No more crashing on opening app.

  6. #206
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    36

    1. The BIOS/firmware version for your hardware.
    Asus ROG Strix Z390 Gene XI - BiOS v1005
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Asus ROG Strix RTX 2080 Ti OC, ROG Aura Terminal, G.Skill TridentZ RGB, Asus ROG Armoury 3.00.26, Asus ROG Claymore, Asus ROG Spatha, Asus ROG Ryujin 240, LiveDash 1.05.03 [containing some version of Aura Light Service]
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No difference.
    4. If you have tried reinstalling Aura or Windows already.
    Aura, plenty of times, CCleaned, Revo Uninstalled, tried different versions. Not Windows and sure won't try.
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    Asus ROG Strix RTX 2080 Ti OC
    6. Windows Edition, Version, and OS build.
    Windows 10 x64 Pro, Version 1809, Build 17763.503
    7. If the same issue was present in the previous version(s).
    After installing Asus LiveDash 1.05.03 it doesn't work in any version. I uninstalled it, CCleaned it, Revo uninstalled it, but without any success.
    8. State clearly the issue(s) you are experiencing.
    When I install any version of Aura Sync now, it crashes. Tried running it as Administrator, in compatibility mode, etc. without any success.

    Sorry for no screenshots, but Aura Sync just won't start.
    Last edited by uplink; 05-18-2019 at 10:00 PM.

  7. #207
    ROG Member Array IIIXJannikXIII PC Specs
    IIIXJannikXIII PC Specs
    MotherboardMaximus IX Formula
    Processori7 7700k @4.9 GHz
    Memory (part number)G. Skill Trident Z RGB @3100 Mhz
    Graphics Card #1Strix A8G Gaming + Phanteks Glacier G1080
    MonitorAcer Predator XB271HU
    Storage #1Samsung 850 Pro 256 GB
    Storage #2Hitachi 1 TB 7200 rpm, WD 2 TB 5400 rpm
    CPU CoolerPhanteks Glacier C350i (custom watercooling)
    CaseThermaltake Core x71
    Power SupplyCorsair RM650i
    Keyboard Logitech G410
    Mouse ROG Gladius 2
    Headset Logitech G633
    Mouse Pad ROG Sheath
    Headset/Speakers Speakers: the box PA 252 Eco MKII E800 Set
    OS Windows 10 64bit
    Network RouterFritzBox! 7360
    Accessory #1 Everything custom watercooled
    Accessory #2 RGB!
    Accessory #3 ROG power
    IIIXJannikXIII's Avatar
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    9

    Thumbs up

    An interesting Bug, Asus Aura, Logitech Gaming Software and Mega Sync wont work when the AI Suite is started, they immediately work once I close it. So not only Aura is trash, but also AI suite GG
    Greetings, TXC_TryhardOne

  8. #208
    ROG Enthusiast Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    47

    I have a random flickering on all RGB ports once in a while .. It flickers with rainbow and then goes back to static color... very annoying.

  9. #209
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    29

    Guys, my Crosshair VI Extreme does not recongnizes the ARGB leds i connected to it. DOes not light up, and does not show on aura! It has 5v working!

  10. #210
    ROG Guru: Orange Belt Array 1mluer PC Specs
    1mluer PC Specs
    MotherboardMaximus IX Apex & Maximus XI Apex's
    ProcessorI7-7700k & I9-9900k
    Memory (part number)Gskill Trident Z RGB 4266 & 3200 DC
    Graphics Card #1MSI Sea Hawk 1080 & ROG Matrix 2080 ti
    Sound Cardbuilt in for both
    MonitorSamsung 27inch & ASUS Swift PG348Q
    Storage #1Samsung 960 Pro & Samsung 970 Pro
    CPU CoolerRyuo 240 & Ryujin 360
    CaseInWin 909 Black & InWin 909 Silver
    Power SupplySeasonic 1000w Titanium & ROG Thor 1200p
    Keyboard Corsair K95 & ASUS ROG Claymore
    Mouse Logitech G902 & ASUS Gladius II Origin
    Mouse Pad Corsair MM800 & ASUS ROG Baltheus
    Headset/Speakers Bose Computer Set with Sub
    OS Windows 10 Pro all around
    Network RouterLinksys EA 9500
    Accessory #1 Corsair LL / Commander Pro & TT Riing Plus
    Accessory #2 Blue Microphone

    Join Date
    Feb 2017
    Reputation
    33
    Posts
    275

    the only issue I have with Aura now is that after the machine boots and aura doesn't kick in I just restart the LightingService in the Services MMC and it kicks in. Once it kicks in my motherboard and Matrix graphics card color sync and the Ryujin 360 finally kicks in and shows the lights as well at the monitors I chose. No issues after that and and my CPU goes from a constant 5% utilization down to between 1 to 2% utilization.
    Inwin 909 Black RGB build
    i7-7700k
    ROG Maximus IX Apex
    1080 Sea Hawk
    Gskill Trident Z RGB 4266

    InWin 909 Silver RGB build
    i9-9900k
    ROG Maximus XI Apex
    ROG Matrix 2080 ti
    Gskill TridentZ RGB DC 3200 64g

    Everything overclocked and love it.
    ROG Awesomeness !!!!

Page 21 of 22 FirstFirst ... 11 19 20 21 22 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •