Page 31 of 34 FirstFirst ... 21 29 30 31 32 33 ... LastLast
Results 301 to 310 of 334
  1. #301
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    25

    The issue i have is no matter what color i chose or even if i turn off the lights after reboot it goes to default settings and some time the app wont even work not responding
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.PNG  


  2. #302
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    1

    Asus Aura has stopped working

    1. The BIOS/firmware version for your hardware.
    BIOS Version 1105.
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Asus ROG Strix Z390-F Gaming; Asus ROG Strix RTX 2080 OC Edition; Kingston HyperX Predator RGB 2x8GB 4000MHz.
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No, it hasn't helped.
    4. If you have tried reinstalling Aura or Windows already.
    I have tried reinstalling Aura Sync many times and different versions, but it has never worked correctly.
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No, I haven't downloaded this software.
    6. Windows Edition, Version, and OS build.
    Windows 10 Pro x64 v.1903 (Build 18362.295).
    7. If the same issue was present in the previous version(s).
    None of all Aura Sync versions I've installed has worked.
    8. State clearly the issue(s) you are experiencing.
    I can't use Aura Sync software, because it doesn't launch. Installing the last version leads to "AuraService is currently unavailable" mistake; using all others I've got "Asus Aura has stopped working";
    Click image for larger version. 

Name:	Aura Sync.jpg 
Views:	0 
Size:	17.2 KB 
ID:	81747
    Is it really difficult to release a program, that can at least launch correctly?..

    Sorry for my English: it is not my mother tongue.

  3. #303
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Aura not detecting GPU

    I have motherboard Asus ROG Strix X570 E - Gaming running Lighting Control 1.07.71. It is unable to detect Asus ROG Strix 5700XT GPU. The only options I can see there are Motherboard, DRAM and ADD Strip.

    I have uninstall many times, toggle on/ off AURA from bios but no luck. I would appreciate some help to solve this problem. Thank you.

    Update: Fixed the issue by reinstalling the windows. I deleted the C drive and created the partition once again.
    Last edited by soulhealer27; 09-07-2019 at 03:39 PM.

  4. #304
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    11

    Quote Originally Posted by AthelstanRenir View Post
    1. The BIOS/firmware version for your hardware.
    0224
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    ROG STRIX Z390-F / CoolerMaster MA610P
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    no
    4. If you have tried reinstalling Aura or Windows already.
    yes
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    no
    6. Windows Edition, Version, and OS build.
    Windows 10 Home x 64 1903 Build 18362.295
    7. If the same issue was present in the previous version(s).
    yes
    8. State clearly the issue(s) you are experiencing.
    Z390-F logo Aura is not working, but my CoolerMaster MA610P is lit up.
    In the Photo, it might look like it was lit up, but actually not.

    hope to hear any feedback soon
    Lots of luck brother, I've been not able to get my RGB Logo working since I've bought it back in March 2019. Can't care much about even every single BIOS firmware update and new AuraSync version. Piece of crap stuff made by ASUS.

  5. #305
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Inbox me for the fix. It's for real!

  6. #306
    ROG Enthusiast Array Heebus PC Specs
    Heebus PC Specs
    Laptop (Model)Asus GL702V
    MotherboardMaximus XI Formula
    ProcessorIntel I9 9900K
    Memory (part number)Trident 3600mhz
    Graphics Card #1Asus 2080 Super Advanced
    MonitorLG 34" ultra gear gaming
    CPU CoolerHyper 212 evo
    CaseCorsair 1000D
    Power SupplyCorsair HX1200
    OS Windows 10

    Join Date
    May 2012
    Reputation
    10
    Posts
    71

    I have just built this system, and am new to aura sync, but I am having a few issues, I have the maximus XI formula and cant seem to make any changes to it, and it doesnt seem to detect my aura sync fans, I pick the addressable header, run the calibrate, but nothing changes, this is no biggy, but thought I would post the bug. I have updated everything, armoury crate verify no updates available
    And the wicked shall inherit the earth...

  7. #307
    ROG Junior Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    3

    Just wanted to let you know my case how I could solve all the problems.

    • Uninstall AI Suite, Aura, Aura Services and LiveDash via Revo
    • Run CMD as administrator and execute the following commands "sc delete asComSvc" and "sc delete asHmComSvc" (may not exist).
    • Installed AISuite v3.00.52
    • Reboot windows
    • Installed Aura v1.07.66
    • Reboot windows
    • Installed unreleased LiveDash v1.05.06 (Link from this thread: https://rog.asus.com/forum/showthrea...ight=live+dash)
    • Reboot windows


    All my problems solved. No Aura errors. No frozen Formula XI Oled screens. LiveDash Hardware Infos working including Voltages. All Aura devices synced.

    System Setup:

    Windows 10 x64 v1903
    Asus Maximus Formula XI
    Bios v1201
    Last edited by ahnernoch; 09-09-2019 at 03:11 PM.

  8. #308
    ROG Junior Member Array Diox15 PC Specs
    Diox15 PC Specs
    MotherboardAsus ROG Maximus X Code
    ProcessorIntel Core i7-8700K Coffee Lake 6-Core 3.7 GHz (4.7 GHz Turbo)
    Memory (part number)32 GB G.SKILL TridentZ RGB F4-4000C18D-16GTZR 4000MHZ CL18 1.35V
    Graphics Card #1Asus ROG Matrix RTX 2080Ti
    MonitorROG Swift PG278Q Moniteur Gaming - 27'' 2K WQHD (2560 x 1440)
    Storage #1SAMSUNG 970 EVO M.2 2280 1TB
    Storage #2SAMSUNG 860 Pro Series 2.5" 1TB
    CPU CoolerAsus ROG Ryujin 360
    CasePhanteks Enthoo Pro TG PH-ES614PTG_BK
    Power SupplyCORSAIR HXi Series HX750i 750W 80 PLUS PLATINUM Haswell Ready Full Modular
    Keyboard Logitech G910 Orion Spark RGB Mechanical Gaming Keyboard
    Mouse Logitech G900 Chaos Spectrum Professional Grade Wired/Wireless Gaming Mouse
    Headset Logitech G Pro
    Mouse Pad Logitech G640 ; Logitech G440
    OS Windows 10 Pro
    Accessory #1 Phanteks PH-DRGBLED_CMBO_01 Digital RGB LED Combo Kit X5
    Accessory #2 Phanteks PH-FF140DRGBA_BK01 140mm Halos Lux Digital RGB Fan Frames x2
    Diox15's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Hello, I have been the same problem, i solved by doing :

    _ Uninstall Aura Services, Aura, Galax Gamers RGB and Patriot Viper RGB
    _ Reboot Windows
    _ Installed Aura last version
    _ Reboot Windows

    Good Luck

  9. #309
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    1

    Unhappy asus ROG Crosshair VIII Hero (WI-FI) led cannot control

    1. The BIOS/firmware version for your hardware.
    0803
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    - mother board (ROG Crosshair VIII Hero (WI-FI))
    - fans * 6 (https://www.ekwb.com/shop/ek-vardar-...b-500-2200-rpm)
    - cpu block (https://www.ekwb.com/shop/ek-velocit...md-full-nickel)
    - reservoir (https://www.ekwb.com/shop/ek-res-x3-250-rgb)
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    reboot from installed aura 1.07.71
    4. If you have tried reinstalling Aura or Windows already.
    yes
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    no
    6. Windows Edition, Version, and OS build.
    window 10 pro version 1803
    7. If the same issue was present in the previous version(s).
    no
    8. State clearly the issue(s) you are experiencing.
    after install aura 1.07.71, only ram leds on main board are turn on. i have tried update bios, reinstall aura, mother board, fans, cpu block also cannot be detected. Also BIOS cannot control the leds too.

    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    aura ui screen shot
    https://imgur.com/a/uyukGSR

    status
    https://youtu.be/lZVh4Mb7Kfk

  10. #310
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    17

    1. The BIOS/firmware version for your hardware.
    1305
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Maximus XI Hero, Cooler Master ML240R RGB, Strix RX5700XT O8G
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    NO
    4. If you have tried reinstalling Aura or Windows already.
    YES
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    NO
    6. Windows Edition, Version, and OS build.
    Windows 10 Home 64bit 1903 Build 18362.365
    7. If the same issue was present in the previous version(s).
    No idea... but was working with GTX1080 Strix and used DDU to completely eradicate nvidia sofrwares.
    8. State clearly the issue(s) you are experiencing.
    Aura sync doesn't show VGA. I could control the strix gtx1080, but the rx5700xt is ... not there. I could use rgb blightning control software to change only vga lights then uninstalled, uninstalled aura sync restarted pc did everything but it's not detected.
    Click image for larger version. 

Name:	01.JPG 
Views:	0 
Size:	119.0 KB 
ID:	81853
    Click image for larger version. 

Name:	IMG_20190914_072640.jpg 
Views:	0 
Size:	213.6 KB 
ID:	81854

Page 31 of 34 FirstFirst ... 21 29 30 31 32 33 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •