Results 1 to 2 of 2
  1. #1
    ROG Member Array hanz00 PC Specs
    hanz00 PC Specs
    Laptop (Model)Asus ROG G74SX
    MotherboardMaximus IX Hero
    ProcessorIntel(R) Core(TM) i7-7700K CPU @ 4.20GHz
    Memory (part number)G.SKILL TridentZ RGB Series 32GB (4 x 8GB) DDR4 3200 (F4-3200C14D-32GTZR)
    Graphics Card #1ROG STRIX GTX1080TI 011G
    MonitorROG PG279Q
    Storage #1Samsung SSD 960 Pro M.2 NVMe 1TB
    Storage #2Seagate 2TB FireCuda SSHD 7200 RPM SATA 6Gb/s 64MB Cache
    CPU CoolerSwiftech H320X2 AIO
    CaseNZXT Noctis 450 ROG Edition
    Power SupplyEVGA Supernova 850 P2
    Keyboard ROG Claymore
    Mouse Logitech G900 Chaos Spectrum
    Headset Strix Fusion 700
    Mouse Pad ROG Sheath
    Headset/Speakers H/K Aura Studio
    OS Windows 10 Pro 64-bit
    Accessory #1 Samsung SSD 860 EVO 1 TB (x2)
    hanz00's Avatar
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    15

    Lightbulb Claymore - Scroll volume control no longer works

    Hello ,
    Today after I updated my windows 10 (Windows 10 Update KB4100347) the scroll volume control on the keyboard no longer works :/
    The keyboard itself is no longer detected on the ROG armoury software ( v30016 ), also on the control panel now this keyboard is recognized as "ROG Virtual Hid" whereas before it's properly recognized as "ROG Claymore"

    Is it possible that the Windows update is causing this?

    Any help is appreciated, thank you.

    *EDIT :

    I just discovered that turning off the Keybot II software did it for me. It turns out it wasn't the Windows fault
    Last edited by hanz00; 01-23-2019 at 07:57 AM.
    Asus G74SX-A1

  2. #2
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    1

    Same issue

    I am guessing mine auto upddated. not sure but i have no use of it anymore. so annoyed...

    Quote Originally Posted by hanz00 View Post
    Hello ,
    Today after I updated my windows 10 (Windows 10 Update KB4100347) the scroll volume control on the keyboard no longer works :/
    The keyboard itself is no longer detected on the ROG armoury software ( v30016 ), also on the control panel now this keyboard is recognized as "ROG Virtual Hid" whereas before it's properly recognized as "ROG Claymore"

    Is it possible that the Windows update is causing this?

    Any help is appreciated, thank you.

    *EDIT :

    I just discovered that turning off the Keybot II software did it for me. It turns out it wasn't the Windows fault

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •