Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Feb 2019

    GL752V crashes on boot

    Hey guys,
    yesterday my GL752V, that I bought about 3 years ago, suddenly stopped working - probably after installing some Win10 update on shut down.

    The following is happening:
    When I try to boot it displays the ROG logo, then the spinning dots appear. After a while, the screen freezes for about a second, then the system reboots. I get to the boot screen again, where it now says, that it's starting the automatic repair mode. After a few seconds the screen goes black. The HDD-LED indicates HDD-activity for a while, but then goes dark as well and nothing happens. I left the system running for like 20 min, nothing changed.

    What I've tried so far:
    I used my other PC du burn some "rescue CD" I found online and booted from that. It starts some Linux-based OS, which worked fine. This way, I could access the HDD and copy all my data to an external drive. So at least the HDD seems to be somewhat intact. I also ran a "short self test" on the HDD, which didn't find any problems.
    Then I tried to reset the system with the built in recovery tool. The problem is, that I don't seem to be able to access that. Hammering F9 on boot doesn't have any effect, probably because the system crashes before it gets to the point where it would react to that input.
    So I used my other PC to create a Windows "system repair disc" and a full Win10-DVD with the "Media Creation Tool". But both have the same effect: When I try to boot from one of them, I am asked to press any key to boot from CD/DVD. If I do so, I get the ROG logo again and I can hear the DVD drive working. After a while, I get the spinning dots again, the HDD-LED starts glowing, then the DVD drive powers down and i get a black screen. The HDD-LED stays on for a while but then goes dark and nothing happens. Leaving the system running for about 20 mins also has no effect.
    I found another system repair disc online. To be able to boot from that one I had to disable the "secure boot control" and enable "Launch CSM" in the BIOS. Then it actually got me to the windows repair tool. But when I tried to use the system restore option, it told me, that no OS is selected. Whatever that means, but at least I got more than just a black screen - so that's progress, right?

    Do you have any idea what else I could try to get i running again?
    Thanks in advance!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts