Results 1 to 3 of 3
  1. #1
    New ROGer Array Chasmnodai PC Specs
    Chasmnodai PC Specs
    MotherboardMaximus XI Hero (WiFi)
    ProcessorIntel i9-9900K
    Memory (part number)32GB (8x4) ADATA XPG Z1 3000
    Graphics Card #1EVGA 2080 TI XC Ultra 11 GB
    Sound CardOn-board
    Monitor2x ASUS 27" PG27AQ 4K - 1x 32" Viotek 32DB 1440p
    Storage #1960GB ADATA XPG AGAMMIXS11-960GT-C PCIe NVMe M.2
    Storage #23TB Toshiba with 32GB Optane
    CPU CoolerXSPC Custom Water Cooling Kit with EX360 Radiator
    CaseLIAN LI PC-O11 Dynamic
    Power SupplyEVGA 1000GQ
    Keyboard Corsair K95
    Mouse Razer Death Adder Elite
    Headset/Speakers Sony Soundbar
    OS Windows 10 Pro

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    4

    702 BIOS for the Maximus XI Hero (WiFi) made a huge difference

    Over the last month I was trying all sorts of tweaks to get a stable system. The AI tuning didn't like my CPU at all, throttling me back to 4.7GHz on 6 of 8 cores.

    Updated to the new BIOS, set the XMP profile and it booted at 5 GHz on 8 cores, did 24 hours of Prime95, and gives me decent benchmark results without further tweeking. Now if I just didn't have an issue with the MB RGB being so faint it isn't noticeable and AURA not even recognizing that there is a MB (but finds RGB lighting on the 3 pin header).

    Here's some results from today, after the stability testing:


    Click image for larger version. 

Name:	TS1.jpg 
Views:	1 
Size:	117.0 KB 
ID:	78279

    Click image for larger version. 

Name:	cbench.jpg 
Views:	0 
Size:	110.8 KB 
ID:	78280

    Click image for larger version. 

Name:	HW-Info.jpg 
Views:	0 
Size:	294.2 KB 
ID:	78281

    May still do some tweaking on the video card.
    Last edited by Chasmnodai; 01-18-2019 at 03:10 AM.

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    Quote Originally Posted by Chasmnodai View Post
    Over the last month I was trying all sorts of tweaks to get a stable system. The AI tuning didn't like my CPU at all, throttling me back to 4.7GHz on 6 of 8 cores.

    Updated to the new BIOS, set the XMP profile and it booted at 5 GHz on 8 cores, did 24 hours of Prime95, and gives me decent benchmark results without further tweeking. Now if I just didn't have an issue with the MB RGB being so faint it isn't noticeable and AURA not even recognizing that there is a MB (but finds RGB lighting on the 3 pin header).

    Here's some results from today, after the stability testing:


    May still do some tweaking on the video card.
    Glad to hear your system is running great, don't know why your having AURA issues, working good on my XI Gene, but ya LED's on front of motherboard are not as bright as they were on Z370 boards in my experience, but that's fine with me

  3. #3
    New ROGer Array Chasmnodai PC Specs
    Chasmnodai PC Specs
    MotherboardMaximus XI Hero (WiFi)
    ProcessorIntel i9-9900K
    Memory (part number)32GB (8x4) ADATA XPG Z1 3000
    Graphics Card #1EVGA 2080 TI XC Ultra 11 GB
    Sound CardOn-board
    Monitor2x ASUS 27" PG27AQ 4K - 1x 32" Viotek 32DB 1440p
    Storage #1960GB ADATA XPG AGAMMIXS11-960GT-C PCIe NVMe M.2
    Storage #23TB Toshiba with 32GB Optane
    CPU CoolerXSPC Custom Water Cooling Kit with EX360 Radiator
    CaseLIAN LI PC-O11 Dynamic
    Power SupplyEVGA 1000GQ
    Keyboard Corsair K95
    Mouse Razer Death Adder Elite
    Headset/Speakers Sony Soundbar
    OS Windows 10 Pro

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Menthol View Post
    Glad to hear your system is running great, don't know why your having AURA issues, working good on my XI Gene, but ya LED's on front of motherboard are not as bright as they were on Z370 boards in my experience, but that's fine with me

    I've looked at some of the videos of the board running and the RGB lights seem clearly visible. In my case, with every other light in the case turned off, and the room lights off, they are still barely noticeable. When I talked to tech support they were of the opinion that because the AURA software doesn't recognize the motherboard I should return it. Unfortunately, it's from a custom builder, and while under warranty (which includes shipping) I'd be looking at no less than 3 weeks without the box and it's now my primary desktop. The stability issues were motivating me to return it, but now I'm not so sure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •