Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    USB throughput 3.0 very low on Win10 and ROG_STRIX_Z390-H_GAMING

    Hello,

    Since almost 1 month now, i try to solve my issue linked to my USB Key 3.0 with my new computeur built recently.

    I got a USB key PNY 16Gb with USB 3.0 but when i plug it to my new computer and i try to tranfer for example 2 Gbyte file on it, on Win 10 i only to max 9 - 10 Mbyte throughput, while when i plug it on my ASUS labtop with win7 equiped also with USB 3.0 connector i got about 100 Mbyte throughput transfer with exactly the same file !!

    Here is my Pc config :

    Motherboard : ROG Strix Z390-H
    On Motherboard :
    - Last Bios update Version 1202 from 11th January 2019
    - Last Chipset version 1815.12.0.2021 from 17th September 2018


    Storage 1 : Samsung Serie 970 EVO, 500 Gbyte M.2 Type 2280
    Storage 2 : Samsung SSD 860 PRO 512 Gbyte
    CPU : Intel Core i5 9600K

    My win10 information :
    windows 10 Professionnel
    version : 1803
    OS version : 17134.556

    this is the reference of my Usb Key :
    https://www.pny.eu/fr/consumer/explo...-hook-3-0-16gb


    What i can't understand on my ASUS labtop with win7 i got about 100 Mbyte transfer and on my PC i got abot 9 Mbyte.

    I tried many things for example that : https://www.mediafast.com/improve-sp...-flash-drives/

    But not working.

    I tested that from Window 7 :
    https://support.microsoft.com/en-gb/...in-windows-7-a

    but not working too.

    I can link also many other solution i tryed but i prefer to not spam too much.

    almost 4 weeks trying and trying again some solution without any success.

    so please if you have any idea let me know because i don't want to downgrage my PC to Win7.

    Again i got very highspeed on my Asus Labtop with win7 (about 100 Mbyte transfer) and only 10 Mbyte on my new PC with windows 10.

    thanks for your help.

    Regards,

    Alkashi

  2. #2
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    14

    I had a similar issue with my MAXIMUS XI HERO call of duty edition, I did not check usb transfer speed but it was providing low power to all usb devices (causing wireless mouse to perform poorly unless its super close to the receiver)

  3. #3
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    Hello guys,

    i just tried this solution :

    https://www.thewindowsclub.com/slow-...eed-windows-10

    but still it does not work.

    If you have any idea?

    Thanks,

    Regards,

    Alkashi
    Last edited by Alkashi; 01-19-2019 at 03:41 AM.

  4. #4
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    Hi all,

    Anyone can help me with my problem ?

    Thanks,

    Regards,

    A.

  5. #5
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    Hello,

    No one to help me to solve my issue according to all i wrote before?

    Regards,

  6. #6
    ROG Enthusiast Array kens30 PC Specs
    kens30 PC Specs
    MotherboardAsus ROG Maximus X Code
    ProcessorCore i7 8700K 4.7avx 1.210v non-delid
    Memory (part number)G.Skill Trident Z RGB F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG STRIX-GTX1070-8G-GAMING
    Sound CardSound Blaster Z + Onboard
    MonitorSamsung 32inch 1080p
    Storage #1Samsung 970 pro nvme 500gb
    Storage #2Samsung 960 evo nvme 250gb 850 pro 128gb x2 + WD 8tb
    CPU CoolerCorsair H110i gt
    CaseCorsair Graphite 780T
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair K70 RGB LUX
    Mouse Logitech G pro
    OS Windows 10 pro 1903
    Accessory #1 Microsoft Xbox One Controller
    kens30's Avatar
    Join Date
    Jan 2018
    Reputation
    47
    Posts
    69

    Do you have another brand (not PNY) USB 3.0 stick or an external 3.5 inch usb 3.0 hard drive you can try to see if speeds are normal?
    Maybe your motherboard or Windows 10 don't play nice together with the certain PNY usb stick you have.

  7. #7
    ROG Guru: Yellow Belt Array stackoverflow13 PC Specs
    stackoverflow13 PC Specs
    MotherboardMaxius XI Formula
    Processori9 9900k
    Memory (part number)TEAM GROUP XTREEM " EDITION" PC4-32000C18 4000MHZ
    Graphics Card #1RTX 2080TI
    Graphics Card #2RTX 2080TI
    Sound CardCreative Xonar
    MonitorASUS PG27UQ 27-Inch ROG Swift 4K HDR
    Storage #1Samsung 970 Pro
    Storage #23x 2tb Samsung 860 Pro
    CPU CoolerXSPC Raystorm
    CaseCorsair Obsidian 800d
    Power SupplyCorsair ax860
    Keyboard Corsair k95
    Mouse Logitech g502
    Headset AKG K550
    OS Win 10
    Network RouterAsus
    stackoverflow13's Avatar
    Join Date
    Sep 2012
    Reputation
    11
    Posts
    159

    Check your anti-virus software is not scanning all file transfers to & from usb. Just a thought, as this could dramatically reduce performance.
    Asus Maximus XI Formula: i9 9900k @ 5.2 GHz: 2x8GB team group Xtreem Edition @4000Mhz: 2xRTX 2080TI: 1xSamsung 970 Pro, 3xSamsung 860 pro 2TB ssd: Creative Zxr: Custom water cooled loop: 2xAsus PG27UQ 4k @144Hz Gsync.

  8. #8
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    Hi mate,

    No i check my Antivirus nothing about it.

    I try another usb Key and still the throughtput is low less then 30 Mbyte/sec while on my ASUS labtop with win7 i got about 120 Mbyte/sec data transfer.

    Anyone can help me with my problem ?

    thanks.

    Regards,

    Alkashi

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •