Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Quote Originally Posted by DooRules View Post
    I sent you a link to the driver I use from my google drive. It is for Intel core and xeon processors
    Thanks, not like Im gonna catch you but Ill be on your heels!!

  2. #12
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Well That was interesting.
    Score went down.......hugely....to Zero!
    Even ran CPU back to default clocks.
    ON CL portion launches but nothing happens. Sits there a minute, see that CPU is added on the right but unchecked and it sits for minute or so then faults out. Must be the 9940X?

  3. #13
    ROG Guru: Orange Belt Array DooRules's Avatar
    Join Date
    Nov 2011
    Reputation
    20
    Posts
    414

    You may want to reinstall gpu drivers. I have had that happen to me before as well.
    7980XE on Asus ApexVI
    Zotac 2080Ti
    Intel 900P
    2 x Samsung 950 Pro
    EVGA 1600W
    Alienware 34"
    Samsung 28" 4K

  4. #14
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Ill give that a go tomorrow and see what I get. Did you do it in any specific order? Like just install the openCL then reinstall GeForce drivers? That seems to make the most sense.

  5. #15
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Well curiosity got the better of me.
    That took a little doing. Had to uninstall the display driver with DDU as clean install option locked up. When I got through all that the CPU wasnt present so reinstalled the opencl and it was back and locking up doing nothing. Lather rinse repeat except in final phase I chose to repair the openCL instead of reinstalling and that took. My openCL score went up by about 35K and saw the CPU getting loaded to 95% where it usually does much of nothing. Now the strange thing is lost a little in the image editing, down about 4K. That one is whipping my butt. Used to finish in 15-18 seconds now its 23-28 seconds lower the resolution the better the score but that was a known. I used to get 18 seconds at full resolution.
    My encoding score down 9K but time is 0.3 slower thats a big hit for such a small increment. Multitasking score down 6K 0.8 seconds slower. In the end the system score due to the 35K rise in openCL up by just over 3K.

    Im sure some of this is just background stuff running. last good run of 325K I opened MS config and did a very lean selective startup with almost everything off and a lot of services disabled. Can probably get this up 10-15K just by getting back the Multitasking and encoding. Im at a loss for why the image editing is 5 seconds slower than what I used to get. Time for some reading in the tweeks. Thanks for the driver Doo!

  6. #16
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Well, that was fun........NOT
    Was time anyhow.....
    Following guide and used diagnostic start up to BSOD. Missing hardware.
    booted with install stick and cmd diskpart and drive letters were all over the place. I could have repaired this but it was just time. I had an annoying hardware disconnecting sound at every boot and never could figure out what it was.
    Back up with basic stuff. Finish rest of apps and games tomorrow.

  7. #17
    ROG Guru: Orange Belt Array DooRules's Avatar
    Join Date
    Nov 2011
    Reputation
    20
    Posts
    414

    To minimize background stuff you can run in diagnostic mode and kill explorer.exe in task manager.
    If you have lots of ram setup a ram disk and run it from there. Just a couple of tips that might help. I only do those things if I am trying to keep up with menthol, lol.
    When the first test starts I let it go for a few seconds then move the mouse to stop the test. Then go again through the whole test.

    Sounds like you are having quite the adventure. I have not looked to see if there is a newer driver, I will have a look today.
    7980XE on Asus ApexVI
    Zotac 2080Ti
    Intel 900P
    2 x Samsung 950 Pro
    EVGA 1600W
    Alienware 34"
    Samsung 28" 4K

  8. #18
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Quote Originally Posted by DooRules View Post
    To minimize background stuff you can run in diagnostic mode and kill explorer.exe in task manager.
    If you have lots of ram setup a ram disk and run it from there. Just a couple of tips that might help. I only do those things if I am trying to keep up with menthol, lol.
    When the first test starts I let it go for a few seconds then move the mouse to stop the test. Then go again through the whole test.

    Sounds like you are having quite the adventure. I have not looked to see if there is a newer driver, I will have a look today.
    Yeah Diagnostic mode is what just had me up all night with clean install. Hardcore should have been like a red screen of death instead. Blessing in disguise though and I had this on my to do list that changed to Get R Done in a a few clicks! msconfig in search box, click on utility in start screen, click diagnostic start up, apply reboot now. DOWN HARD!!!!

  9. #19
    ROG Guru: Yellow Belt Array ThrashZone PC Specs
    ThrashZone PC Specs
    MotherboardASUS x99 sabertooth & ASUS TUF x299 Mark 2
    Processori7-5960x & i9-9940x
    Memory (part number)Trident-Z 3200C14 & Trident-Z 3600C16 both Samsung B-Dies
    Graphics Card #1EVGA 1080ti FTW3 water block & Titan Xp copper water block
    MonitorAOC G2460PG 24"G-Sync 144Hz & ASUS VG248QE 24" 144Hz
    Storage #1XPG SX8200 Pro M.2 & 2.5" ssd's 850 pro's for os 850 evo for games
    Storage #22-LG Blu-Ray WH16NS40
    CPU Coolerx99 2-240GTX with evo & koolance vrm water block Both & x299 2-280GTX 2-D5's before and after rads
    Case2- Corsair 450D with second floors for 240GTX & 280GTX rads enclosed and filtered on top
    Power SupplyEVGA 1000P2 & EVGA 1200P2
    Keyboard Logitech G910 Orion Spectrum & Logitech G710+
    Mouse 2-Red dragon Perdition
    OS win-7 & win-10 pro on both systems win-7 everyday os
    ThrashZone's Avatar
    Join Date
    Oct 2017
    Reputation
    12
    Posts
    226

    Hi,
    I find blender and classroom demo rendering file much better
    Real bench gets corrupt way too easily.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •