Results 1 to 2 of 2
  1. #1
    New ROGer Array GreyTones's Avatar
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    1

    [ISSUE] ROG Strix Hero Edition - SSDH Drive Disappeared in a minute

    Good Day, i have to ask if anyone have encounter their SSHD 1TB disappeared for about a minute?

    and you can't access it even in Disk Management, and it needs to restart the system to bring it back

    but after a minutes the issue will come back, i have no idea whats the issue.



    I have tried some Solutions but no luck

    • Checkdisk via CMD
    • SFC /Scannow




    I've done all this but no bad/error sectors on the drive and it's still accessible can read and write some files.



    Last Resort of Solutions

    It maybe loosen the drive connection on the hardware (Never tried it, so I have to go in the ASUS Customer Service)



    Please let me know if anyone has done this to resolve the problem.



    Regards,

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,403

    Thread moved to notebook area. Please do not post in Service Inquiries unless you have an existing RMA. Thank you.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •