Results 1 to 2 of 2
  1. #1
    New ROGer Array IICARUS PC Specs
    IICARUS PC Specs
    MotherboardAsus ROG MAXIMUS XI HERO
    ProcessorIntel i9 9900K
    Memory (part number)Corsair Vengeance 16GB 3000 MHz
    Graphics Card #1MSI GEFORCE RTX 2080 SEA HAWK EK X
    IICARUS's Avatar
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    ROG MAXIMUS XI HERO - real VCore is higher.

    First, I apologize for my bad English.
    My motherboard is without Wi-Fi.

    Have the motherboard since November 2018 and I'm so very satisfied. My 9900K I also get overclocked to 5 GHz allcore. So far, I always got a voltage under load of 1,225v using CPU-Z, HWInfo, HWMonitor, etc. displayed. With 4.7 Ghz I had 1,119v abuts. Runs as far as stable and good.

    It seemed like I got a very good CPU. From two German Fornen, however, I was pointed out that the tension is not spent properly and would be much higher. At first I did not want to believe that because I could not read anything about it anywhere else.

    Now I have measured the whole even with a multimeter directly and it has been confirmed that the real tension is higher. My 1,225v are really about 1,314v and my 1,119v are around 1,200v.

    The whole thing would not be bad now because it does not matter if the processor really needs 1.3v. However, I see a problem in that if someone clocks even higher and a higher voltage applied, this may have over 1.4v could be. As in an example where I had overclocked to 5.4 Ghz and 1.380v and I still have to expect about 100mv.

    The board has no measurement points so I had to measure directly from the board.




    German language

    Mein Mainboard ist ohne Wlan.

    Habe das Mainboard seit November 2018 und bin so im Grunde auch sehr zufrieden. Mein 9900K bekomme ich auch auf 5 GHz allcore übertaktet. Bisher bekam ich immer eine Spannung unter Last von 1,225v mittels CPU-Z, HWInfo, HWMonitor usw. angezeigt. Mit 4,7 Ghz hatte ich 1,119v anliegen. Läuft auch soweit stabil und gut.

    Es hatte den Anschein als hätte ich eine sehr gute CPU bekommen. Aus zwei Deutsche Fornen jedoch wurde ich darauf hingewiesen das die Spannung nicht richtig ausgegeben wird und viel höher liegen würde. Das ganze wollte ich anfangs auch nicht glauben da ich sonst nirgendwo was davon lesen konnte.

    Nun habe ich das ganze selbst mit einem Multimeter direkt ausgemessen und es hat sich bestätigt das die reale Spannung höher ist. Meine 1,225v sind in echt etwa 1,314v und meine 1,119v sind um die 1,200v.

    Das ganze wäre jetzt nicht schlimm da es egal ist ob der Prozessor in Wirklichkeit 1,3v benötigt. Jedoch sehe ich ein Problem darin das wenn jemand noch höher taktet und eine höhere Spannung anliegen hat diese ggf. über 1,4v liegen könnte. Wie in einem Beispiel wo ich selbst auf 5,4 Ghz und 1,380v übertaktet hatte und ich hier etwa 100mv noch dazu rechnen muss.

    Das Board hat keine Messpunkte so musste ich direkt vom Board aus messen.













    Last edited by IICARUS; 01-20-2019 at 10:06 PM.

  2. #2
    New ROGer Array IICARUS PC Specs
    IICARUS PC Specs
    MotherboardAsus ROG MAXIMUS XI HERO
    ProcessorIntel i9 9900K
    Memory (part number)Corsair Vengeance 16GB 3000 MHz
    Graphics Card #1MSI GEFORCE RTX 2080 SEA HAWK EK X
    IICARUS's Avatar
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Sverre View Post
    Hi,
    dein Messpunkt ist "falsch".
    An der Stelle liegt immer mehr Volt an, je nach MB (egal ob AMD oder Intel).
    Um die Vcore zu messen entweder sehr aufwendig am Pin im Sockel oder an der Rückseite des Sockels, um einen möglichst genauen Wert zu bekommen.

    Hier mal ein Beispiel, die haben auch erst falsch gemessen, bis ASUS ihnen gesagt hat wo (siehe die roten Kabel).
    Paeivitys testilabrasta: Coffee Laken kaeyttoejaennite Asuksen Strix Z370 -emolevyillae - io-tech.fi

    Für den Hausgebrauch...
    YouTube

    YouTube
    Quelle: http://extreme.pcgameshardware.de/ov...st9694134.html

    Das kann ich natürlich nicht ausschließen da ich kein Elektriker bin und ich mir die ganze Zeit auch nicht 100% sicher war ob ich da richtig gemessen hatte. Ich werde aber hierzu nichts mehr ausmessen, da es zu riskant ist einzelne Kontakte prüfen zu können. Denn die Gefahr abzurutschen und ein Kurzschluss zu verursachen ist sehr hoch und ich möchte mir auch mein Board dabei nicht beschädigen. Denn es läuft ja alles gut bis auf die Ausgabe was mir hierzu bezogen auf die Kernspannung angezeigt wird.

    Of course, I can not rule that out because I'm not an electrician and I was not 100% sure the whole time whether I had measured there correctly. But I will not measure this anymore, because it is too risky to be able to examine individual contacts. Because the risk of slipping and causing a short circuit is very high and I would not like to damage my board. Because everything is going well except for the output of what I see related to the core voltage is displayed.
    Last edited by IICARUS; 01-21-2019 at 04:38 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •