Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Oct 2018

    Maximus XI Formula XMP/Manual Dram problem

    Maximus XI Formula
    I9-9900K (Stock speed)
    RTX 2080 TI FTW 3 (Stock speed)
    2x8gb HyperX Predator 4000MHz DDR4
    Custom loop

    Hi, i cant get my memory run at 4000mhz. Im using A2-B2 ram slots. I tried to switch slots and switch ram oposite slot. I tried with 1x8gb A2 with both sticks and still no luck.

    Tried xmp 1 and 2. Tried to add dram voltage, vccio voltage and sa voltage but nothing. Tried up to 1.5v dram and 1.35v to vccio and sa.

    Best these stick goes is 3466MHz and anything over that it revert back to bios.

    Any help or suggestion?

  2. #2
    ROG Guru: Yellow Belt Array x-rated PC Specs
    x-rated PC Specs
    MotherboardAsus ROG Maximus XI Formula - Intel Z390
    ProcessorIntel Core i9-9900K @ 5 GHz
    Memory (part number)G.Skill Trident Z F4-3600C16D-16GTZR - 4x 8 GB, 4 GHz, 18-18-18-38
    Graphics Card #1Nvidia GeForce RTX 2080 Ti FE - 2,1/15,6 GHz
    Sound CardCreative Sound Blaster X-Fi Titanium HD
    MonitorDell UP2715K - 5120x2880, AH-IPS, 10bit
    Storage #1Samsung 960 Pro - 1 TB, 3,5/2,1 GB/s
    Storage #2WD Red WD40EFRX - 4 TB, 64 MB, 5400 RPM
    CaseFractal Design Define R6 Blackout TG
    Power SupplyCorsair HX1000i - 1 KW, 83 A, 80Plus Platinum
    Keyboard Logitech G810 Orion Spectrum
    Mouse Logitech G403 Prodigy Wired
    Headset Sennheiser HD 660 S
    Mouse Pad Razer Manticor
    OS Windows 10 Pro
    Network RouterHuawei HG8245H @ 1 Gb/s FTTH GPON
    Accessory #1 EKWB Velocity + Vector
    Accessory #2 EKWB XRES 140 Revo D5 PWM + 2x CoolStream XE 360
    Accessory #3 6x Noiseblocker NB-eLoop Fan B12-PS
    x-rated's Avatar
    Join Date
    Aug 2015

    which kit exatly are you trying?

  3. #3
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016

    Try enabling Maximus Tweak Mode 2. Two DIMM kits are often more difficult to dial in at those speed than four due to the T-Topology layout. As above let us know which kit you are using.

  4. #4
    ROG Enthusiast Array
    Join Date
    May 2018

    And don't forget about the often forgotten psu. I was chasing a bios problem, chased that down to I thought a dram problem and currently it is appearing to be a tired psu. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts