Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    7

    Exclamation [GL504GM] Audio disappears randomly.

    GL504GM - ES040T

    Bios version: 307

    CPU: i7-8700HQ

    Memory amount in GB: 16

    GPU: nVidia GTX 1060 6GB

    SSD/HDDs/Optical drives: 128GB ssd / 1TB hybrid

    AC Adapter: original ASUS adapter

    Operating system: Win 10 64-bit

    Original ASUS factory image or clean install? Original factory Win10, full updated

    Microsoft Activated yes/no? YES

    Drivers Installed (include version and especially any non-ASUS approved notebook drivers): Original ASUS drivers

    Any third Party temp/voltage software installed: No

    System Overclocked (provide details)? No

    Any hardware upgraded? No, all factory original hardware


    My laptop's audio stops randomly with no prompt whatsoever: on boot, on Chrome, on MPC-HC, Netflix app, games after being closed. It reappears, it disappear again without opening any program.
    The only solution I have found is to wake the speakers up by going to Speakers properties or moving the sound level on volume mixer with the mouse.

    I have tried to disinstall sonic studio, sonic radar, to update the BIOS, to search real Realtek drivers but with no luck (on the official site there is a "fishy" one? With a .txt to how install it but nothing really happens?). Also reset Windows to factory, updated it with no game installed, and it also happens.
    How is it even possible?
    Click image for larger version. 

Name:	sound_devices.jpg 
Views:	0 
Size:	80.2 KB 
ID:	78434 (after Win reset, nVidia WDM does not have this downward arrow on top)
    Click image for larger version. 

Name:	446734965_475413.jpg 
Views:	0 
Size:	153.2 KB 
ID:	78435 (this message appeared after the Win reset, without asking any installation/update authorization)


    Now I read about a lot of people having TONS of performance problems while playing games. This machine should be able to do it without this kind of issues.
    I had to move out from my country for work, so I could not take my desktop with me.
    I am seriously thinking about asking a RMA and buy parts for a new desktop PC. With the same price range I will surely build a better desktop than this soup of issues.
    Last edited by dan_himura; 01-24-2019 at 10:54 AM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    31

    I'm also experiencing sound issues on my gl504gm. After opening the lid and waking it from sleep, sound disappears. It sometimes resumes on its own after attempting different youtube videos, but then goes away again for others. Sound also disappears from games. A restart generally restores the sound to proper working order. I've tried a windows refresh but that didn't work. The latest windows cumulative update claims to address some sound issues in its patch notes, however, that did not help the issue. Realtek has issued driver updates but the one on the official laptop support page is behind. It seems every week is a new issue with these laptops.

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    31

    update: thought i fixed this with a full windows reset. It was fine for a few days but strangely enough it came back immediately after using the MCPR tool to uninstall mcafee live safe. I dunno how they can be related but the problem only surfaced after using their removal tool and restarting so I dunno. Hope a driver update fixes this soon.

    update 2: the realtek driver update on the official support page for the gl504gv works great with my gl504gm.. no more issues.
    Last edited by Nihck5; 02-05-2019 at 04:28 PM.

  4. #4
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    70

    Quote Originally Posted by Nihck5 View Post
    update: thought i fixed this with a full windows reset. It was fine for a few days but strangely enough it came back immediately after using the MCPR tool to uninstall mcafee live safe. I dunno how they can be related but the problem only surfaced after using their removal tool and restarting so I dunno. Hope a driver update fixes this soon.

    update 2: the realtek driver update on the official support page for the gl504gv works great with my gl504gm.. no more issues.
    can u send the link for the driver update of gl504gv

  5. #5
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    31

    https://www.asus.com/Laptops/ROG-Str...Desk_Download/

    Choose the gv model from the drop down menu

  6. #6
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    70

    Quote Originally Posted by Nihck5 View Post
    https://www.asus.com/Laptops/ROG-Str...Desk_Download/

    Choose the gv model from the drop down menu
    oh its a scar ii version hahah

  7. #7
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    31

    Quote Originally Posted by Vsparda View Post
    oh its a scar ii version hahah
    the gl504gv is the hero ii with nvidia rtx. Did this driver work for you? Mine is still great, no audio issues yet

  8. #8
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    Question

    Quote Originally Posted by Nihck5 View Post
    the gl504gv is the hero ii with nvidia rtx. Did this driver work for you? Mine is still great, no audio issues yet
    HI,I also have GL504GM, and i have the same question for sound problem, why is the serios problem on this very good laptop?
    OK, so Can this problem fixed when update that realtek GL504GV version?

  9. #9
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    8

    I did a reset of windows for my laptop and sort of solved the fan issue AND sound issues for a while but eventually they came back. Updated the Realtek drivers to the suggested ones and they worked for a while until they didn't.

    I hope ASUS does something about all these problems being posted in these boards because it would have been a waste of a great laptop if the fan/sound issues keep being unresolved.

  10. #10
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    1

    Solved the problem

    I solved the problem last night after agest of trying different solutions. What i did was uninstalling any audio drivers and manually downloading form the realtek site. Unfortunately i cant remember exactly which one i downloaded. try different ones, i did the same and in the end it worked!

    good luck!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •