Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    7

    Do you guys still get some notification about Audio Driver updates? Sometime when I turn it on, usually when the pc battery signs 40% and after login it shuts down as if it was totally low battery, a notification appears in the middle of the screen asking to reboot for driver to take effect.

    The sound issue disappeared some time ago and this "install" doesn't make the issue reappear. I just wondering why it is showing up.

  2. #12
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    31

    Quote Originally Posted by dan_himura View Post
    Do you guys still get some notification about Audio Driver updates? Sometime when I turn it on, usually when the pc battery signs 40% and after login it shuts down as if it was totally low battery, a notification appears in the middle of the screen asking to reboot for driver to take effect.

    The sound issue disappeared some time ago and this "install" doesn't make the issue reappear. I just wondering why it is showing up.
    usually happens whenever sonic studio or radar are updated by the microsoft store. no issues here

  3. #13
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Post

    I've been having this issue and following this thread since late January, not a good start for my brand-new and first Asus ROG (GL504GM)

    I always check their drivers page for some news and I found a "new" version Version 6.0.1.8219 posted on 2019/03/07 for GL504GM and GL504GS models.
    Unfortunately for me, gave no low pitch sounds.
    So I decided to kill a bug with a cannon and I did a recovery F9 and i'm now with a frEsh installation of win10 with the pre-installed Asus software and only a couple of games, and of course, the random audio disappear issue.

    Is this "new" driver working for you ?
    It is worth to give a try to GL504GV''s driver (V6.0.1.8564) ?

  4. #14
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    4

    Any ideas?

    Hi,
    Well, here I am, with the same issue. The sound is lowering and getting higher on random moments and sometimes just disappears and comes back. Any ideas? Have the latest Realtek drivers from ASUS site.

  5. #15
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    It's been over an year and asus don't give a damn about the problem. There is no solution, nothing. They just don't care!!! So, $1800 for laptop with no speakers!

  6. #16
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Broken after sending it to reparation

    One week ago I sent my GL504GM to reparation because the left fan made a vibrating noise and the speakers vibrate also when setting the sound to 50 or more volume.

    Now the speakers dont vibrate but I have the same problem..fluctuating volume on speakers...
    I think it has to do with some rubber bands inside the laptop. I bet the IT german guy repairing the laptop had something to do with it.

    PD. also my fan was not repaired. Asus really needs to improve its customer service in germany.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •