Results 1 to 7 of 7
  1. #1
    ROG Junior Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    4

    Rampage V Extreme - Bios does not see M.2 Samsung 970 Pro

    Hello,

    i have problem with my new SSD Samsung 970 Pro 512GB,
    after installing the ssd disk on the disc, bios does not detect the disk, I have no option in bios to set on m.2 I made a BIOS upgrade to the latest version.
    Click image for larger version. 

Name:	1YSuPbO.jpg 
Views:	0 
Size:	126.7 KB 
ID:	78494
    in the disk manager show me the disk as uninitialized, during the forty MBR it causes me an error. Anyone have any suggestions?

    i7 6800k
    R5E
    Win 10 64 Pro Box
    system 850 500 Evo
    games 850 evo 250
    Last edited by FuBus; 01-26-2019 at 03:20 PM.

  2. #2
    ROG Junior Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    4

    Click image for larger version. 

Name:	GD5qUa0.jpg 
Views:	0 
Size:	578.8 KB 
ID:	78501

    bump, some one help me?

  3. #3
    ROG Guru: Blue Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(3) SSD's - Samsung 960 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    45
    Posts
    999

    Have you tried to disable CSM in the BIOS? That worked for me on the RVE10.
    Davemon50

  4. #4
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Not uncommon to not see it in the BIOS.
    In disk manager initialize GPT defaults, all good. Only the UEFI boot partition should be MBR. After initalize you can either create a partition or if you plan on using it for OS leave it as is without creating a partition that will be deleted anyhow.

  5. #5
    ROG Junior Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by davemon50 View Post
    Have you tried to disable CSM in the BIOS? That worked for me on the RVE10.
    disabling CMS does not give anything is still invisible

    JustinThyme

    Not uncommon to not see it in the BIOS.
    In disk manager initialize GPT defaults, all good. Only the UEFI boot partition should be MBR. After initalize you can either create a partition or if you plan on using it for OS leave it as is without creating a partition that will be deleted anyhow.
    I can not do anything, the disk is not visible in the disc manator ;/

    Thanks for help!

    Any sugestion?

  6. #6
    ROG Enthusiast Array
    Join Date
    Mar 2013
    Reputation
    12
    Posts
    31

    Quote Originally Posted by FuBus View Post
    disabling CMS does not give anything is still invisible



    I can not do anything, the disk is not visible in the disc manator ;/

    Thanks for help!

    Any sugestion?
    I had a similar issue and I found a solution.

    I own a Samsung 950 PRO, 960 PRO and 970 PRO. For unknown reason only the 970 PRO was not visible when using an Operating System by booting in BIOS(MBR) mode.

    The 970 PRO and the others are visible when using an OS by booting in UEFI(GPT) mode.
    For a fresh install if you use a Windows Bootable USB key in UEFI(GPT), it will install fine even if the drive was not initialized.

    Does anyone know why such behaviour with the 970 PRO only?

    A guess (to be confirmed): Newer NVMe protocole v1.3 for the 970 PRO (960 PRO is v1.2)
    MB: Asus Rampage V Extreme (WC loop1 rad 120x3) Bios 3801
    CPU: Core i7-5960X (WC loop2 rad 120x9)
    MEM: Crucial 64GB (8x8GB) DDR4 2133MHzCAS15@2400MHzCAS11
    GPU: SLI KFA2 GTX1080Ti@core2050/mem12000MHz (WC loop3 rad 120x9 + 140x9)
    SSD: Samsung 970 PRO M.2 NVME 1To
    HDD: 4 x 10TB Seagate IronWolf RAID 0 (WC loop1)
    PSU: ToughPower TP-1500 1500W + EVGA Supernova 1500W
    Main Screen: LG 31MU97 31'' DCI-4K 4096x2160

  7. #7
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013
    Reputation
    20
    Posts
    1,456

    This topic forced me to to install my new Samsung 970 EVO PLUS 1TB.
    I was impatience when I saw problems on similar board as mine.

    I have ruined version of Windows and didn't change nothing specific in BIOS except CSM is Disabled.
    And Disk Management see him as Unallocated. That mean should be fine. I have some job in house but later tonight I will install OS.


    Click image for larger version. 

Name:	Samsung M.2.jpg 
Views:	0 
Size:	270.6 KB 
ID:	79699

    If not because RGB RVE10 is better because additional U.2 connector.
    He maybe become important in future. Only cables are tragic like floopy cables.
    I hope I will not have problems with OS Installation.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •