Page 43 of 62 FirstFirst ... 33 41 42 43 44 45 53 ... LastLast
Results 421 to 430 of 616
  1. #421
    ROG Enthusiast Array gridironcpj PC Specs
    gridironcpj PC Specs
    MotherboardRampage VI Extreme Omega
    Processori9 7980XE @ 4.8GHz
    Memory (part number)Trident Z RGB 4000 CL16 32GB
    Graphics Card #1RTX 2080 Ti
    MonitorROG PG27UQ
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 960 Evo 1TB
    CPU CoolerCustom Loop
    CasePhanteks Enthoo Elite
    Power SupplyEVGA Supernova 1600 T2
    Keyboard Corsair K70 RGB
    Mouse Logitech G502 RGB
    Headset Sennheiser HD 650
    OS Windows 10 Pro
    Accessory #1 Schiit Valhalla 2 Tube Amp
    Accessory #2 Schiit Modi 2 Uber DAC
    Accessory #3 Blue Yeti Blackout Edition
    gridironcpj's Avatar
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    31

    Quote Originally Posted by tistou77 View Post
    Done
    Thanks again!

  2. #422
    New ROGer Array lingaraju06 PC Specs
    lingaraju06 PC Specs
    Laptop (Model)Dell 5559
    MotherboardROG RAMPAGE VI EXTREME OMEGA
    ProcessorI9 10920x
    Memory (part number)CMK16GX4M2D3600C18
    Graphics Card #1EVGA RTX 2080TI FTW3 ULTRA
    Graphics Card #2ASUS ROG STRIX RTX 2080TI OC
    MonitorLG 27GL83A
    Storage #1Adata xpg 8200 pro 1tb
    Storage #2Samsung 970 pro
    CPU CoolerEkwb waterblock
    CaseThermaltake core x9
    Power SupplyEvga 1600w t2
    Keyboard Razor rgb gaming
    Mouse Logitech g pro
    OS Windows 10 1909 64bit
    Network RouterArcher c5400

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    9

    Question rog rampage vi extreme omega

    i have the 3006 bios updated and on default settings, i use i9 10920x and tested with various apps to stress test but processor wont ever go past 4300mhz when intel specs are 4600mhz all core boost and 4800mhz boost on 2 performing cores, i have disabled asus multicore enhancements and xmp enabled with auto for core settings, with ITB enabled its the same and with native os support also the same, what am i doing wrong and does the microcode 69 do anything and how do flash it, thank you.

  3. #423
    ROG Guru: White Belt Array zocker PC Specs
    zocker PC Specs
    MotherboardROG RAMPAGE VI APEX
    Processori9 10940x
    Memory (part number)32GB Corsair Vengeance LPX
    Graphics Card #1ASUS DUAL OC GeForce GTX 2080 Ti
    Sound CardSound Blaster ZxR
    MonitorAcer Predator XB273K
    Power Supplybe quiet! Dark Power Pro 11 850W
    zocker's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    98

    @tistou77 will you make a modded bios for the APEX boards?!
    Intel i9 10940x
    ROG RAMPAGE VI APEX
    ASUS DUAL OC GeForce GTX 2080 Ti
    32GB Corsair Vengeance LPX
    Samsung SSD 960 EVO 250GB
    Sound Blaster ZxR

  4. #424
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    26

    Quote Originally Posted by zocker View Post
    @tistou77 will you make a modded bios for the APEX boards?!
    Same for me @tistou77. I am about to rebuild my X299 Apex workstation.

    The BIOS can be found here:

    https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-3006.zip

    Thanks in advance

  5. #425
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme Encore
    Processor10980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,610

    Hello

    Microcode 69 ?
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme Encore
    CPU: i9 10980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  6. #426
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    26

    Quote Originally Posted by tistou77 View Post
    Hello

    Microcode 69 ?
    Please. Thanks again.

  7. #427
    ROG Guru: Brown Belt Array tistou77 PC Specs
    tistou77 PC Specs
    MotherboardRampage VI Extreme Encore
    Processor10980XE @4.6Ghz
    Memory (part number)G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    Graphics Card #1EVGA RTX 2080ti XC Ultra
    Sound CardXonar Phoebus
    MonitorDell U2417H
    Storage #1Intel Optane 905P PCIe
    Storage #2Samsung 970 EVO Plus
    CPU CoolerWatercooling
    CaseLian Li A77F
    Power SupplySeasonic Prime Ultra Titanium 1000W
    Keyboard Logitech LIK
    Mouse Logitech MX revolution
    OS Windows 10 Pro x64
    tistou77's Avatar
    Join Date
    Apr 2012
    Reputation
    103
    Posts
    1,610

    Quote Originally Posted by nosirrah View Post
    Please. Thanks again.
    Done
    Sorry for my english


    Case: Lian Li A77F
    MB: Rampage VI Extreme Encore
    CPU: i9 10980XE
    RAM: G.Skill Trident Z RGB Royal 4x8Gb @4000 C16
    GPU: EVGA RTX 2080ti XC Ultra
    PSU: Seasonic Prime Ultra Titanium 1000W
    OS: Intel Optane 905P PCIe
    DATA: Samsung 970 EVO Plus
    SOUND: Asus Xonar Phoebus

  8. #428
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    26

    Quote Originally Posted by tistou77 View Post
    Done
    Thanks man

  9. #429
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    18

    I'm still showing being on 60H after utilizing the flashback bios option with this modded bios for the r6e. Is there something I did wrong or is it just not flashing through the flashback either? It goes through it's routine like it should be flashing.. I'm trying to use the 69 coded bios.
    Miniatura de Adjuntos Miniatura de Adjuntos 60h.jpg  

    Last edited by thewebsiteisdown; 03-05-2020 at 06:41 AM.

  10. #430
    ROG Guru: Green Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME
    ProcessorIntel Core i9 7980XE 2.6GHz
    Memory (part number)64GB GSKILL 3.2 GHz 16-16-18-36 2T
    Graphics Card #1ASUS ROG POSEIDON 1080Ti
    MonitorSAMSUNG UD590D
    Storage #1SAMSUNG 970 EVO PLUS 1TB x 3
    Storage #2WD 4TB External HDD
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 10 2021 Insider Preview 20215.1000
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    41
    Posts
    565

    Quote Originally Posted by thewebsiteisdown View Post
    I'm still showing being on 60H after utilizing the flashback bios option with this modded bios for the r6e. Is there something I did wrong or is it just not flashing through the flashback either? It goes through it's routine like it should be flashing.. I'm trying to use the 69 coded bios.
    Click image for larger version. 

Name:	R6E3006MCU69P2.jpg 
Views:	0 
Size:	412.0 KB 
ID:	84211

    Checking again mate. If you done correctly , you'll get this.
    Core i9 7980XE / R6E 3105 BIOS / Intel 02006A08 MCU 2020-06-16 / VROC VMD 7.5.0.1030 / RST 17.8.3.4687 / ME FW 11.12.77.1664 DV 2031.15.0.1743 / 64GB GSKILL @3.2GHz 16-18-18-38 2T / POSEIDON 1080i GTX + NVIDIA Driver 460.15 WHQL / / 3 x 1TB SAMSUNG 970 EVO PLUS + OMS Driver 18.30.0.1135 WHQL / Microsoft Windows 10 Version 2004 Build 20215.1000 / i219 V PHY UNDI OROM / Boot Agent 0.0.29 / 0.1.16 / 12.18.9.23 WHQL AQC 107n FW 3.1.109 + AQC 2.1.21.0 WHQL. CAM 4.12.0 Realtek HD 6.0.1.9008 WHQL

Page 43 of 62 FirstFirst ... 33 41 42 43 44 45 53 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •