Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    6

    New Bios 1101 DIMM 2.2 not showing up in windows

    Hello
    I have Rog Rampage vi encore
    Windows Pro Build 21H1
    intel I9-10980XE
    EVGA RTX 3090 Kingpin PCIE 1 (resizable bar on or off no difference)
    1tb Samsung NVME M2.1
    2tb Samsung NVME M2.2
    2tb Samsung NVME DIMM 2.1
    2tb Samsung NVME DIMM 2.2


    After installed bios 1101 window will no longer see the drive on DIMM 2.1
    Last bios 0901 it show up fine. What am I missing?
    Please help

  2. #2
    ROG Guru: Green Belt Array restsugavan PC Specs
    restsugavan PC Specs
    MotherboardRAMPAGE VI EXTREME BIOS 3501 MOD
    ProcessorIntel Core i9 7980XE 2.60GHz
    Memory (part number)64GB GSKILL 3.2 GHz 16-16-18-36 2T
    Graphics Card #1ASUS ROG POSEIDON 1080Ti
    MonitorSAMSUNG ODESSEY G9 NEO 49 Firmware 1005.1
    Storage #1SAMSUNG 970 EVO PLUS 1TB x 3
    Storage #2WD 4TB External HDD
    CPU CoolerNZXT KRAKEN 62
    CaseCorsair Carbine 540
    Power SupplyCorsair AX1200i
    Keyboard Microsoft
    Mouse Microsoft
    Mouse Pad ASUS
    Headset/Speakers Sony
    OS Windows 11 Insider Preview 22458.1000
    Network RouterD-LINK
    restsugavan's Avatar
    Join Date
    Sep 2017
    Reputation
    88
    Posts
    725

    Lightbulb Trying these method once

    1. Checking your PC device manager like the picture below.

    Click image for larger version. 

Name:	STEP1.jpg 
Views:	0 
Size:	279.0 KB 
ID:	90024

    If your four disks present here it was OK and let's do next step.

    2. Open Computer Management App then choose storage part like picture below.

    Click image for larger version. 

Name:	STEP2.jpg 
Views:	0 
Size:	239.1 KB 
ID:	90025

    You will see disk partition that Windows 10/11 activated lists .
    The lost disk that your concern may not activated yet.
    Activating it by yourself. Every disks must be running together again.

    Hope this can help.
    Windows 11 22H1 Build 22458.1000 Core i9 7980XE 02006B06 MCU 2021-03-08 R6E 3501 MODDED BIOS TPM 2.0 Enabled VROC 7.6.0.1023 + RST 18.31.1.5256 ME FW 11.12.86.1877 DV 2124.100.0.1096 64GB DDR4 3200 XMP POSEIDON 1080i GTX NVIDIA Driver 510.10 WHQL 3TB SAMSUNG 970 EVO PLUS OMS Driver 18.36.3.1019 WHQL i219 V OROM 0.1.00 BA 0.1.16 12.19.1.37 WHQL AQC 107N FW 3.1.121 AQC 3.0.19.0 WHQL Realtek HD 6.0.9228.1 WHQL SAMSUNG ODYSSEY G9 49 NEO FW 1006 VESA HDR 2000 DP

  3. #3
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    6

    [QUOTE=restsugavan;843426][CENTER]1. Checking your PC device manager like the picture below.

    Click image for larger version. 

Name:	STEP1.jpg 
Views:	0 
Size:	279.0 KB 
ID:	90024

    If your four disks present here it was OK and let's do next step.

    2. Open Computer Management App then choose storage part like picture below.

    Click image for larger version. 

Name:	STEP2.jpg 
Views:	0 
Size:	239.1 KB 
ID:	90025

    You will see disk partition that Windows 10/11 activated lists .
    The lost disk that your concern may not activated yet.
    Activating it by yourself. Every disks must be running together again.

    Hope this can help.


    No I only see 3 drive in device manager
    I also rescanned for disk in disk management

  4. #4
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    6

    Its also not showing up in bios. maybe I have a setting wrong

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •