Results 1 to 3 of 3
  1. #1
    ROG Guru: Yellow Belt Array martine-dee PC Specs
    martine-dee PC Specs
    MotherboardAsus ROG Maximus XII Extreme
    ProcessorIntel Core i9-10900K @ 2GHz - 5.2GHz, NB 1.7-4.7 GHz
    Memory (part number)G.Skill F4-4000C15Q-32GTZR @ 3700 MHz CL14
    Graphics Card #1Asus GeForce GTX 1080 Ti Strix Gaming, 11 GB VRAM
    Sound CardCreative Sound Blaster AE-9
    MonitorAsus ROG Swift 360Hz PG259QN
    Storage #12x Samsung SSD 860 EVO 1TB
    Storage #21x WD Blue SSD 1TB, 1x WD Red HDD 1TB
    CPU CoolerCorsair Hydro Series H115i RGB Platinum
    CaseTT View 91 Tempered Glass RGB Edition
    Power SupplyCorsair AX1600i
    Keyboard SteelSeries Apex 7, Red
    Mouse Logitech G403 Prodigy Gaming Mouse @ 3200 dpi
    Headset Trust Gaming GXT 444 Wayman Pro Gaming Headset
    Mouse Pad Logitech G440
    Headset/Speakers Creative Inspire T6300 @ AE-9
    OS Win 10 Pro 64bit 2004, Ubuntu 16.04
    Accessory #1 Creative SB AE-9's ACM
    Accessory #2 4x TT Riing Plus RGB 140 mm, 3x TT Pure Plus RGB 140 mm
    Accessory #3 Thermaktake Pure 20 Argb Sync 200 mm
    martine-dee's Avatar
    Join Date
    Sep 2017
    Reputation
    50
    Posts
    144

    X299-E Gaming: Is this how its deathbed looks like?

    Hi. I have a box with the Asus' ROG Strix X299-E Gaming, and there is a number of issues that piled up over the last few months:

    - The box had its share of issues with the system getting stuck in the 00 state and restart loops; that started with an ill-plugged power cable, and was stopped by stopping any OC'ing.
    - Then Wi-Fi/Bluetooth issues started; that could be purely Linux
    - USB issues: flash drives can't be read or written to, both on Linux and Windows. When I plug them into the other box, the system either sees them just fine, or asks to repair them.
    - USB issues: keyboard and mouse randomly die, and need replugging
    - About latest: Speaker issues: When the box boots up, I've started hearing a strong bass wave as the sound powers up; that didn't happen once since I started using this mobo
    - The latest: the H115i radiator fans keep spinning also when the box is powered down; I've tried refreshing the cooler's firmware and also mobo's BIOS; also keeping it unplugged from the power for a while (ofc, they stop spinning when everything is off power); they still keep spinning when the box is powered down

    The Box
    Case: be quiet! SILENT BASE 800
    Mobo: Asus ROG Strix X299-E Gaming
    PSU: be quiet! Dark Power Pro 11, 1000W
    CPU: Intel Core i7-7820X
    Water CPU cooler: Corsair Hydro Series H115i RGB PLATINUM
    RAM: CT4K16G4DFD8213 (Crucial 64 GB DDR4, 4x 16 GB, 2133 MHz CL15)
    Video Card: Asus GeForce GT 710 (PCIEX16/X8_1)
    SSD: WD Blue 1 TB (SATA_1)
    M.2 SSD: WD Black 1 TB (M.2_1)
    Monitors (2):
    - VG248QE, 144Hz (HDMI out converted to DP)
    - VG248QE, 144Hz (DVI)
    Speakers: Creative Inspire P380 (the mobo audio)
    Keyboard: Genesis RHOD 400 (Case USB 2.0 via USB910)
    Mouse: Logitech B100 (Case USB 2.0 via USB910)

    Warn: The H115i doesn't fit the Silent Base 800; I've taken off the case's rooftop to install the radiator.

    Fan config:
    - Front Chassis Lower (intake) - CHA_FAN2
    - Front Chassis Upper (intake) - CPU_OPT
    - Back Chassis (intake) - CHA_FAN1
    - H115i (two exhaust fans on the top) - CPU_FAN + USB connection
    Last edited by martine-dee; 09-25-2020 at 12:02 PM.
    A Quaker here

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,669

    Sounds like fans are maybe plugged into the wrong place...controller? that is not turning off because ERP is not on?

    Or some other dodgy power problem...the fans and the soundwave...?

    Maybe take it out the back of the barn...like Old Yeller

  3. #3
    ROG Guru: Yellow Belt Array martine-dee PC Specs
    martine-dee PC Specs
    MotherboardAsus ROG Maximus XII Extreme
    ProcessorIntel Core i9-10900K @ 2GHz - 5.2GHz, NB 1.7-4.7 GHz
    Memory (part number)G.Skill F4-4000C15Q-32GTZR @ 3700 MHz CL14
    Graphics Card #1Asus GeForce GTX 1080 Ti Strix Gaming, 11 GB VRAM
    Sound CardCreative Sound Blaster AE-9
    MonitorAsus ROG Swift 360Hz PG259QN
    Storage #12x Samsung SSD 860 EVO 1TB
    Storage #21x WD Blue SSD 1TB, 1x WD Red HDD 1TB
    CPU CoolerCorsair Hydro Series H115i RGB Platinum
    CaseTT View 91 Tempered Glass RGB Edition
    Power SupplyCorsair AX1600i
    Keyboard SteelSeries Apex 7, Red
    Mouse Logitech G403 Prodigy Gaming Mouse @ 3200 dpi
    Headset Trust Gaming GXT 444 Wayman Pro Gaming Headset
    Mouse Pad Logitech G440
    Headset/Speakers Creative Inspire T6300 @ AE-9
    OS Win 10 Pro 64bit 2004, Ubuntu 16.04
    Accessory #1 Creative SB AE-9's ACM
    Accessory #2 4x TT Riing Plus RGB 140 mm, 3x TT Pure Plus RGB 140 mm
    Accessory #3 Thermaktake Pure 20 Argb Sync 200 mm
    martine-dee's Avatar
    Join Date
    Sep 2017
    Reputation
    50
    Posts
    144

    Updated: added the full config in the OP, with exact connections to the Mobo.

    Hmm, ErP. So, ErP's full-on calmed down the cooler radiator fans. It is strange, beacuse I never touched that option in the past. It is possible that they were on for a while.
    These fans are controlled via the cooler, so there is only one place they could ever be connected.

    > Maybe take it out the back of the barn...like Old Yeller
    If I follow right... this x299 PC is my most used box right now. I only use the M12E build for gaming.
    A Quaker here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •