Results 1 to 9 of 9

Threaded View

  1. #1
    ROG Guru: Yellow Belt Array JackNaylorPE's Avatar
    Join Date
    Dec 2011
    Reputation
    20
    Posts
    210

    Trying Again - AC5300

    Had posted earlier, but message is nowhere to be found it seems, no here and not in "my posts". As others have said, extremely disappointed in the "Premium Telephone Tech Support" ... the Tech a) was difficult to understand due to heavy accent, b) kept asking the same irrelevant questions unrelated to my problem 3) seemed unable to understand the question.

    In our SOHO Office, we have a Canon Multi Function Color Printer which is networked and requires a static IP address, we also have a HP Wide Format (36") Plotter which is networked and also requires a static IP address. They do not appear in the network map. How do I see them ? I have had multiple hi end routers before and have never run across this.

    Searching the manual on "Static IP", the 1st one gets is 4.5 WAN. Hadn't occurred to anybody that one might want to set up Static IPs on the LAN ?
    October 26 Build
    MoBo:Max VI Formula
    RAM:16GB Mushkin DDR3-2400 10-12-12-28
    GFX:2x Asus GTX780 DCII
    HD: 2x Seagate 2TB Hybrid SSHD
    SSD:2x Samsung 840 Pro 256GB
    PSU:Seasonic X-1250
    Case:Phanteks Enthoo Primo
    OS:Win 7 Pro-64
    Monitor:Asus VG248QE Black 23" 144 Hz
    Optical:Asus BR Burner
    KB: Logitech G19s
    Mouse:RoG GX950
    Fan Con.: Six Eyes
    Cooling:420+280 Alphacool Rads, 35x2 Pump, EK CPU/ GPU Blocks, Acrylic Tubes w/ BP Fit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •