Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array JackNaylorPE's Avatar
    Join Date
    Dec 2011

    GT-AC5300 Manual / Utility Interface Needs Work

    Take note that this is the newer ROG Rapture GT-AC5300 w/ 8 LAN ports as opposed to the older 4 LAN port version. Hopefully, this will help someone down the road:

    1. Network Map / Client Status / Wired = Search function ... give us a hint at what goes in search window ? ..... IP Address ? MAC Address ?

    2. Asus EZ printing, does it support Canon Pro90000 / Dymo LabelRouter Twin Turbo. None of the links in FAQ work. All the links don't work. Is there an updated Printers Supported List since 2009 ?

    3. Manual is obsolete in many areas... used throughout when default on the GT is

    4. Manual has title of 2nd button / section on left masthead as "Game IPS" ... utility calls it "AiProtection".

    5. Help and support links broken at bottom of utility page.

    6. It made me a bit unhappy that many of the security features require data sharing ... especially when manual says we can turn this off under Privacy tab. When you go to turn on AiProtection it says: "Please note that your information will be collected by Trend Micro through AiProtection, Traffic analyzer, Apps analyzer, Adaptive QoS and web history..... If you would like to disable sharing your information with Trend Micro through the above functions, please go to: Router web GUI > Advanced settings > Administration > Privacy". This implies that we can still use the features, but stop data sharing. That is not the case. When you try and exercise the privacy protection option, it disables all the features. In essence, if anyone is concerned about privacy, you are paying for a lot of features you will never use. Should be disclosed prior to purchase.

    7. Was interesting to see the little card inviting us to use the "Premium Tech Support Service" options. I filed a case on Monday by phone, followed up with e-mail and still no response. If this is "Premium", what do regular folks using non-ROG Products get ?

    Just an update for those with similar issues ....

    - Phone support promised me an answer on my case for the network (ethernet) plotter on Monday ... still no response.

    - As for the other problem, with USB printer, I got a detailed answer on how to hook up a wireless printer... they sent me to the same link that is full of broken links that I reported previously
    Last edited by JackNaylorPE; 02-02-2019 at 05:30 AM.
    October 26 Build
    MoBo:Max VI Formula
    RAM:16GB Mushkin DDR3-2400 10-12-12-28
    GFX:2x Asus GTX780 DCII
    HD: 2x Seagate 2TB Hybrid SSHD
    SSD:2x Samsung 840 Pro 256GB
    PSU:Seasonic X-1250
    Case:Phanteks Enthoo Primo
    OS:Win 7 Pro-64
    Monitor:Asus VG248QE Black 23" 144 Hz
    Optical:Asus BR Burner
    KB: Logitech G19s
    Mouse:RoG GX950
    Fan Con.: Six Eyes
    Cooling:420+280 Alphacool Rads, 35x2 Pump, EK CPU/ GPU Blocks, Acrylic Tubes w/ BP Fit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts