Results 1 to 2 of 2
  1. #1
    ROG Guru: Yellow Belt Array JackNaylorPE's Avatar
    Join Date
    Dec 2011
    Reputation
    20
    Posts
    210

    GT-AC5300 EZ Print

    Have 2 other posts with other issues but one I just don't quite understand is EZ Print. Quoted (italicized) portions are from manual :

    Page 111 - "ASUS EZ Printing Sharing utility allows you to connect a USB printer to your wireless router’s USB port and set up the print server. This allows your network clients to print and scan files wirelessly." I take this to mean that using this I can make any USB printer into a network printer, with everyone being able to access / print from their own PC. I had no luck with this option. I saw reference to a List of EX printer supported printers but all links to it were broken. I did not get a "Found new Hardware Wizard" PopUp and after installing the driver manually, could not print to it.

    Page 115 - "You can share your printer with computers running on Windows and MAC operating system using LPR/LPD (Line Printer Remote/Line Printer Daemon)." I take this to mean that if I install this from my machine, the printer will be shared and if my machine is not on, they have no access. This is not in that attractive in that it provides no additional functionality.

    We have the following:

    a) Canon iR C2880 MFP (ethernet) working just fine, appears in Router's Client List
    b) HP 1055cm Wide Format Plotter (ethernet) works fine, does not appear in Router's Client List
    c) Canon Pro 9000 Photo Printer (USB => Router) via LPR (LPRServer1), does not appear in Router's Client List. Can I get this to behave like Network Printer and appear on client list ?
    d) Dymo LabelRouter Twin Turbo w/ Scale (not set up yet). I'd like to get this to behave like Network Printer and print labels from any printer on network. I'm thinking that the scale would remain at office manager's PC for weighing envelopes and it would print to the Router.

    Suggestions ?

    Thanks in advance.
    Last edited by JackNaylorPE; 02-01-2019 at 04:18 AM.
    October 26 Build
    MoBo:Max VI Formula
    RAM:16GB Mushkin DDR3-2400 10-12-12-28
    GFX:2x Asus GTX780 DCII
    HD: 2x Seagate 2TB Hybrid SSHD
    SSD:2x Samsung 840 Pro 256GB
    PSU:Seasonic X-1250
    Case:Phanteks Enthoo Primo
    OS:Win 7 Pro-64
    Monitor:Asus VG248QE Black 23" 144 Hz
    Optical:Asus BR Burner
    KB: Logitech G19s
    Mouse:RoG GX950
    Fan Con.: Six Eyes
    Cooling:420+280 Alphacool Rads, 35x2 Pump, EK CPU/ GPU Blocks, Acrylic Tubes w/ BP Fit

  2. #2
    ROG Guru: Yellow Belt Array JackNaylorPE's Avatar
    Join Date
    Dec 2011
    Reputation
    20
    Posts
    210

    After 3 calls and 3 emails to Asus Tech Support, had no luck on the calls other than "will have someone familiar with your problem" and the 3rd email brought a response that was at least related to printing as opposed to "getting on the internet". They sent me an MFP utility instead of the printer utility (printer in question is a simple USB desktop inkjet, not an MFP).

    Status report:

    a) Canon iR C2880 MFP (ethernet): working just fine, can be found in offline client list but occasionally appears in Router's Client (LAN) List (always online)
    b) HP 1055cm Wide Format Plotter (ethernet): works fine, does not appear in Router's Client List (on or offline)
    c) Canon Pro 9000 Photo Printer (USB => Router): Have gotten my box set up tho install process was unlike that in manual. Office manager's puter was a no go
    d) Dymo LabelRouter Twin Turbo: Not going to attempt until c) working

    Here's the fun part ..... what's wrong with this picture ? From Office manager's puter

    Click image for larger version. 

Name:	Problem.jpg 
Views:	0 
Size:	126.1 KB 
ID:	79368

    I am logged on to the router from the OMs PC watching the graphic scroll by ... and yes, i only did this after trying to run it w/o logging in.

    How can the Asus utility not be able to find the router ?
    Last edited by JackNaylorPE; 03-08-2019 at 02:48 AM.
    October 26 Build
    MoBo:Max VI Formula
    RAM:16GB Mushkin DDR3-2400 10-12-12-28
    GFX:2x Asus GTX780 DCII
    HD: 2x Seagate 2TB Hybrid SSHD
    SSD:2x Samsung 840 Pro 256GB
    PSU:Seasonic X-1250
    Case:Phanteks Enthoo Primo
    OS:Win 7 Pro-64
    Monitor:Asus VG248QE Black 23" 144 Hz
    Optical:Asus BR Burner
    KB: Logitech G19s
    Mouse:RoG GX950
    Fan Con.: Six Eyes
    Cooling:420+280 Alphacool Rads, 35x2 Pump, EK CPU/ GPU Blocks, Acrylic Tubes w/ BP Fit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •