Results 1 to 10 of 24

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    At a loss with my Maximus X Hero. Can't run RAM at 3200

    Hi all, I have searched the entire internet (seemingly) and I can't find a solid solution for my issue.

    My build is as follows.

    Maximus X Hero
    I7 8700k Delid
    Corsair Vengeance Pro RGB 3200 2x8GB
    Gtx1080ti
    Samsung M.2 nvme

    Every time I enable XMP to get my RAM running at 3200mhz I get a strange issue where the PC turns on, then off after a second then on again after 3 sexonds and then boots normally but it takes about 40 seconds from first pressing my case button.

    I have tried updating my BIOS to 1801 (latest version)
    Cleared CMOS
    Used different RAM

    But the issue is still there.

    It may be important to mention it only ever does this after the PC has been shut down and turned off at the PSU or mains. When I shut down and leave the power connected it boots up normally and quite quickly.

    I have heard from some people that it's normal, a case of the board memlry training and from others I have heard that it is bad .

    I am desperate to find a solution.

    If it is memory training can I disable it?

    I have also manually tried to input timings, voltage and frequency but it still does the double boot.

    Any help would be massively appreciated as I can't enjoy my new build due to constantly researching and staring at my BIOS lmao.

    P.s My RAM is not on the qualified vendor list, but the other RAM I tried is (however a different ver.) And that didn't work

    Thankyou in advance
    Last edited by Mattbodom; 02-06-2019 at 04:02 PM. Reason: RAM capacity

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •