Results 1 to 5 of 5

Threaded View

  1. #1
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    37

    Question R6E: NVME SSD installed in DIMM.2 module only using PCIE 3.0 X1 instead of X4

    I have a Rampage VI Extreme Motherboard kitted out with a 7900X CPU and a Samsung 960 EVO SSD. I have a 960 EVO NVME SSD installed in the DIMM.2 (left slot, closest to RAM) and the SSD is only utilizing 1 lane of PCIE 3.0. I have changed several settings in the bios in a effort to troubleshoot this issue including: Reset all settings to default, Disable XMP and manually tune my memory to it's XMP rated speeds and voltage, Made sure PCI setting is set to PCI 3.0 8 Gigatexels instead of AUTO, Tried XMP settings enabled, set M.2 Source to CPU with PCIE 3.0 8X. Nothing has worked. I've updated the firmware on the drive, and updated the BIOS on the motherboard.

    Samsung's Magician software continues to see the drive as connected to a PCIE 3.0 1X lane and the speeds reflect that. i'm to the point where i'm about to give up on the DIMM.2 module. Has anyone else had issues with the DIMM.2 Module not utilizing enough lanes on the Rampage VI Extreme?

    Here are some pics and my system specs.

    Speccy TXT: https://1drv.ms/t/s!AmbjG5a2Eu2ygpRklXSRiwK3sBkZ0w

    Click image for larger version. 

Name:	ssdproblem.JPG 
Views:	0 
Size:	241.2 KB 
ID:	787404

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •