Page 8 of 13 FirstFirst ... 6 7 8 9 10 ... LastLast
Results 71 to 80 of 121
  1. #71
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    9

    Hi. Which random sites have beta firmwares ?

  2. #72
    New ROGer Array K3pler PC Specs
    K3pler PC Specs
    MotherboardASUS ROG Strix B450-I Gaming (BIOS v.3004)
    ProcessorAMD RYZEN 5 2600 (Zen+)
    Memory (part number)F4-3600C17-8GTZ (G.SKILL TridentZ) 2x8GB
    Graphics Card #1EVGA GeForce GTX760 2GB (actual)
    Graphics Card #2POWERCOLOR Radeon R9 280X TurboDuo (1st on system)
    MonitorACER ED242QR-Abidpx 24" 144Hz
    Storage #1TEAMGROUP L5 Lite 240GB + Emtec X150 240GB (Raid 0 ssd)
    Storage #2GIGABYTE M.2 PCIe SSD 128GB (OS disk)
    CPU CoolerAlpenföhn® Sella
    CaseKolink SATELLITE
    Power SupplyBITFENIX Formula Gold 550W
    Keyboard MITSAI C211 acap - as cheap as possible
    Mouse ASUS Cerberus Fortus
    Headset TRUST GXT 307 Ravu Gaming Headset
    Mouse Pad no branding allowed
    Headset/Speakers HP 2.0 (acap ~ as cheap as possible )
    OS MICROSOFT Windows 10 Enterprise x64 b.19041

    Join Date
    May 2017
    Reputation
    10
    Posts
    10

    Quote Originally Posted by ddgawlik View Post
    Hi. Which random sites have beta firmwares ?
    Usually on Hardwareluxx site:

    https://www.hardwareluxx.de/communit...a-1228903.html

  3. #73
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    9

    Hi. Requested update from support on firmware update. Just a matter of time.

    I’ve received confirmation we have plan to update AGESA 1.0.0.4, and at present the new BIOS is still in testing. After tests it will be confirmed and uploaded to our official site.

  4. #74
    New ROGer Array K3pler PC Specs
    K3pler PC Specs
    MotherboardASUS ROG Strix B450-I Gaming (BIOS v.3004)
    ProcessorAMD RYZEN 5 2600 (Zen+)
    Memory (part number)F4-3600C17-8GTZ (G.SKILL TridentZ) 2x8GB
    Graphics Card #1EVGA GeForce GTX760 2GB (actual)
    Graphics Card #2POWERCOLOR Radeon R9 280X TurboDuo (1st on system)
    MonitorACER ED242QR-Abidpx 24" 144Hz
    Storage #1TEAMGROUP L5 Lite 240GB + Emtec X150 240GB (Raid 0 ssd)
    Storage #2GIGABYTE M.2 PCIe SSD 128GB (OS disk)
    CPU CoolerAlpenföhn® Sella
    CaseKolink SATELLITE
    Power SupplyBITFENIX Formula Gold 550W
    Keyboard MITSAI C211 acap - as cheap as possible
    Mouse ASUS Cerberus Fortus
    Headset TRUST GXT 307 Ravu Gaming Headset
    Mouse Pad no branding allowed
    Headset/Speakers HP 2.0 (acap ~ as cheap as possible )
    OS MICROSOFT Windows 10 Enterprise x64 b.19041

    Join Date
    May 2017
    Reputation
    10
    Posts
    10

    Last Bios update is out ComboAM4 1.0.0.4B v3004

  5. #75
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    3

    Post

    Quote Originally Posted by K3pler View Post
    Last Bios update is out ComboAM4 1.0.0.4B v3004
    This is the first release I've seen where PPT, TDC, and EDC are being reported in Ryzen Master. Otherwise, performance seems about the same for me with a Ryzen 5 3600.

  6. #76
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    9

    Thumbs up

    Updated my B450i to the latest. Unfortunately, I still get the issue where the machine randomly won't post after being off all night. Fans spin up to 100% and stay on until I reset it 2-3 times and get a complete, stable boot. Very strange.

    Read some random guesses that different memory types might help. I have Micron D-die right now. Ordered some Micron E-die to see if it's more stable.


  7. #77
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by asuss34 View Post
    Updated my B450i to the latest. Unfortunately, I still get the issue where the machine randomly won't post after being off all night. Fans spin up to 100% and stay on until I reset it 2-3 times and get a complete, stable boot. Very strange.

    Read some random guesses that different memory types might help. I have Micron D-die right now. Ordered some Micron E-die to see if it's more stable.

    New RAM didn't work. Motherboard is faulty. Garbage.

  8. #78
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    26
    Posts
    5

    Quote Originally Posted by asuss34 View Post
    Updated my B450i to the latest. Unfortunately, I still get the issue where the machine randomly won't post after being off all night. Fans spin up to 100% and stay on until I reset it 2-3 times and get a complete, stable boot. Very strange.

    Read some random guesses that different memory types might help. I have Micron D-die right now. Ordered some Micron E-die to see if it's more stable.

    Have the same exact issue with my B450-i, the system randomly won't post and just sits at a black screen. Sometimes it will post fine for a day or so, then randomly won't post another day. Tried two ram sets, Corsair LPX and Corsair Vengance (one Samsung B-die,
    one Micron D-die) , both replicate the same issue. The only way to fix it, is to jump the pins and reset everything.

    I see a lot of complaints in this thread on this same issue, so hopefully a bios fix is in the works.

    I'm running the latest bios, AMD 3600 CPU, GTX 1060, the ram sets I've used:
    CMK16GX4M2Z3200C16
    CMW16GX4M2C3200C16
    Last edited by yeet342; 01-14-2020 at 03:30 AM.

  9. #79
    Rockford
    Guest
    all these issues seem to be related to Ryzen 3000 with this motherboard

  10. #80
    ROG Member Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    14

    Hi, I'm a relatively a new owner of a B450-I Strix board (bought it on September 2019). I tried various versions of the BIOS since I always update mine every time there's a new one (2703, 2801, 2901, and now 3004) and the issue of the board not posting is still here. I got Ryzen 5 3600 and Trident Z RGB 3200MHz CL16 (F4-3200C16-16GTZR Samsung B-die), and using one M.2 SSD. First time flashing the BIOS it works fine with DOCP until one day it just stopped working properly, stuck on white LED, even after I loaded optimized settings by pressing F5 when I successfully entered the BIOS.

Page 8 of 13 FirstFirst ... 6 7 8 9 10 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •