Page 3 of 12 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 111
  1. #21
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    I'm on 2406 but after flashing Windows 10 on a usb stick (usb 2.0 & usb 3.0), I get to the "media driver is missing" screen. I've tried reinserting into different usb ports but still can't get past that step.

    I know it reads it because otherwise I wouldn't be able to boot to the screen. For the moment I installed pop os (by flashing a usb) so I at least have something running. Anyone else have issues?

  2. #22
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Mercenarie View Post
    What's your CPU? It isn't enough to just say I have Crucial and DOCP works just fine, not helpful
    I wouldn't have replied if I wasn't using one of the new ryzen CPUs, R7 3700x, motherboard is an ASUS Strix x470-i gaming (itx) with the 2501 BIOS.

  3. #23
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Foolproof View Post
    I've just changed to a 3700x from a 2700x on the X470-I and im currently running the latest bios of 2406, i had the dramas with the previous bios not actually operating the cpu fan which was fun shall we say.

    The problem now is were on 2406 and i cant even touch my memory settings AT ALL otherwise the pc just wont post at all and i dare not touch the cpu settings until i know that it's more stable to actually overclock so i'm just sat on default ram speeds 2133 15-15-15-36? i believe, and i have Trident Z CL14 3200 installed i just cant touch it, nor can i be arsed to keep clearing cmos when it doesnt post.

    I have read on the other motherboard forums that the VCORE Memory is locked at 1.2v on startup but there's no option on this ITX board to change it so i'm under the assumption that i just have to wait until they release another update and hope it solves the dramas were having.
    Hello i have same mobo,ram and processor like you and i had the same problems ! After to much tinkering now im stable with d.o.c.p at 2933 mhz cl14!
    All i did was to set docp then lower freq from 3200 to 2933 at 1.35v ez!
    Close Core enhancement ,pbo all that **** of because is buggy and dont do anything and w8 for the next bios update!

  4. #24
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    2

    Problems updating to BIOS 2501 before dropping in new Ryzen 3700x

    Hey all -
    Curious if you had issues with error message "the model of the BIOS image doesn't match the BIOS ROM currently present" when flashing BIOS to 2501? Trying to drop 3700X in and can't even get BIOS up to correct version. ASUS Support told me to clear CMOS which isn't super bad, but annoying since I have RAID 0 and have to move data all around now.

  5. #25
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    2

    Never mind figured it out

    Never mind. I just upgraded to 2202 from EZ Update in windows, then tried 2501 where I got error again in windows, so did USB drive + BIOS boot install of 2501 and it worked. No CMOS reset needed.

  6. #26
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    7

    mobo freaked out after 2501

    Hello everyone , i have today received the 3700x and i have inserted in my x470 i gaming,
    i had the first bios version supporting ryzen 3000 series and i couldnt make the cpu fan running and also my front nvme ssd samsung 960 evo was not being recognised.
    as i saw u had similar problems with me , i tried installing 2501 but after that and ever since my pc just bootloops with a red led , then a white and finally a green where my screen pops that flashing "-" and then restarts , i cant get into bios , any ideas how to return back ?
    which version is the most stable for us if any , will another cpu be able to run inside there normally with 2501 ?

  7. #27
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    26
    Posts
    5

    Quote Originally Posted by stathis.christofas View Post
    Hello everyone , i have today received the 3700x and i have inserted in my x470 i gaming,
    i had the first bios version supporting ryzen 3000 series and i couldnt make the cpu fan running and also my front nvme ssd samsung 960 evo was not being recognised.
    as i saw u had similar problems with me , i tried installing 2501 but after that and ever since my pc just bootloops with a red led , then a white and finally a green where my screen pops that flashing "-" and then restarts , i cant get into bios , any ideas how to return back ?
    which version is the most stable for us if any , will another cpu be able to run inside there normally with 2501 ?
    Have you tried clearing CMOS? See section 1.1.7 Jumpers in your manual and read how to clear RTC ram. You just tap the two pins with a piece of metal, the hold delete while booting.

  8. #28
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    7

    Thanks a ton

    Quote Originally Posted by yeet342 View Post
    Have you tried clearing CMOS? See section 1.1.7 Jumpers in your manual and read how to clear RTC ram. You just tap the two pins with a piece of metal, the hold delete while booting.
    Heya , yes I have done that , however I haven't pressed the Del button as my pc doesn't achieve to Post to Bios....

  9. #29
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    B450-I owner here. On 2501 BIOS, I switched my 2700X to a 3900X (arrived yesterday). I have G.Skill Flare-X Samsung B-die memory CL14. This posted fine at 2400 MT/s. But when I applied D.O.C.P. the board would not post. In fact, I had to CMOS reset it the hard way. It comes back and you have to wait through the memory timing but it comes back.

    Now, here's how you can get memory timings to post. Set the FCLK to a different value than your MCLK. There is some Asus bug happening when FCLK == MCLK (memory frequency). Like if you set FCLK to 1600 and your memory frequency is 3200 MT/s. Remember memory frequency is double data rate and half is the MCLK. So I set FCLK to 1633 and MCLK to 3200 (=1600*2), and the the board will post.

    So there is a pathway to make this board and 3000 series processors post. I had no problem before using the 2700X. The bios changes with the 3000 series processor installed. I sure hope this helps someone out there because I struggled the first day.

  10. #30
    ROG Member Array MarcT PC Specs
    MarcT PC Specs
    MotherboardASUS ROG Strix X470-I Gaming
    ProcessorAMD Ryzen 2700X
    Memory (part number)2x 16 GB G.Skill TridentZ RGB F4-320016D-32GTZRX
    Graphics Card #1ASUS ROG Strix RTX 2080ti Gaming, 11 GB
    Sound Cardonboard
    Monitor31,5" LG 32GK850G-B G-Sync 2560x1440, 144 Hz
    Storage #1Intel 660P M.2 SSD 512 GB
    Storage #2Intel 660P M.2 SSD 2 TB
    CPU CoolerAMD Wraith Prism
    CaseThermaltake P1
    Power SupplyASUS ROG Thor 850 Watt
    Keyboard Logitech G410
    Mouse Logitech G305
    Headset Philips Fidelio X2HR/00 High Resolution Over-Ear Kopfhörer + V-MODA BoomPro Mikrofon
    Mouse Pad Logitech G840
    Headset/Speakers Teufel Motiv 5
    OS Windows 10 Home 64bit
    Network RouterFritz!Box 6590
    Accessory #1 Logitech G305
    Accessory #2 Thrustmaster HOTAS X +
    MarcT's Avatar
    Join Date
    May 2014
    Reputation
    10
    Posts
    7

    No Windows 10 1903 Update for ASUS ROG Strix X470-I?

    Hi,

    i use this boared with an 2700X , 32 GB of G.Skill RAM 3200 MHz and a ASUS ROG Strix 2080ti 11G Gaming.

    Actually i'm stuck on Windows 10 1803 and it display that may system isn't ready for 1903.
    All my other 4 Intel PC's are updated.

    Has anyone else this problem? Do i just have to wait or should i manually update to 1903?

    I'm asking 'cause i couldn't use RTX Features with 1803.

    Thx in advance.
    Plays on: AMD Ryzen 2700X, ASUS ROG Strix X470-I Gaming, 2x 16 GB G.Skill TridentZ RGB F4-320016D-32GTZRX, 1x Intel 660P M.2 SSD 512 GB (System), 1x Intel 660P M.2 SSD 2 TB (Games), 1x ASUS ROG Strix RTX 2080ti Gaming 11 GB, 1x ASUS ROG Thor 850 Watt Netzteil
    Thermaltake P1 Case, Windows 10 home 64bit

Page 3 of 12 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •