Results 1 to 2 of 2
  1. #1
    New ROGer Array stefzg PC Specs
    stefzg PC Specs
    MotherboardROG CROSSHAIR VII HERO (WI-FI)
    ProcessorAMD Ryzen 5 2600X
    Memory (part number)2 X Kingston HyperX KHX3600C17D4/8GX
    Graphics Card #1Sapphire Radeon R9 270X ,2gb
    MonitorDell UltraSharp U2412M (Digital)
    Storage #1NVMe Samsung SSD 970 (500 GB)
    Storage #2Seagate ST6000DM003-( 6TB)
    CPU CoolerAMD Wraith Prism
    CaseA+ X Blade
    Power SupplyCorsair TX 650M
    Keyboard Logitech Internet Navigator
    Mouse Logitech G700
    OS Microsoft Windows 10 Pro

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    3

    stuck on 2.2 ghz

    Hi, after uninstal AISuite 30013 cpu stuck at 2.2 ghz. I set in UEFI "load optimized defaults" , and NOTHING.please HELP!

  2. #2
    New ROGer Array stefzg PC Specs
    stefzg PC Specs
    MotherboardROG CROSSHAIR VII HERO (WI-FI)
    ProcessorAMD Ryzen 5 2600X
    Memory (part number)2 X Kingston HyperX KHX3600C17D4/8GX
    Graphics Card #1Sapphire Radeon R9 270X ,2gb
    MonitorDell UltraSharp U2412M (Digital)
    Storage #1NVMe Samsung SSD 970 (500 GB)
    Storage #2Seagate ST6000DM003-( 6TB)
    CPU CoolerAMD Wraith Prism
    CaseA+ X Blade
    Power SupplyCorsair TX 650M
    Keyboard Logitech Internet Navigator
    Mouse Logitech G700
    OS Microsoft Windows 10 Pro

    Join Date
    Jan 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by stefzg View Post
    Hi, after uninstal AISuite 30013 cpu stuck at 2.2 ghz. I set in UEFI "load optimized defaults" , and NOTHING.please HELP!
    SOLVED!! power options at high performans.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •