Results 1 to 1 of 1

Hybrid View

  1. #1
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    5

    Weird Network Controller error in device manager

    Hi ROG Team!

    First let me say I am absolutely in love with my new ROG powered system!

    I have one oddity occurring that doesn't seem to be doing any harm but it is a nuisance. I have this Network Controller error showing up assigned to PCI slot 1 where I have my ROG Areion 10g NIC installed, however the Areion shows up fine under Network adapters and is working fine wired to my LAN. What is causing this error and what could it be associated with?

    I installed the X399_IntelLAN_22.6.6.0_20170911, WIFI_11ac_Win10_12.0.0.448, and the Areion specific LAN_Driver_Win7-81-10_V140420_20170623 drivers. Is it possible the IntelLAN and the Areion specific LAN drivers are conflicting with one another? should I uninstall/reinstall something to try to rid myself of this issue?

    See attached picture for details.

    Thanks in advance for any help you can offer!!!

    Click image for larger version. 

Name:	Capture.jpg 
Views:	0 
Size:	132.2 KB 
ID:	78786

    *edit*
    Solved -- it was actually the wireless ad driver, I set windows 10 to allow unsigned drivers and installed the beta driver from asus, voila! all set

    Thanks again!
    Last edited by ReefKeeper; 02-12-2019 at 04:27 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •