Results 1 to 6 of 6
  1. #1
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    MAXIMUS XI CODE - Motherboard's lights always on computer off - [HELP ME]

    Hi,

    When I turn off my pc, the lights on the motherboard are always on,

    I tried to put on "stealth" and "will only have" in the bios, it did not work,

    I tried to adjust and turn on the "erp" when the computer is in state s5, and all the lights were off but another problem appeared: my rgb keyboard and other devices remained lit without being able to extinguish them while the "erp" is supposed to disable the power of usb ports.

    For these two tests the results are the same: bedroom in rgb.

    If anyone can help me it would be beautiful and it would make my nights more peaceful.

    Thanks to the ROG community

  2. #2
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    5

    I did this by going to the "sync at shutdown" tab in the aura sync software and setting it to "off".

    Although this does not turn off the annoying light on the "start" button. Which is bright a all heck. I have the HERO board don't know if the CODE has this annoying feature as well.

  3. #3
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    I will try this, thank you man

  4. #4
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    48

    Quote Originally Posted by mrunderwonder View Post
    I did this by going to the "sync at shutdown" tab in the aura sync software and setting it to "off".

    Although this does not turn off the annoying light on the "start" button. Which is bright a all heck. I have the HERO board don't know if the CODE has this annoying feature as well.
    You can turn off the status LEDs from the BIOS. That's how it is on my Maximus XI.*

  5. #5
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by MorePower View Post
    You can turn off the status LEDs from the BIOS. That's how it is on my Maximus XI.*
    this solution dosen't work, i've already say

  6. #6
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by mrunderwonder View Post
    I did this by going to the "sync at shutdown" tab in the aura sync software and setting it to "off".

    Although this does not turn off the annoying light on the "start" button. Which is bright a all heck. I have the HERO board don't know if the CODE has this annoying feature as well.
    this solution work PERFECTLY ! THANK YOU SO MUCH !!!!!!!!!!!

    i don't understand why settings dosen't stay in bios, but your solution work !

    Aura software must have priority on bios.

    Thanks !

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •