Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Here is the cap screen
    Miniatura de Adjuntos Miniatura de Adjuntos p95 smallfft.jpg  


  2. #12
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    I am increasing the voltage to 1.32 and run p95 blend. first 2 cores failed....
    seems that I should just use the setting with positive offset..
    My chip is not a good one I think

  3. #13
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,798

    Quote Originally Posted by Jc.852 View Post
    I am increasing the voltage to 1.32 and run p95 blend. first 2 cores failed....
    seems that I should just use the setting with positive offset..
    My chip is not a good one I think
    *

    With AVX Prime you may want to apply an AVX offset from within the UEFI. It all depends what you intend to use the system for, if it’s strictly for gaming then Prime with AVX stability can be ignored. Some samples may need in excess of 1.4v, you can also try setting a higher LLC (6-7) if not done so already.

  4. #14
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Silent Scone@ASUS View Post
    *

    With AVX Prime you may want to apply an AVX offset from within the UEFI. It all depends what you intend to use the system for, if it’s strictly for gaming then Prime with AVX stability can be ignored. Some samples may need in excess of 1.4v, you can also try setting a higher LLC (6-7) if not done so already.
    I game on this pc for 90% of time.. and the rest is just watching videos and browsing webs.
    I changed the llc to level 6 and tried manual voltage... but no avx offset as I left it auto
    and for whatever reason I cannot pass the prime95 test with the 2 cores... it passed other benches though...
    maybe I will just stick with this.. as every game I played ran smoothly and temp is normal

  5. #15
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,798

    Quote Originally Posted by Jc.852 View Post
    I game on this pc for 90% of time.. and the rest is just watching videos and browsing webs.
    I changed the llc to level 6 and tried manual voltage... but no avx offset as I left it auto
    and for whatever reason I cannot pass the prime95 test with the 2 cores... it passed other benches though...
    maybe I will just stick with this.. as every game I played ran smoothly and temp is normal
    Prime with AVX enabled is still a brutal test of stability on some platforms. As above, if the system is purely for gaming then it can be left out of ones testing methodology. I haven't ran Prime AVX with small FFT on my 9900K build and game comfortably with no instability.

    If you do encounter instability, then simply add 20mv to vcore if temps allow. Most samples can need anywhere in the region of 1.3 to 1.4v for 5GHz, if they can achieve it at all.

  6. #16
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus XI Extreme (BIOS 0605)
    Processor9900K @ 5.1 Ghz w EK Velocity
    Memory (part number)32 GB -Dominator Platinum 3200 Mhz CAS 16
    Graphics Card #1Evga 1080Ti SC Black Edition w EK FC Blocks
    Graphics Card #2Evga 1080Ti SC Black Edition w EK FC Blocks
    Sound CardOnboard Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 970 Pro 512G M.2 NNMe
    Storage #2Samsung 860 Pro 512G & 256G
    CPU CoolerEK Supremacy Copper w Nickel Plating
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W10 HP x64
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013
    Reputation
    16
    Posts
    290

    Quote Originally Posted by Silent Scone@ASUS View Post
    Prime with AVX enabled is still a brutal test of stability on some platforms. As above, if the system is purely for gaming then it can be left out of ones testing methodology. I haven't ran Prime AVX with small FFT on my 9900K build and game comfortably with no instability.

    If you do encounter instability, then simply add 20mv to vcore if temps allow. Most samples can need anywhere in the region of 1.3 to 1.4v for 5GHz, if they can achieve it at all.
    My Chip would get thru most all Stability Testing 5Ghz 1.285v Adaptive LLC 5.....load voltage 1.22v ...BUT would not get thur an hour or so of P95 (No AVX)....once I increased LLC to 6 I got thru a 12 hr P95 run with load temps around 1.279v - 1.297v

  7. #17
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Silent Scone@ASUS View Post
    Prime with AVX enabled is still a brutal test of stability on some platforms. As above, if the system is purely for gaming then it can be left out of ones testing methodology. I haven't ran Prime AVX with small FFT on my 9900K build and game comfortably with no instability.

    If you do encounter instability, then simply add 20mv to vcore if temps allow. Most samples can need anywhere in the region of 1.3 to 1.4v for 5GHz, if they can achieve it at all.
    I haven’t encountered any problem with my oc yet. I guess I will just keep vcore at 1.32v and play games
    I will consider setting a manual voltage in the future as it behaves more accurately than the adaptive one.
    Your experience helps a lot! Thanks!

  8. #18
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Quote Originally Posted by rjbarker View Post
    My Chip would get thru most all Stability Testing 5Ghz 1.285v Adaptive LLC 5.....load voltage 1.22v ...BUT would not get thur an hour or so of P95 (No AVX)....once I increased LLC to 6 I got thru a 12 hr P95 run with load temps around 1.279v - 1.297v
    I would like to have a good chip that can stably run below 1.3v and pass the stress tests..
    I think you can achieve a 5.1 at 1.32v. Have you tried manual voltage?
    *I think it will run better for u in a custum water loop!

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •