Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by kens30 View Post
    Your audio problems might be installed driver/software related.
    Try running LatencyMon 6.70 to check if that's the case.

    home page
    https://www.resplendence.com/latencymon

    download
    https://www.resplendence.com/download/LatencyMon.exe
    i've try to uninstall audio software, update drivers on asus and on this forum and nothing work

    i'll try this immediatly

  2. #12
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    can u check that :





  3. #13
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by kens30 View Post
    Your audio problems might be installed driver/software related.
    Try running LatencyMon 6.70 to check if that's the case.

    home page
    https://www.resplendence.com/latencymon

    download
    https://www.resplendence.com/download/LatencyMon.exe
    can u check that :





  4. #14
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Rockford View Post
    I similar problem before with a Z97 motherboard
    When the computer was connected to a wall socket without ground the audio was sparking,popping, crackling randomly
    But when i plugged it into a grounded wall socket problems was gone

    I dunno what the problem was back then, PSU, motherboard, not grounded connector?

    My guess is that some kind of static interference caused the audio to screw up

    (but like i said, i don't think this is the case with most of these issues)

    off topic->
    When a computer is plugged into a wall socket without true ground, the PSU dumps slave current onto the case (thats how they work) 120v low amp for 230w PSU (if i remember numbers correct)

    so If one hand is put on a grounded wall radiator and the other on the case there will be a small electric shock (nothing wrong with PSU)
    end of off topic
    Hi,

    My wall socket is with true ground

  5. #15
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by GiJoe_83 View Post
    Hi,

    My wall socket is with true ground
    when I uninstall all the drivers and I let windows put the drivers crackling decrease but do not disappear. With the drivers of the forum ROG or Asus it's worse!

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •