Results 1 to 10 of 16

Threaded View

  1. #1
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus XI Extreme (BIOS 0605)
    Processor9900K @ 5.1 Ghz w EK Velocity
    Memory (part number)32 GB -Dominator Platinum 3200 Mhz CAS 16
    Graphics Card #1Evga RTX 3080 FTW3 Ultra w FC EKWB
    Sound CardOnboard Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 970 Pro 512G M.2 NNMe
    Storage #2Samsung 860 Pro 512G & 256G
    CPU CoolerEK Supremacy Copper w Nickel Plating
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W10 HP x64 - 20H2
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013
    Reputation
    37
    Posts
    296

    OC Adaptive Mode vCore Doesnt Drop....

    So I'm using Adaptive Mode (1.285v LLC 6) .....ran a ton of stress tests yesterday with a final 12 Hr P95 Blend run.
    All Cores 5 Ghz / Cache Ratio 4.7 Ghz

    Under load my vCore is between 1.270v - 1.296v - setting LLC lower to say "5" will result in vDroop and 1.225v - results in a failed P95 Blend test after about an hour.

    I have IST ..Speed Shift...C States ..everything power saving enabled, yet my vCore is always at 1.314v ...even when the CPU downclocks....what am I missing here...on my old RIVE I used to use Offset Mode for Voltage and my CPU would downclock as would my vCore.

    What am I missing here guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •