Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    Motherboard/GPU leds and ErP ready.

    4 days ago I got my new rog strix 2060 card, and it's been working like a charm besides a few connection issues and drivers, but when I got the card I noticed that there are two power indicator leds that are ridicolously bright. My pc is in my bedroom and those two leds literally light the whole room up, and i'm very sensitive to light so i've been having trouble sleeping.

    I googled a bit and found that if I turn ErP ready in the bios to S5, it should turn those lights off aswell as the motherboard leds when the system is shut down. And it does, but it's like a 50/50 chance of it actually working when I shut down my pc.

    I don't want to keep rebooting my pc multiple times every night before bed to eventually make it work, that's both annoying and i'd assume it's bad for the hardware as well. I've also read that turning off the psu every day isn't the best idea either. So that's why I've come here. Any idea what could be wrong, and how to fix it so I can sleep again? ^^

    Specs:
    GPU: ROG Strix RTX 2060 OC
    Motherboard: Asus z170-K
    CPU: i7-6700k
    PSU: If I remember correctly it's a 750w from EVGA. I'll update when I know the exact model.

    The system is roughly 3 years old besides the GPU of course.

    Thanks in advance!

  2. #2
    ROG Guru: White Belt Array jpmboy PC Specs
    jpmboy PC Specs
    MotherboardRampage VI Apex
    Processor7980XE
    Memory (part number)G.SKill 3600c15 (2x)2x8GB
    Graphics Card #1Titan V
    Graphics Card #2Titan V
    MonitorROG PG278Q
    Storage #1Intel 900P
    Storage #24TB Raid 10
    CPU CoolerCustom Water
    Power SupplyAX1500i
    Keyboard Ducky
    Mouse ROG Spatha
    Headset Ultimate Ears Custom IEMs
    OS Win 10/Win7 Pro
    jpmboy's Avatar
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    118

    did you try using Aura and set it to disable LEDs in Off/Sleep? Also, bios shuld have a setting that has the same toggle for LEDs in the On and off/sleep states. disable the bios setting also.

  3. #3
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by jpmboy View Post
    did you try using Aura and set it to disable LEDs in Off/Sleep? Also, bios shuld have a setting that has the same toggle for LEDs in the On and off/sleep states. disable the bios setting also.
    Thanks for the reply. I'll check it out tomorrow!
    Also, do you know where to find said setting in the bios?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •