Results 1 to 8 of 8

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    6

    Anyone gotten 64gb of ram to work?

    2700x on a Crosshair VII.

    So I recently tried two totally separate setups of corsair ram. The first was two boxes of 2x16gb, the second was an actual 4x16gb bundle.

    Both had the exact same problem. They just wouldn't post. Not at all. They'd just throw up a 0d error code.

    Any combination of 2 sticks would work fine, in any combination of slots. But 4 sticks wouldn't post at all, the only way to get to the bios was to remove sticks first. (This is on bios defaults obviously, no overclock or anything set up).

    I tried upping the dram voltage to 1.4v (and 1.45v and 1.5v just to see if it would work).

    I also tried setting XMP.

    I also tried setting XMP but dropping the mhz to the bios default of 2133mhz to see if the timings helped.

    I then tried setting bios to default, but then upping the voltage and then loosening the timings to 22-22-22-44 and various loose timings.

    None of this made any difference.

    Is it just that Ryzen/Crosshair struggles to get to 64gb of ram? Or is it Corsair that's the problem?

    I unfortunately can't run any more tests, as I had to return the ram and it took ages (over a week) for this forum to actually let me sign up and post. But I'm still curious if its possible to upgrade this in the future. Otherwise I may have to go intel for my next build.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •