Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26
  1. #11
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    237

    Somebody said that i cant raise Cpu Core/ Cache Voltage without overclocking memory.


    "You shouldn't need to bump it up with 3000 MT/s memory unless you're also overclocking the memory." Thx

    My question. Can i left Cpu Core/ Cache Voltage ( VCORE ) on 1.31v with memory XMP1 3000mhz like actually?

  2. #12
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    43

    Quote Originally Posted by Silent Scone@ASUS View Post
    The event logs indicate errors.
    that's the stupid dcom error - usually innocuous.

  3. #13
    ROG Member Array Jane Doe PC Specs
    Jane Doe PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorIntel i5-9600k
    Memory (part number)Kingston 2x8gb 4000 (b-die)
    Graphics Card #1Asus Strix GTX 1070ti
    MonitorDell U2414H
    Storage #1Samsung 860 evo
    Storage #2Western digital black
    CPU CoolerNoctua NH-U14S
    CaseFractal define R4
    Power SupplySeasonic 760w platinum
    Keyboard Logitech G105
    Mouse Logitech G400
    Headset/Speakers Creative 5.1
    OS Windows 10 pro

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    15

    It is important to get stable clock. So, you are now on 1.31v and that is ok and you need to continue to test and track that whea if happen. As I said before, I wait for whea 17 days, so you need wait too. If whea happen you can rise vcore till 1.32v, then 1.33v until you find right vcore value for 5.0ghz ...In case you get whea on system default settings than you can try to RMA. Maybe can help Asus prediction and you can use for adaptive voltage that suggested value for 5.0Ghz ? In many cases that is little higher than you can get manually, but it is good start to be sure. In my case I use prediction voltage 1.34v on 5.0Ghz avx, on adaptive voltage and auto offset negative value and LLC=LVL6. 10 days pass from then and no whea
    Last edited by Jane Doe; 02-21-2019 at 08:16 PM.

  4. #14
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    237

    Hope all we be stable on future. I run realbench second time for 1 hour and no wheas. I run Metro exodus for 12 hour no wheas So all good ,hopefully not in future wheas appear.
    Anyway thx for replies guys,really appreciate it.

    I am currently using ASUS 5G OC MODE PROFILE + i tweaked voltage a little to 1.31,like i said.
    So after applying ASUS 5G OC PROFILE when i change manually voltage its not bad ?
    Last edited by lpiotrowski211; 02-22-2019 at 12:05 PM.

  5. #15
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    237

    I oc my cpu due to click: Asus 5ghz Oc profile. Then i apply XMP.

    But i saw that in UEFI CPU core/cache voltage was on the left : 0.935 and on right ( AUTO ).

    So for stability i manually raise voltage to 1.3.
    My question is ,that this option PROFILE 5GHZ OC not changing voltage or what?

  6. #16
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    237

    So what was voltage on auto if wheas appeared then? After i added manually 1.31v no wheas.

  7. #17
    ROG Member Array Jane Doe PC Specs
    Jane Doe PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorIntel i5-9600k
    Memory (part number)Kingston 2x8gb 4000 (b-die)
    Graphics Card #1Asus Strix GTX 1070ti
    MonitorDell U2414H
    Storage #1Samsung 860 evo
    Storage #2Western digital black
    CPU CoolerNoctua NH-U14S
    CaseFractal define R4
    Power SupplySeasonic 760w platinum
    Keyboard Logitech G105
    Mouse Logitech G400
    Headset/Speakers Creative 5.1
    OS Windows 10 pro

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    15

    Use adaptive voltage and offset to auto + or -, but use asus predictive voltage value for adaptive voltage. Anyway, I got whea 19 again So I back to system defaults to see if that can help, if not probably RMA cpu... Two corrected whea while play new metro game, 2 in about 7 hours...
    Last edited by Jane Doe; 02-26-2019 at 01:05 AM.

  8. #18
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    237

    Quote Originally Posted by Jane Doe View Post
    Use adaptive voltage and offset to auto + or -, but use asus predictive voltage value for adaptive voltage. Anyway, I got whea 19 again So I back to system defaults to see if that can help, if not probably RMA cpu... Two corrected whea while play new metro game, 2 in about 7 hours...
    Hey Jane. Yeah on auto voltage on 5G OC PROFILE i was getting whea 19 during realbench. And while new Metro the same. 2 wheas of 8 hours of play.
    So i bump voltage to 1.300v and its fine. It not throwing wheas i tested many hours. So its fine?

  9. #19
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    237

    Have an real pain in a.. with stability in Real Bench. Have 9900K oced to 5ghz. Ram: Gskill 2x8GB 3000MHZ XMP

    Voltage 1.300v manual,Load Line 6 level,Sync cores 50,all power limits maxed.



    So i dont know how to be sure if my system is stable. Sometimes after 15 minutes realbench throw whea 19 cache hierarchy error, in event log.Sometimes it will pass 2 hours. So how i can be sure all is stable then? !!!! Using 16GB ram in stress.



    One time it pass 2 hours fine, i am thinking its fine. Next day after 15 min whea 19.

  10. #20
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    11
    Posts
    43

    Quote Originally Posted by lpiotrowski211 View Post
    One time it pass 2 hours fine, i am thinking its fine. Next day after 15 min whea 19.
    If it crashes anytime, the system is not stable, period. Raise vcore a notch. Try also occt as test.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •