Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Enthusiast Array FixGX501G's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    27

    GX501G GTX1080 Max-Q memory clock speed low+throttle after wake from sleep -resolved?

    Hi guys!

    I’ve got an GX501GI laptop. The issue:

    GTX1080 with Max-Q does not ramp up memory clock frequency after sleep, manual shutdown after wakeup after sleep, or when starting the machine on battery with power supply connect after boot-up. Resulting in very low gaming performance. A reboot fixes the issue.

    I made some GPUZ screenshots for better understanding.

    On wakeup after sleep (random game fire up).

    Click image for larger version. 

Name:	bad.gif 
Views:	0 
Size:	18.1 KB 
ID:	79010

    Performance Cap stays at Power and Thermal throttle with 202.5 MHz base mem clock. Seems like ram's stuck in P8 (Performance Level 0) mode or so. I tried to get it fixed using MSI Afterburner, GPU Tweak II, and nvidia inspector. Nothing worked yet.

    Only a reboot fixes it. Once fixed it can be reproduced by sending the machine to sleep or (here this get really weird) shut down (set in windows power settings) via close. When windows menu shut down button is used, on next boot everything is OK.

    After reboot (random game fired up).

    Click image for larger version. 

Name:	good.gif 
Views:	0 
Size:	18.6 KB 
ID:	79011

    Everything's OK.

    I found some info on that issue on the net, but no real solution. Best proposal I found was to activate a random profile in MSI Afterburner. Didn’t tried that though, since MSI Afterburner does not work correctly with GX501.

    Any suggestions?

    Will mess a bit with hibernation and hybrid stand by and update.

    [EDIT - Update] Hibernation and/or hybrid sleep mode active does not fix the issue. It's the same like with sleep.
    Last edited by FixGX501G; 02-24-2019 at 06:23 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    41

    I have the exact same laptop and I can confirm the same issue with mine. Very annoying to say the least.

    Thanks for reporting it.

  3. #3
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by FixGX501G View Post
    Hi guys!

    I’ve got an GX501GI laptop. The issue:

    GTX1080 with Max-Q does not ramp up memory clock frequency after sleep, manual shutdown after wakeup after sleep, or when starting the machine on battery with power supply connect after boot-up. Resulting in very low gaming performance. A reboot fixes the issue.

    I made some GPUZ screenshots for better understanding.

    On wakeup after sleep (random game fire up).

    Click image for larger version. 

Name:	bad.gif 
Views:	0 
Size:	18.1 KB 
ID:	79010

    Performance Cap stays at Power and Thermal throttle with 202.5 MHz base mem clock. Seems like ram's stuck in P8 (Performance Level 0) mode or so. I tried to get it fixed using MSI Afterburner, GPU Tweak II, and nvidia inspector. Nothing worked yet.

    Only a reboot fixes it. Once fixed it can be reproduced by sending the machine to sleep or (here this get really weird) shut down (set in windows power settings) via close. When windows menu shut down button is used, on next boot everything is OK.

    After reboot (random game fired up).

    Click image for larger version. 

Name:	good.gif 
Views:	0 
Size:	18.6 KB 
ID:	79011

    Everything's OK.

    I found some info on that issue on the net, but no real solution. Best proposal I found was to activate a random profile in MSI Afterburner. Didn’t tried that though, since MSI Afterburner does not work correctly with GX501.

    Any suggestions?

    Will mess a bit with hibernation and hybrid stand by and update.
    After a month trying I've manage to make It work.
    Considering this is a very fast laptop I always switch it off.
    I would recommend activate the hibernate option that saves the laptops battery and deactivate sleep altogether.
    Used Asus battery program to not charge more than 60%
    For long durability.
    On the nvidia control panel I have it in optimal power. Drivers up to date.
    To reduce throttle I used Intel xui to give -150mv undervolt. Haven't had any issues computer been working fine since eve the settings I used on the rog aura still work.
    Consider changing thermal paste once warranty is over it seems they use cement instead. Let me know if this works for you and if u need any screenshots

  4. #4
    ROG Enthusiast Array FixGX501G's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Matapombos View Post
    After a month trying I've manage to make It work.
    Considering this is a very fast laptop I always switch it off.
    I would recommend activate the hibernate option that saves the laptops battery and deactivate sleep altogether.
    Used Asus battery program to not charge more than 60%
    For long durability.
    On the nvidia control panel I have it in optimal power. Drivers up to date.
    To reduce throttle I used Intel xui to give -150mv undervolt. Haven't had any issues computer been working fine since eve the settings I used on the rog aura still work.
    Consider changing thermal paste once warranty is over it seems they use cement instead. Let me know if this works for you and if u need any screenshots
    Hey pal,

    I don't get it. So what exactly did the trick for you? Activation of hibernation to prevent sleep mode?

    [EDIT] Just tried hibernations instead of sleep a couple of times. Unfortunately with the same result as sleep. So this does not mask the issue.
    Last edited by FixGX501G; 02-24-2019 at 06:22 PM.

  5. #5
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    41

    It hasn't been happening to me since I set the battery not to charge over 60% - this could be it. I started doing it like a month ago and haven't had the problem since then. I used the Asus Battery Health Usage utility like Matapmbos did. I only set it to 100% when I travel with it.

    I don't use hibernation but instead put the laptop to sleep using the switch.

  6. #6
    ROG Enthusiast Array FixGX501G's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Pheebau View Post
    It hasn't been happening to me since I set the battery not to charge over 60% - this could be it. I started doing it like a month ago and haven't had the problem since then. I used the Asus Battery Health Usage utility like Matapmbos did. I only set it to 100% when I travel with it.

    I don't use hibernation but instead put the laptop to sleep using the switch.
    I used the 60% charge from the start and played with different settings. For me it seems like it has no impact on the issue.

    btw: ASUS FAQ in the user's manual says regardless of what you windows power mode settings are, the GX501GI will always go to sleep mode to prevent overheating when clap display shut.

  7. #7
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    41

    I haven't had this problem for quite some time so not sure what fixed it. maybe the latest 306 bios? I have the laptop on high performance all the time.

  8. #8
    ROG Enthusiast Array FixGX501G's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    27

    OK guys, I've got some news on that one. The issue is gone.

    Since my GX501GI was totally screwed after the BIOS flash to version 306 via Windows update, it went to ASUS service for repair. Specifically the Windows recovery did not work. Not even from a bootable recovery disk. It just broke up in the middle of the process without any message. My guess was Shadow Hammer, but ASUS support team stated my machine was not affected. However they also could not explain what exactly happend. In the mean time I've got the machine back with factory defaults and newly set up Windows. I ran all the windows updates and updated GPU. So that is now the setup:

    BIOS v306
    Windows 10 v1809 Build 17763.404
    GTX1080 Max-Q BIOS 86.04.82.00.2F
    GeForce Game Ready Driver 419.67
    Power Management (default) set to "Better Performance"
    ROG Gaming Center Fan Overboost set to "Balanced"
    Temps under heavy load CPU: ~80°C GPU: ~70°C

    GPU memory clock behaves as per power mode set without any temperature or power throttling!

  9. #9
    ROG Enthusiast Array FixGX501G's Avatar
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    27

    I guess that's gonna be the last update on this one.

    So I played a little with Windows power management settings and stuff. Clap machine shut or put it to sleep via windows start menu does not cause GTX1080 memory clock to stuck at 202.5 MHz anymore. The issue seems to be gone indeed!

    The topic can be marked as resolved.

  10. #10
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by FixGX501G View Post
    I guess that's gonna be the last update on this one.

    So I played a little with Windows power management settings and stuff. Clap machine shut or put it to sleep via windows start menu does not cause GTX1080 memory clock to stuck at 202.5 MHz anymore. The issue seems to be gone indeed!

    The topic can be marked as resolved.
    Hi, I am having the same issue with the laptop. Can you let me know which settings you changed on Windows Power Management?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •