Results 1 to 8 of 8

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    5

    Audio stutter partially solved

    Hi everybody. I have audio stutter issue on my am4 system witch i had on my last am3 system but was solved with bios update
    Specs: Asus prime b450m-a with latest bios
    Ryzen 2600x
    8gb rgb hyperx 2933
    gtx 1060 6gb
    240 gb SanDisk pro ssd
    My issue is that i have random pops in audio for both onboard and usb headset like crackles or something. I can reproduce it 100% by for example streaming music from deezer and at the same doing repair of game (albion, or anny battlenet game). Other times its random.
    I did few things to try and fix it.
    Disabled fastboot in windows.
    Disabled fastboot in bios.
    Clear CMOS
    Disabled onboard lan and audio.
    Uninstalled nvidia driver
    Disabled nvidia driver and enabled it after
    Changed psu
    Switched to different wall outlet
    switched usb headset in every port with drivers and without them
    turned xmp for ram on or off
    disabled all cstates in bios and setting max performance in windows
    but nothing has realy helped.

    By accident i stumbeled on workaround. To get stutter free audio i disabled fast boot in bios and every time before i get in windows i just have to enter bios(dont need to change anythin) and hit save and exit. It works every time. I have no idea what does entering bios and rebooting trigger but it works.
    If any of you have an idea how to fix it completely i would be grateful. thx
    Last edited by bananana; 02-20-2019 at 10:32 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •