Results 1 to 2 of 2
  1. #1
    ROG Member Array rbs.mahmoud@gmail.com PC Specs
    rbs.mahmoud@gmail.com PC Specs
    MotherboardMAXIMUS IX FORMULA - FW:0906 - Desktop
    ProcessorIntel Core i7 7700K
    Graphics Card #1EVGA 1080 TI

    Join Date
    May 2017
    Reputation
    10
    Posts
    9

    Segustions for OC and RealBench issue!!

    Hi All,
    I have two part question: I recently upgraded my air cooled CPU (intel corei7-7700K)and GPU (EVGA 1080 TI FTW3) to water cooling using : One loop AIO

    I am having some issues with Stress testing and Bench Marking with RealBench . I am able to stress test but H.254 Video Encoding and Open GL get skipped with errors .The stress test dose not run at all and I get instability detected (Luxmark). Ran (Version 2.54 and 2.56 and both still give the same error.) This is on stock setup.
    I have ran an hour of AIDA 64 and 10x run of Intel burn test on standard, High, and very high. I also Ran it on Maximum but end up stopping because it was taking too long . Non of the above crash the PC.
    Can some one help with why real Bench not working correctly? The thing is last time i ran real Bench it worked fine when I had my air cooling setup. (one thing that changed i can think of is after installing the AIO i got an error at boot regarding the CPU fan : cpu fan speed error detected. ensure that the cpu fan is properly installed on the cpu_fan header or adjust/disable the fan speed low limit option in the uefi bios) Could that be related. I have disabled as the error suggest. Is there any implications to this being disabled?

    Second part of my Question is Once I got stock Values for my CPU what are the steps to OC . Should I increase the multiplayer and and keep voltage same until i get a crash. I will attach some screen shoots of my stock values. any suggestions would be good. I can see that Voltage fluctuates between 1.184 - 1.200 for 4.5 GHz when taking to consideration which voltage value should I take?? so If I need to bum up the voltage should I start form 1.200V and up?
    So Just checking the voltage in BIOS and I can see it hovers between 1.088v - 1.104v for Vcore?
    Attached is screens of number while running AIDA 64 and Intel burn test and CPU Z.

    Please let me know if you need more details .

    Details of my system:
    MB: Maximus IX Formula
    CPU: I7 7700K
    Patriot 64GB Viper 4 DDR4 3200 MHz UDIMM Memory
    GPU x2 EVGA 1080 TI FTW3 One is water cooled and SLI
    CPU and GPU loop:
    EK-MLC Phoenix 360 Radiator Core Module
    EK-MLC Phoenix CPU module - Intel/AM4
    EK-MLC Phoenix GPU Module FC1080 GTX Ti FTW3 - Nickel
    Windows 10 pro 64bit
    Miniatura de Adjuntos Miniatura de Adjuntos stabilitytest Stock.png  

    stabilitytestIntelBurnTestMaximum.png  

    CPU-Z Screenshoots.JPG  

    Last edited by rbs.mahmoud@gmail.com; 02-21-2019 at 11:57 AM.

  2. #2
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus XI Extreme (BIOS 1503 to 1903)
    Processor9900K @ 5.1 Ghz w EK Velocity
    Memory (part number)32 GB -Dominator Platinum 3200 Mhz CAS 16
    Graphics Card #1Evga RTX 3080Ti FTW3 Ultra w FC EKWB
    Sound CardOnboard Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 970 Pro 512G M.2 NNMe
    Storage #2Samsung 860 Pro 512G & 256G
    CPU CoolerEK Supremacy Copper w Nickel Plating
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W10 HP x64 - 21H1
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013
    Reputation
    37
    Posts
    319

    Ensure your AIO Pump connector is plugged into the CPU Fan Header.

    Theres a ton of information including OC'ing Guides.....Google it and you'll find a ton of em (including Youtube OC'ing Guides).

    Realbench failing a Stress Test means instability.....you can run a ton of different Stress Tests and pass....Realbench will find instability....correct me if Im wrong (others), but doesnt Realbench incorporate AVX instructions ? This would explain why Non AVX Stress Tests pass but RB fails.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •