Results 1 to 5 of 5

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    4

    GX501GI No storage device (nvme ssd) detected

    I took the 512GB SM961 m.2 SSD out for use in another system. Now the system (BIOS...Windows 10 USB... Windows 10 USB Setup) don't detect the disk. I've tried a LITE-ON 128GB as well as the very 512GB SM961 that I took out from the Zephyrus, and neither disk appears.

    I've tried pulling the CMOS battery as well as using the Default Settings reset from within the UEFI BIOS (version 304). I've also tried toggling AHCI setting in the BIIOS. built a bootable USB running Windows 10 hoping that fiddling with the drivers or reflashing the BIOS may help.

    Any advice? The SM961 that it won't detect is formatted and broken into partitions as Windows 10 setup does the partitioning (GPT main partition). The LITE-ON 128GB is an unformatted volume, not sure exactly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •