Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    ROG Member Array JosePedro PC Specs
    JosePedro PC Specs
    Laptop (Model)ROG Strix GL502VS
    MotherboardROG Strix Z390-E GAMING
    ProcessorINTEL i7-9700K - Stock settings
    Memory (part number)G.Skill - 2x16Gb F4-3200C16D-32GSXWB
    Graphics Card #1ROG Strix GTX 1080 Ti OC
    MonitorACER Predator XB271HU
    Storage #1SSD M.2 2280 Samsung 970 EVO 1Tb NVMe
    Storage #2SSD Sata Samsung 850 PRO 256Gb
    CPU CoolerNoctua NH-U12S;
    Power SupplyCorsair RM850i Full Modular
    Mouse Razer Deathadder Essential
    Headset Razer Nari Wireless

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    15

    z390-E + 9700K hang on boot

    Hi,

    Need help please, don't now what else to do, i can't get the system stable.

    Asus Strix z390-E Gaming bios 0805; new
    i7 9700K + Noctua NH-U12S; new
    G.Skill 2x16Gb DDR4-3200MHz CL16 (F4-3200C16D-32GSXWB -- Q.V.L.); new
    Asus Dual GTX 1060 6Gb firmware updated NvidiaTool; used
    Corsair RM850i full Modular; new
    SSD M.2 2280 Samsung 970 EVO 1Tb NVMe; new
    SSD Sata Samsung 850 PRO 256Gb; used
    HDD Sata WD 7200 500 Gb; used
    OS Win10 OEM, updated

    Updated MB bios, new firmware of the graphic, latest drivers from Asus and Nvidia

    Atm, the system only runs after a clear cmos, and giving errors at Prime95, going to wait to finish and try to look for results and post here;
    MemTest86 gives no Errors with both mem sticks in;
    As soon i try to restart or turn off going to have to clear cmos;

    Tried to enable XMP at bios but it never boots, have to go deeper at voltage settings;
    Have the AI Suite 3 instaled, althought im a noob at overclock these days,
    Now its like this, it seems to have diferences between settings reads
    Click image for larger version. 

Name:	test1.jpg 
Views:	0 
Size:	164.0 KB 
ID:	79054

    Already sent an email to shopt where i bought it and they said its unsual, so maybe Monday going to take the tower there,

    WHat can i try meanwhile??
    Thanks in advance

  2. #2
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorAsus VN247H-P 23.6"
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    517

    What Q code is it hanging on
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  3. #3
    ROG Member Array JosePedro PC Specs
    JosePedro PC Specs
    Laptop (Model)ROG Strix GL502VS
    MotherboardROG Strix Z390-E GAMING
    ProcessorINTEL i7-9700K - Stock settings
    Memory (part number)G.Skill - 2x16Gb F4-3200C16D-32GSXWB
    Graphics Card #1ROG Strix GTX 1080 Ti OC
    MonitorACER Predator XB271HU
    Storage #1SSD M.2 2280 Samsung 970 EVO 1Tb NVMe
    Storage #2SSD Sata Samsung 850 PRO 256Gb
    CPU CoolerNoctua NH-U12S;
    Power SupplyCorsair RM850i Full Modular
    Mouse Razer Deathadder Essential
    Headset Razer Nari Wireless

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    15

    You mean about the onboard led's? the BOOT (yellow green)
    and today about 15 mins later it had anged it booted for bios, but it hanged again even after i loaded defaults

  4. #4
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Quote Originally Posted by drop4205 View Post
    What Q code is it hanging on
    The -E does not have a Q-Code LED.


    Quote Originally Posted by JosePedro View Post
    You mean about the onboard led's? the BOOT (yellow green)
    and today about 15 mins later it had anged it booted for bios, but it hanged again even after i loaded defaults
    Does the issue occur with XMP disabled?

    If so, might be worth remounting the CPU, and whilst you're there, check the socket for any bent pins.

  5. #5
    ROG Member Array JosePedro PC Specs
    JosePedro PC Specs
    Laptop (Model)ROG Strix GL502VS
    MotherboardROG Strix Z390-E GAMING
    ProcessorINTEL i7-9700K - Stock settings
    Memory (part number)G.Skill - 2x16Gb F4-3200C16D-32GSXWB
    Graphics Card #1ROG Strix GTX 1080 Ti OC
    MonitorACER Predator XB271HU
    Storage #1SSD M.2 2280 Samsung 970 EVO 1Tb NVMe
    Storage #2SSD Sata Samsung 850 PRO 256Gb
    CPU CoolerNoctua NH-U12S;
    Power SupplyCorsair RM850i Full Modular
    Mouse Razer Deathadder Essential
    Headset Razer Nari Wireless

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    15

    Does the issue occur with XMP disabled?
    yes. btw, it only boots with XMP disabled

    If so, might be worth remounting the CPU, and whilst you're there, check the socket for any bent pins.
    ok, going to do this now.

    Prime 95 running for over 4 hours no error iet

    Click image for larger version. 

Name:	ramcpu.jpg 
Views:	0 
Size:	357.8 KB 
ID:	79057

    Click image for larger version. 

Name:	prime0err4h.jpg 
Views:	0 
Size:	60.9 KB 
ID:	79058
    Last edited by JosePedro; 02-22-2019 at 03:02 PM.

  6. #6
    ROG Member Array JosePedro PC Specs
    JosePedro PC Specs
    Laptop (Model)ROG Strix GL502VS
    MotherboardROG Strix Z390-E GAMING
    ProcessorINTEL i7-9700K - Stock settings
    Memory (part number)G.Skill - 2x16Gb F4-3200C16D-32GSXWB
    Graphics Card #1ROG Strix GTX 1080 Ti OC
    MonitorACER Predator XB271HU
    Storage #1SSD M.2 2280 Samsung 970 EVO 1Tb NVMe
    Storage #2SSD Sata Samsung 850 PRO 256Gb
    CPU CoolerNoctua NH-U12S;
    Power SupplyCorsair RM850i Full Modular
    Mouse Razer Deathadder Essential
    Headset Razer Nari Wireless

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    15

    Click image for larger version. 

Name:	cooler.jpg 
Views:	0 
Size:	555.6 KB 
ID:	79059 Click image for larger version. 

Name:	cpu.jpg 
Views:	0 
Size:	333.2 KB 
ID:	79060 Click image for larger version. 

Name:	socket.jpg 
Views:	0 
Size:	458.5 KB 
ID:	79061

    cooler/cpu clean, a bit less of noctua grease
    and again hangs
    Clear Cmos

    Click image for larger version. 

Name:	bios.jpg 
Views:	0 
Size:	344.8 KB 
ID:	79062 Click image for larger version. 

Name:	bios1.jpg 
Views:	0 
Size:	251.7 KB 
ID:	79063 Click image for larger version. 

Name:	bios2.jpg 
Views:	0 
Size:	273.9 KB 
ID:	79064

    and here i am :/

  7. #7
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    181

    Have you ran this on stock settings after clearing CMOS?

  8. #8
    ROG Member Array JosePedro PC Specs
    JosePedro PC Specs
    Laptop (Model)ROG Strix GL502VS
    MotherboardROG Strix Z390-E GAMING
    ProcessorINTEL i7-9700K - Stock settings
    Memory (part number)G.Skill - 2x16Gb F4-3200C16D-32GSXWB
    Graphics Card #1ROG Strix GTX 1080 Ti OC
    MonitorACER Predator XB271HU
    Storage #1SSD M.2 2280 Samsung 970 EVO 1Tb NVMe
    Storage #2SSD Sata Samsung 850 PRO 256Gb
    CPU CoolerNoctua NH-U12S;
    Power SupplyCorsair RM850i Full Modular
    Mouse Razer Deathadder Essential
    Headset Razer Nari Wireless

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    15

    Quote Originally Posted by cljustin View Post
    Have you ran this on stock settings after clearing CMOS?
    Well, tbh, i try to load stock settings, as seen above, but it always boots with oc this is one question i have, how to load stock settings?
    This is the best bios right, the 0805?
    And the Clear Cmos i do it by-the-book (disconnect power, remove cable, put jumper on, wait 10 to 20 seconds, remove jumper, reconnect cable, turn on)

    My 1st, 2nd and 3rd attempt to have it stable was without any oc (bios or software), and always had the hang problem, then i came here to the forum and figured (maybe bad) that it might need to had some tweaks(oc) to get it stable, you understand what i mean?

    Edit: i mean by attempts OS installs with single dimm, only NMMe
    Didnt tried iet without the graphic card since it didnt give any error that i now (board led)
    Once again another hang, this time took graph out and removed battery for the clear cmos,
    loaded defaults and boot, cpu-z say its with oc :s

    Edit 2: ok, it no oc, it's the default turbo mode

    runned prime 95 for 10 hours no errors, after reboot it hanged again

    Later today i'll try without the graphic card
    Last edited by JosePedro; 02-23-2019 at 12:41 PM.

  9. #9
    ROG Member Array JosePedro PC Specs
    JosePedro PC Specs
    Laptop (Model)ROG Strix GL502VS
    MotherboardROG Strix Z390-E GAMING
    ProcessorINTEL i7-9700K - Stock settings
    Memory (part number)G.Skill - 2x16Gb F4-3200C16D-32GSXWB
    Graphics Card #1ROG Strix GTX 1080 Ti OC
    MonitorACER Predator XB271HU
    Storage #1SSD M.2 2280 Samsung 970 EVO 1Tb NVMe
    Storage #2SSD Sata Samsung 850 PRO 256Gb
    CPU CoolerNoctua NH-U12S;
    Power SupplyCorsair RM850i Full Modular
    Mouse Razer Deathadder Essential
    Headset Razer Nari Wireless

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    15

    Ok, removed graphic card and NVMe, clean install on SSD 850Pro, problem persists.

    Reinstalled NVMe, one Ram only, without graphic card, problem persists.
    This happens with CD-ROm drivers provided, or drivers from Asus site.

    Now, I've noticed that it boots between 2 to 5 mins :S after being hanged.
    With drivers the installation is still good, this time happened after i repaired Steam files to launch a game, and installed several things like directX, runtime, etc.

    I've tried a new OS install namely win10 vs1809 build 17763.316.
    Same problem...

    The Event Viewer give me this
    Click image for larger version. 

Name:	errors.jpg 
Views:	0 
Size:	397.7 KB 
ID:	79092

    but i don't know anything about this

  10. #10
    ROG Guru: White Belt Array Enderwiggin03 PC Specs
    Enderwiggin03 PC Specs
    MotherboardROG STRIX Z390-E Gaming
    ProcessorIntel Core i9 9900k
    Memory (part number)F4-3866C18Q-32GTZR
    Graphics Card #1EVGA RTX 2070 XC Ultra
    Sound CardCreative Sound Blaster X AE-5
    MonitorASUS VG248QE
    Storage #1Samsung 970 Evo 500GB m.2
    Storage #2Samsung 860 Evo 1TB SATA
    CPU CoolerEVGA CLC280 with 4x NF-A14 iPPC-3000 PWM (push/pull)fans
    CaseFractal Design R6
    Power SupplyEVGA G3 1000w
    Keyboard Logitech G513 Carbon
    Mouse Logitech G703
    Mouse Pad Logitech Poweplay
    OS Windows 10 Home x64

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    103

    Quote Originally Posted by JosePedro View Post
    Ok, removed graphic card and NVMe, clean install on SSD 850Pro, problem persists.

    Reinstalled NVMe, one Ram only, without graphic card, problem persists.
    This happens with CD-ROm drivers provided, or drivers from Asus site.

    Now, I've noticed that it boots between 2 to 5 mins :S after being hanged.
    With drivers the installation is still good, this time happened after i repaired Steam files to launch a game, and installed several things like directX, runtime, etc.

    I've tried a new OS install namely win10 vs1809 build 17763.316.
    Same problem...

    The Event Viewer give me this
    Click image for larger version. 

Name:	errors.jpg 
Views:	0 
Size:	397.7 KB 
ID:	79092

    but i don't know anything about this
    try 0602, I've had nothing but issues running 0805.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •