Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Sound problems like crackling MAXIMUS XI CODE

    hi,

    I've some problems like crackling withe the motherboard,

    I've try to Enable MSI (Message Signaled-based Interrupts), in vain,

    if somebody have a solution,

  2. #2
    ROG Enthusiast Array kens30 PC Specs
    kens30 PC Specs
    MotherboardAsus ROG Maximus X Code
    ProcessorCore i7 8700K 4.7avx 1.210v non-delid
    Memory (part number)G.Skill Trident Z RGB F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG STRIX-GTX1070-8G-GAMING
    Sound CardSound Blaster Z + Onboard
    MonitorSamsung 32inch 1080p
    Storage #1Samsung 970 pro nvme 500gb
    Storage #2Samsung 960 evo nvme 250gb 850 pro 128gb x2 + WD 8tb
    CPU CoolerCorsair H110i gt
    CaseCorsair Graphite 780T
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair K70 RGB LUX
    Mouse Logitech G pro
    OS Windows 10 pro 1903
    Accessory #1 Microsoft Xbox One Controller
    kens30's Avatar
    Join Date
    Jan 2018
    Reputation
    47
    Posts
    71

    Disable windows hibernation (not needed for ssd) by running this command in cmd.
    Run CMD as admin and type powercfg -h off press enter and now restart for it to take effect.
    See if that fixes your issue.

    If the issue persists check out this thread to update your sound drivers
    https://rog.asus.com/forum/showthrea...HD-Audio-(UAD)
    Last edited by kens30; 02-18-2019 at 07:21 AM. Reason: additional info

  3. #3
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    ok, i will try this, thank you !

  4. #4
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by kens30 View Post
    Disable windows hibernation (not needed for ssd) by running this command in cmd.
    Run CMD as admin and type powercfg -h off press enter and now restart for it to take effect.
    See if that fixes your issue.

    If the issue persists check out this thread to update your sound drivers
    https://rog.asus.com/forum/showthrea...HD-Audio-(UAD)
    i have always the same problem

  5. #5
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by kens30 View Post
    Disable windows hibernation (not needed for ssd) by running this command in cmd.
    Run CMD as admin and type powercfg -h off press enter and now restart for it to take effect.
    See if that fixes your issue.

    If the issue persists check out this thread to update your sound drivers
    https://rog.asus.com/forum/showthrea...HD-Audio-(UAD)
    i've try old drivers, new drivers, uninstall and reinstall, active msi function, in vain...

  6. #6
    AS185
    Guest
    GiJoe_83, I had almost the same problem like yours for quite a while. Try accessing your BIOS and disable option Hot Plug in Sata Configuration. See if it works.

  7. #7
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by AS185 View Post
    GiJoe_83, I had almost the same problem like yours for quite a while. Try accessing your BIOS and disable option Hot Plug in Sata Configuration. See if it works.
    hot plus is already disable,

  8. #8
    ROG Guru: Platinum Belt Array Rockford's Avatar
    Join Date
    Jan 2012
    Reputation
    217
    Posts
    6,218

    disable windows hibernation and hotplug for audio crackling problems?

  9. #9
    ROG Member Array GiJoe_83 PC Specs
    GiJoe_83 PC Specs
    MotherboardMAXIMUS XI CODE
    ProcessorI7 - 9700K
    Memory (part number)GSKILL RGB 16GB 3600MHZ
    Graphics Card #1RTX 2080 X TRIO
    MonitorACER PREDATOR 28INCH 1440P 144HZ
    Storage #1SSD 870 250GB M.2
    Storage #2SSD CRUCIAL 500GB
    CPU CoolerWC CORSAIR H100i PLATINUM
    CaseCOOLER MASTER H500
    Power SupplyCORSAIR H750I
    Keyboard CORSAIR RGB
    Mouse ROCCAT KONE AIMO
    Headset ASTRO A50
    Mouse Pad AUKEY XXL
    OS W10 64 BITS
    GiJoe_83's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Rockford View Post
    disable windows hibernation and hotplug for audio crackling problems?
    i try this two, and nothing

  10. #10
    AS185
    Guest
    Quote Originally Posted by Rockford View Post
    disable windows hibernation and hotplug for audio crackling problems?
    Believe it or not, that was my case. Any other ideas Rockford?

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •