Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,566

    is need to remove the folder. i have test these more than 100 times. is just delete the xmp file and restart the service and restart the machine. just yesterday i did 5 machines with these issue. but i did find a discovery for amd. i will see if I can test with another machine soon. I will try to send these to developer in HQ to make a test install to see IF these can be added to the next aura update. The need to remove the file or make the ccleanner mobo jombo is no needed. I have help a lot of users resolving. that small fix I am sure can be added to a install file in the end so the update can be perform as normal app.
    Learn, Play Enjoy!

  2. #12
    ROG Enthusiast Array DarthLoloX PC Specs
    DarthLoloX PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 3900 X
    Memory (part number)G-Skill Trident Z RGB Series 3200 Mhz
    Graphics Card #1Asus ROG Matrix 2080 Ti
    Sound CardSupreme FX
    MonitorAsus ROG XG248Q
    Storage #1SSD M.2 NVMe Samung 970 Evo Plus 1 GB
    Storage #2SSD M.2 NVMe Samung 970 Evo PLus 1 GB
    CPU CoolerAsus ROG Ryujin 360
    CaseAsus Helios
    Power SupplyAsus Thor 1200 W
    Keyboard Asus ROG Claymore Core
    Mouse Asus ROG Gladius II Wireless
    Headset Asus ROG Strix Fusion Wireless
    Mouse Pad Asus ROG Sheath
    OS Windows 10 64-bit
    Accessory #1 Razer Tatarus V2
    Accessory #2 Razer Wolverine Ultimate
    Accessory #3 Razer Raiju Ultimate
    DarthLoloX's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    44

    Quote Originally Posted by Aje View Post
    This is my third encounter with this issue during the four months I've owned my new computer. The software just crashes. To fix it I had to completely reinstall Windows 10. WFT?!
    How can you write such poor software?

    What are the dependencies and how can only a fresh Windows installation work? What can change in the installation that makes Aura crash? I am thinking about returning my G-Skill RAM as this is really not ok.

    EDIT

    I finally found a solution that works:

    1. Uninstall aura sync, aura service, galaxy gamer rgb and patriot viper rgb. Then reboot your computer
    2. Remove folder LightningService under C:\program files (x86) (C:\Program Files (x86)\LightingService)
    3. Install lasted version
    I did it 10 times, not working

  3. #13
    ROG Enthusiast Array DarthLoloX PC Specs
    DarthLoloX PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 3900 X
    Memory (part number)G-Skill Trident Z RGB Series 3200 Mhz
    Graphics Card #1Asus ROG Matrix 2080 Ti
    Sound CardSupreme FX
    MonitorAsus ROG XG248Q
    Storage #1SSD M.2 NVMe Samung 970 Evo Plus 1 GB
    Storage #2SSD M.2 NVMe Samung 970 Evo PLus 1 GB
    CPU CoolerAsus ROG Ryujin 360
    CaseAsus Helios
    Power SupplyAsus Thor 1200 W
    Keyboard Asus ROG Claymore Core
    Mouse Asus ROG Gladius II Wireless
    Headset Asus ROG Strix Fusion Wireless
    Mouse Pad Asus ROG Sheath
    OS Windows 10 64-bit
    Accessory #1 Razer Tatarus V2
    Accessory #2 Razer Wolverine Ultimate
    Accessory #3 Razer Raiju Ultimate
    DarthLoloX's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    44

    Quote Originally Posted by MrAgapiGC View Post
    is need to remove the folder. i have test these more than 100 times. is just delete the xmp file and restart the service and restart the machine. just yesterday i did 5 machines with these issue. but i did find a discovery for amd. i will see if I can test with another machine soon. I will try to send these to developer in HQ to make a test install to see IF these can be added to the next aura update. The need to remove the file or make the ccleanner mobo jombo is no needed. I have help a lot of users resolving. that small fix I am sure can be added to a install file in the end so the update can be perform as normal app.
    It doesn't work with everyone, I did it to, like 2 times, same problem.

  4. #14
    New ROGer Array Xpoint PC Specs
    Xpoint PC Specs
    MotherboardMaximus XI Hero Wi-Fi
    Processori9-9900K
    Memory (part number)G.SKILL Trident Z @3200 Mhz (2x8 GB)
    Graphics Card #1RTX 2080 Ti Strix OC
    Sound CardSchiit Modi
    MonitorAsus MG 278Q using G-Sync compatibility
    Storage #1Samsung SSD 970 EVO 1 TB
    Storage #2WD Black 4 TB
    CPU CoolerNZXT Kraken X72
    CaseFractal Design Define R6 USB-C Blackout TG
    Power SupplyEVGA SuperNOVA G3 750
    Keyboard Fnatic Gear Rush G1 (formerly known as Func KB 470)
    Mouse Logitech G305
    Headset ModHouse Argon MK3
    Mouse Pad Corsair extended
    Headset/Speakers Swan M300
    OS Win 10 Pro x64
    Network RouterFritz!Box 7362 SL
    Accessory #1 Emotiva BasX A-100 headphone amp

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    14

    I have the same issue with aura crashing instantly when trying to open since months now. Always updated and hoped it would be fixed now but it still happens with version 1.07.71.

    Are there logs anywhere?
    These crashed don't even show in the event logs of Windows.


    EDIT: Version 1.06.17 is the last known working version for me and 1.07.60 is the first not working.
    Last edited by Xpoint; 08-30-2019 at 05:30 PM.

  5. #15
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Aje View Post
    This is my third encounter with this issue during the four months I've owned my new computer. The software just crashes. To fix it I had to completely reinstall Windows 10. WFT?!
    How can you write such poor software?

    What are the dependencies and how can only a fresh Windows installation work? What can change in the installation that makes Aura crash? I am thinking about returning my G-Skill RAM as this is really not ok.

    EDIT

    I finally found a solution that works:

    1. Uninstall aura sync, aura service, galaxy gamer rgb and patriot viper rgb. Then reboot your computer
    2. Remove folder LightningService under C:\program files (x86) (C:\Program Files (x86)\LightingService)
    3. Install lasted version

    YES! Thank you this worked after hours of uninstalling/re-installing/different versions etc.

    One thing I did differently for Step 1 (mentioned in post #6), is: Right-click on Setup (not AsusSetup), then Run as administrator to uninstall the old version and remove all cached data (instead of just uninstalling in win10 add/remove programs).

    Specs:

    Ryzen 3700x
    ROG Strix x570-E Gaming
    ROG Strix 2080ti O11G
    G.Skill Trident Z Neo RAM

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •