Results 1 to 10 of 24

Threaded View

  1. #17
    ROG Member Array
    Join Date
    Jul 2012

    Quote Originally Posted by kenvizena View Post
    I have been fighting the same thing. I have a closed double water loop for my gpu's and my cpu. I have tried swapping out memory and lowering all of the settings on my G.SKILL TridentZ RGB Series 64GB (8 x 8GB) memory. I have tried a friends memory and the problem exists. I have moved my memory and cpu to his non-Asus mobo and no issues.

    I have spent at least forty hours manually adjusting cpu/memory settings and keeping track of the minor changes to see if there is any pattern. The one thing I did notice is my quad channel memory is more stable if I underclock it or moderately overclock it. If I attempt to run XMP/TPU from the BIOS it is unstable to the point of being unusable.

    Sometimes it will not lock up for three days and then all of sudden I open a folder while doing next to nothing and it freezes. The problem didn't exist when I first got the R6E when it first shipped.

    I have ran a multitude of stress tests and they will generally pass, but then randomnly a lock up. I have ran debugging tools to try and catch a memory error, but I can find nothing. I will give it another week or two, then I am going to RMA the damn board and see if there was a production issue on the first run of the R6E. The problems are too random for it to be a BIOS issue from my troubleshooting. Initially I thought it was tied to the Spectre updates or ME, but my CPU/memory doesn't have the same problem on other mobo's.


    Upgrading to BIOS 1704 has made my R6E really unstable with an i9-7980XE/128GB RAM.

    I'm attempting to roll back to an older BIOS version but EZ Flash 3 says it's an invalid BIOS file. I cannot get the USB flashback to work either.

    Any assistance would be really appreciated in this matter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts