Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    ROG Member Array
    Join Date
    Jul 2012

    Quote Originally Posted by kenvizena View Post
    I have been fighting the same thing. I have a closed double water loop for my gpu's and my cpu. I have tried swapping out memory and lowering all of the settings on my G.SKILL TridentZ RGB Series 64GB (8 x 8GB) memory. I have tried a friends memory and the problem exists. I have moved my memory and cpu to his non-Asus mobo and no issues.

    I have spent at least forty hours manually adjusting cpu/memory settings and keeping track of the minor changes to see if there is any pattern. The one thing I did notice is my quad channel memory is more stable if I underclock it or moderately overclock it. If I attempt to run XMP/TPU from the BIOS it is unstable to the point of being unusable.

    Sometimes it will not lock up for three days and then all of sudden I open a folder while doing next to nothing and it freezes. The problem didn't exist when I first got the R6E when it first shipped.

    I have ran a multitude of stress tests and they will generally pass, but then randomnly a lock up. I have ran debugging tools to try and catch a memory error, but I can find nothing. I will give it another week or two, then I am going to RMA the damn board and see if there was a production issue on the first run of the R6E. The problems are too random for it to be a BIOS issue from my troubleshooting. Initially I thought it was tied to the Spectre updates or ME, but my CPU/memory doesn't have the same problem on other mobo's.


    Upgrading to BIOS 1704 has made my R6E really unstable with an i9-7980XE/128GB RAM.

    I'm attempting to roll back to an older BIOS version but EZ Flash 3 says it's an invalid BIOS file. I cannot get the USB flashback to work either.

    Any assistance would be really appreciated in this matter!

  2. #22
    ROG Guru: White Belt Array cekeu PC Specs
    cekeu PC Specs
    ProcessorIntel® Core™ i9-7900X
    Memory (part number)GSKILL DDR4 32GB (4*8) F4-3200C14Q-32GTZSW
    Graphics Card #1Zotac RTX 2080 Ti AMP Extreme Core
    Storage #1SAMSUNG SSD 970 EVO NVMe M.2 1TB
    Storage #2BARRACUDA PRO (8TB) ST8000DM005
    CPU CoolerCORSAIR Hydro Series™ H150i PRO RGB 360mm
    CaseLian Li PC 011 WXC
    Power SupplySeasonic Prime Platinum SSR-1300PD
    Keyboard Corsair Gaming K70 RGB
    Mouse Corsair Scimitar Pro RGB
    Headset/Speakers Edifier Studio® R1800TIII
    OS Windows 10 Pro

    Join Date
    Jun 2013

    Hello, here is the little tutorial to remember how to use the USB BIOS Flashback.
    How to use USB BIOS Flashback >

  3. #23
    New ROGer Array
    Join Date
    Jan 2019


    Quote Originally Posted by rython View Post
    Try to put all 4 memory sticks to the sockets placed on the left side of the CPU and see if that helps. If yes then you have the same problem as many R6E owners.
    Removing the four sticks worked, so is it a bad board I should RMA? I hadn't heard about trying this and I am wondering if the board has always been the problem. I got one of the first boards from the very first production run. Mine showed up before it was on NewEgg or online, so I am wondering if there were issues on the initial run.

    The lockups are frozen, which generally means memory. Although if the mobo is having issues I have seen this happen before with non-ECC ram.

    Any input is appreciated!


  4. #24
    ROG Member Array
    Join Date
    Nov 2015

    Does anybody have a 1603 BIOS file for the Rampage VI Extreme board they could post somewhere or send to me? It was the most stable BIOS file I ever used and I stupidly updated to 1704 and we all know that BIOS is borked to hell & back and ASUS has removed it from their site. Currently stuck on 1503 and I can't get my Corsair Dominator Platinum RGB DDR4 3600mhz 128GB kit to run at 3600mhz on 1503. It only goes to 3200mhz. So any help would be appreciated as I cannot find a 1603 BIOS file anywhere...

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts