Results 1 to 6 of 6
  1. #1
    New ROGer Array mkel1966 PC Specs
    mkel1966 PC Specs
    MotherboardAsus Maximus XI Hero Wifi
    Processori7-9700k
    Memory (part number)Crucial Ballistix 16gb 3200 mhz
    Graphics Card #1Asus Gtx 1080
    Graphics Card #2Asus Gtx 970
    CPU CoolerNZXT Kraken X52
    Power SupplySeasonic 850w Gold+
    mkel1966's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    3

    Pciex1_1 Not Working

    Hello. I first upgraded my pc to Asus Strix Z390 Gaming-E but replaced it after a week with Asus Maximus XI Hero but still have the same issue of Pciex1_1 slot not working. Whatever card I put in there, I get a blackscreen after boot up and have to force shutdown the system. I have googled all week trying solutions I could find but with no luck. Everything works great as long as there's nothing in the top slot. I've chatted with Asus representative and was told to just return the board. Here's my specs:

    MB: Asus Maximus XI Hero Wifi
    CPU: i7-9700k
    Ram: Crucial Ballistix 16gb 3200 mhz
    Pciex1_1: empty ( not working )
    Pciex16_1: Asus Gtx 1080 (triple screen)
    Pciex1_2: Fire Wire port card
    Pciex16_2: Asus Gtx 970 (4th screen)
    Pciex1_3: empty (covered by 2nd gpu)
    Pciex16_3: Usb 2.0 expansion card
    PSU: Seasonic 850 w Gold+

    In my old build with Asus Maximus VII hero, all of these were working great. I appreciate any help you could give.

    Edit: Are any owners of this Hero XI board is currently using the pciex1_1 slot without issues? I just need confirmation that it's working with you, if there's no solution to my issue, so I can go ahead and replace this board with a different one.
    Last edited by mkel1966; 03-10-2020 at 11:48 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    46

    This comes from the x299, so it may not be relevant. The corner of the CPU PCB opposite the arrow index is concerned with the first slot. You may wish to check that there are no bent socket pins in that corner, and that area of the CPU is clean; otherwise, the board won't boot with a GPU in the slot.

  3. #3
    New ROGer Array mkel1966 PC Specs
    mkel1966 PC Specs
    MotherboardAsus Maximus XI Hero Wifi
    Processori7-9700k
    Memory (part number)Crucial Ballistix 16gb 3200 mhz
    Graphics Card #1Asus Gtx 1080
    Graphics Card #2Asus Gtx 970
    CPU CoolerNZXT Kraken X52
    Power SupplySeasonic 850w Gold+
    mkel1966's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    3

    hI will check it as soon as I'm home. Thanks.

    edit: There are no bent pins and the cpu board is clean. Could be cpu is the problem since 2 boards had same issue? I'm just going to replace the board and maybe the cpu also. Still within 30 days anyways.
    Last edited by mkel1966; 03-14-2020 at 05:10 PM.

  4. #4
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    46

    Ok , agree. BTW, did you also make sure no SMT parts are missing from the CPU?
    Last edited by hdtvnut; 03-15-2020 at 11:41 PM.

  5. #5
    New ROGer Array mkel1966 PC Specs
    mkel1966 PC Specs
    MotherboardAsus Maximus XI Hero Wifi
    Processori7-9700k
    Memory (part number)Crucial Ballistix 16gb 3200 mhz
    Graphics Card #1Asus Gtx 1080
    Graphics Card #2Asus Gtx 970
    CPU CoolerNZXT Kraken X52
    Power SupplySeasonic 850w Gold+
    mkel1966's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by hdtvnut View Post
    Ok , agree. BTW, did you also make sure no SMT parts are missing from the CPU?
    I will try to check. Those parts are really tiny I may not even notice anything missing.

  6. #6
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    46

    Look with a magnifier in that area of the PCB that's exposed on the corner opposite the arrow. IIRC, there are a few chip resistors and a logic chip on the x CPU's. I don't have a z CPU or a picture of one to refer to. I had a CPU with a cracked corner, and the symptom was the same. The CPU worked normally in all other respects.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •