Results 1 to 6 of 6
  1. #1
    ROG Member Array Deus Maximus PC Specs
    Deus Maximus PC Specs
    Laptop (Model)ASUS ROG Strix Scar II GL504GS
    MotherboardASUS ROG Strix X299-E Gaming
    ProcessorIntel Core i7 7820X
    Memory (part number)2x KHX3000C15/16GX
    Graphics Card #1ASUS ROG Strix GeForce GTX 1080 (A8G)
    Sound CardASUS SupremeFX
    MonitorASUS PG348Q
    Storage #12x 2TB Seagate HDD's, 1x 256GB Samsung 950 Pro, 1x512GB Samsung 960 Pro
    CPU CoolerNZXT X62
    CaseNZXT Noctis 450 ROG Edition
    Power SupplyEVGA Supernova P2 850W
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G502 Proteus Core
    Headset Logitech G933 Artemis Spectrum
    Mouse Pad Logitech G440
    OS Windows 10
    Network RouterUnifi Security Gateway
    Accessory #1 Saitek X52
    Accessory #2 Xbox One Wireless Controller
    Accessory #3 Steam Wireless Controller
    Deus Maximus's Avatar
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    15

    CPU FAN error on Strix X299-E, even with low speed limit ignore.

    So, I'm trying to run my AIO cooler off of the AIO_PUMP header, instead of the CPU_FAN header. Naturally, the board errors out on boot and tells me to set the CPU Fan Speed Lower Limit to Ignore under the Q-Fan Configuration.

    However, even with this option set, it still gives me the same error and fails to boot past the BIOS. I've Googled this issue, and tried messing with the Q-Fan settings for the CPU_FAN header, but no luck.

    Has anyone gotten this to work on the Strix X299-E without having to plug a fan in the CPU_FAN header?

    Using the latest (as of time of writing) version 0702 BIOS.

    Edit: Also submitted a technical enquiry through ASUS support to see what they say. For any ASUS support folks on the board, the request ID is WTM20170824153633038
    Last edited by Deus Maximus; 08-24-2017 at 07:37 AM. Reason: Updated with technical enquiry to support details

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    In the monitor page, set the CPU fan speed to ignore. That will prevent the error message from being displayed.

  3. #3
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    As an alternative, you can connect your AIO's fan to the CPU_FAN header instead of the fan power-cable from the pump. That way you can run the pump at 100% and have individual control for the fan.

  4. #4
    ROG Member Array Deus Maximus PC Specs
    Deus Maximus PC Specs
    Laptop (Model)ASUS ROG Strix Scar II GL504GS
    MotherboardASUS ROG Strix X299-E Gaming
    ProcessorIntel Core i7 7820X
    Memory (part number)2x KHX3000C15/16GX
    Graphics Card #1ASUS ROG Strix GeForce GTX 1080 (A8G)
    Sound CardASUS SupremeFX
    MonitorASUS PG348Q
    Storage #12x 2TB Seagate HDD's, 1x 256GB Samsung 950 Pro, 1x512GB Samsung 960 Pro
    CPU CoolerNZXT X62
    CaseNZXT Noctis 450 ROG Edition
    Power SupplyEVGA Supernova P2 850W
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G502 Proteus Core
    Headset Logitech G933 Artemis Spectrum
    Mouse Pad Logitech G440
    OS Windows 10
    Network RouterUnifi Security Gateway
    Accessory #1 Saitek X52
    Accessory #2 Xbox One Wireless Controller
    Accessory #3 Steam Wireless Controller
    Deus Maximus's Avatar
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Raja@ASUS View Post
    In the monitor page, set the CPU fan speed to ignore. That will prevent the error message from being displayed.
    Hi Raja,

    That's kind of what I'm posting about. The only option is Fan Speed Low Limit, which is set to ignore and the error still comes up.

    The only other option is to manually set the percentage of the fan speed for each temperature increment, and it won't allow me to go below 60%.

    Regardless of what I do, the error still occurs, and won't let me go past the BIOS.

    Edit: Whoops. Sorry, I just had a quick look in the BIOS, and didn't realise that the section where it tells you the RPM speeds on the monitor page, you can actually change and set to ignore.

    So I just swapped cables around and put the AIO pump back on the AIO pump header, kept the chassis fan on the fan header, set the CPU Fan Speed to ignore and hey presto! It works!

    So thank you for pointing out how blind I am, Raja.
    Last edited by Deus Maximus; 08-25-2017 at 10:46 AM. Reason: I'm an idiot

  5. #5
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Lol, don't sweat it, dude. I should have been more clear.

  6. #6
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013
    Reputation
    20
    Posts
    1,456

    I have same problem on Rampage V Edition 10.
    Is it possible to motherboard not react on absence of Fan from CPU Fan Header and How?


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •