Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast
Results 61 to 70 of 76
  1. #61
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by KhuloodF View Post
    Just to be sure I am understanding correctly- you guys used the exact curve he did in the video for this RTX 2070 chip, right? If that's the case I will try this myself when I get home!
    i used the oc scanner in msi afterburner to scan for my normal curve without any tweaks. found out i had max of about 1860(straight horizontal limne) or 1950mhz at around 1.2+V
    so first i tried to set frequency from 0.9v to 1860mhz in the curve which was basically locking my voltage at 0.9 and overclocking (had no problems)
    tried to set frequency from 0.9v to 1950mhz got bsod after few hours
    currently set at frequency 1590 at 0.8v (good gpu tems and no problems)

  2. #62
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    44

    Quote Originally Posted by KhuloodF View Post
    Can you post a screenshot of your profile? It would be helpful to serve as a reference when I'm doing mine.
    Sure

    Click image for larger version. 

Name:	Capture.JPG 
Views:	0 
Size:	90.3 KB 
ID:	79682

  3. #63
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    28
    Posts
    26

    Quote Originally Posted by mp271901 View Post
    Sure

    Click image for larger version. 

Name:	Capture.JPG 
Views:	0 
Size:	90.3 KB 
ID:	79682
    Despite creating that curve in MSI Afterburner, not ever able to amp up past 1640 MHZ

  4. #64
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by KhuloodF View Post
    Despite creating that curve in MSI Afterburner, not ever able to amp up past 1640 MHZ
    are you using msi afterburner and asus gpu tweak together? in that case it may be interfering

  5. #65
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    28
    Posts
    26

    Quote Originally Posted by harshil View Post
    are you using msi afterburner and asus gpu tweak together? in that case it may be interfering
    I turned off GPU Tweak and released the thermal throttle setting at 77 degrees back to standard. When I tried to create that curve and launch overwatch, it worked great until after a 2 minutes when overwatch crashed and said "graphics card not detected"...or sometimes I'd just get a BSOD. I wonder if either the voltage is too low or the clock is too high. Even when lowing the MHZ to 1800ish, I'd still get that error.


    Also, when I use the OC Scanner, I get the BSOD. I figured it's probably due to my aggressive undervolt...but then again, if it's to the CPU, why would that matter?

  6. #66
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by KhuloodF View Post
    I turned off GPU Tweak and released the thermal throttle setting at 77 degrees back to standard. When I tried to create that curve and launch overwatch, it worked great until after a 2 minutes when overwatch crashed and said "graphics card not detected"...or sometimes I'd just get a BSOD. I wonder if either the voltage is too low or the clock is too high. Even when lowing the MHZ to 1800ish, I'd still get that error.


    Also, when I use the OC Scanner, I get the BSOD. I figured it's probably due to my aggressive undervolt...but then again, if it's to the CPU, why would that matter?
    i would reset to default gpu in msi afterburner then proceed with the OC scanner, using the chart as a reference. i got bsod when i did not reset the gpu to default and then used oc scanner on the curve i created

  7. #67
    ROG Member Array ruzzelaghero PC Specs
    ruzzelaghero PC Specs
    Laptop (Model)GL704-GM-EV032T
    MotherboardROG
    ProcessorIntel® Core™ i7-8750H
    Memory (part number)16GB 2666MHz SDRAM (Dual-channel)
    Graphics Card #1NVIDIA® GeForce® GTX 1060
    Sound Card2 x 3.5W speaker with Smart AMP technology
    Monitor17.3-inch Non-glare Full HD (1920×1080) IPS-level panel, 144Hz, 3ms, 72% NTSC
    Storage #12.5″ 7200rpm 1TB HDD
    Storage #2M.2 NVMe PCIe 256GB 512GB SSD
    CaseROG
    Power Supply180W power adaptor
    Keyboard RGB Backlit chiclet keyboard
    Mouse ROG STRIX
    OS Windows 10 Home
    ruzzelaghero's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    6

    settings of CPU core, CPU cache, Intel GPU, and iGPU Unslice should be same. If you UV it to -100mV then all these options should have same settings as your CPU and CACHE specially should be identitacal to avoid crashing

  8. #68
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    44

    Quote Originally Posted by KhuloodF View Post
    Despite creating that curve in MSI Afterburner, not ever able to amp up past 1640 MHZ
    Keep in mind that i have a GTX 1060 with 6GB VRAM. I guess you have RTX Card?

  9. #69
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    4

    Hi guys
    Please help me. I wanted to buy an ASUS GL704GV rtx2060 laptop, but I had a question before buying.
    I had already bought a gl503ge model that had a coil whine problem.
    I wanted to know GL704gv model has this problem or has been resolved?
    Thanks

    sorry for my bad english

  10. #70
    New ROGer Array milotiam's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    Hi,

    Just bought GL704 RTX2060. I can get down to -57.6mV only. More than that will get an error on the TS Bench.
    Click image for larger version. 

Name:	FIVR.jpg 
Views:	0 
Size:	167.3 KB 
ID:	80282

    Click image for larger version. 

Name:	Settings.jpg 
Views:	0 
Size:	99.5 KB 
ID:	80283

    Click image for larger version. 

Name:	TSB_256.jpg 
Views:	0 
Size:	40.3 KB 
ID:	80284

    UPDATE:-
    I have to increased to -52.7mV to get TS Bench to worked on 1024M
    Click image for larger version. 

Name:	TSB_1024.jpg 
Views:	0 
Size:	384.5 KB 
ID:	80287
    Last edited by milotiam; 05-03-2019 at 10:35 AM.

Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •