Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    3

    Problem with GL504GM Fan speeds and ROG gaming center

    I was wondering if anyone could help me with this problem:
    I have a ROG strix GL504GM notebook, bought last year in august, and everything was fine until the last month or so, my fan speeds are far too loud. Even when I'm not gaming or doing anything at all my fan is often spinning really fast, and because of that is very noisy. I installed apps like speedfan to monitor my fan speeds but to no avail, it just tells me my temperatures of the cpu and gpu are fine (actually really cold, around 18 degrees). For the gpu it alternates between 0 and 38 degrees. If I open the ROG gaming center app to check my system status I get -32768 degrees for the temperature of my GPU:
    Click image for larger version. 

Name:	roggaming.jpg 
Views:	0 
Size:	25.9 KB 
ID:	79316
    which is really weird! It seems there is something wrong with the detection of the temperatures of my cpu and gpu. Anyone knows how to handle this? Do I have to open the notebook up and reconnect the fans or something like that? If yes, is there a detailed step-by-step plan for this?

    Cheers,
    Emiel

  2. #2
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    gpu fans go mad

    HEY BRO, have you found a solution for this??? have the same issue.. i uninstall the nvidia driver sometimes work and sometimes not.. the problem is with the BIOS default setting... when i wake my laptops from closing the lid while working..... BOOM HAPPENS again GPU FANS like TORNADO. really annoying. I want to retun this thing now RMA, maybe no solution because ASUS product issue eliminate user ability to control the right fans speed... SHAME....

  3. #3
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    9

    Same issue here!

  4. #4
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    Problem with rog gaming center

    I have the same issue with my asus rog GL553VE with windows 10 1809 for info my rog gaming center is on version 2.1.3 *how fix this problem thank you for answer*

  5. #5
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    11

    I have the same problem with GPU fan speed going maximum with no reason. GL503GE laptop. Anyone could find a solution for this? As usual, ASUS support is being useless.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •