Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    2

    Asus AI Suite 3 - issues

    First and foremost i just need to get off my chest that fan controls on asus boards are absolute garbage, there is worse, but ASUS; stop following the crowd. Please stop trying to hold my hand by forcibly setting my fan speeds or putting restrictions on their power because you think my system will overheat. You've NO IDEA my fan setup or their noise levels. I on the other hand do. I built it.

    Let the system builder do it themselves as some of us - surprisingly - are even qualified to do it. I'm not an idiot.

    Now, with that off my chest:

    In the ASUS AI SUITE 3, i'm finding the AIO PUMP speeds on my z270i (itx) board wont change RPM despite the fan curve being set. (See attached image)

    Now, i do NOT have this header hooked up to a pump, it's hooked up to a fan, but this really shouldn't matter, right? Bascially its stuck to full speed, constantly, even though the AI SUITE blatently knows it should be lowing the RPM (Hence the image) once temperatures cool down.

    I presume this is a bug in the software (particularly as i can get the RPM to lower to the desired level by re-loading a fan profile).

    Whats going on? anyone? And ASUS, please give us back control over our systems, some of us actually run some very complicated fan setups and need full control/access over fans, hitting roadblocks when i've paid hundreds of dollars for your equipment is NOT good practice.
    Miniatura de Adjuntos Miniatura de Adjuntos Untitled.jpg  

    Last edited by Thingamajig; 03-07-2019 at 05:23 PM.

  2. #2
    ROG Guru: Orange Belt Array Abaidor PC Specs
    Abaidor PC Specs
    MotherboardRampage VI Extreme
    Processori9-7940X
    Memory (part number)F4-3600C17Q-64GTZR | Trident Z RGB 64GB
    Graphics Card #1Asus Strix 1080Ti OC
    Storage #1Samsung 960 Pro 512GB
    Storage #2WD 10TB Gold
    CPU CoolerEK Rampage VI Monoblock
    CaseC0smos 2 Modded
    Power SupplyCorsair AX1500i
    Abaidor's Avatar
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    260

    Fan Expert never worked for me either although I was looking forward to it when I bought the Rampage VIE, it kept having a mind of its own also always losing my profiles...eventually I uninstalled it I use Q-FAN in the BIOS instead. This is by far not perfect either but it works for me right now for my 19 Fans + 2X Pumps.

    I will eventually get an Aquaero and be done with it but right now I can say that my fan set-up is working fine..not perfect but fine.
    Asus Rampage VI Extreme | i9-7940X | 64GB Trident Z RGB 3600 | Asus Strix 1080Ti OC | Samsung 960 Pro 512GB | WD Gold 10TB | WD Red 4TB X 2 | PSU Corsair AX1500i | Custom Water Loop - RAD MO-RA3 420 Pro | EK Monoblock | Phanteks GPU Block | Heatkiller 200 Tube RES | EK Dual D5 Revo Pumps | 9 X Corsair ML 140 Pro Fans on RAD | | Bitspower Fittings Black Chrome | Cooler Master Cosmos 2 Modded Case | Silent WIngs 3 120mm Intake |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •